Official 376.33 Game Ready WHQL Display Driver Feedback Thread (Released 12/14/16)
  2 / 32    
I guess these will fix the hboa+ bugging graphics in division when directx12 is enabled ? lol nope. problem. Hboa+ enabled http://imgur.com/plv6p8g Disable hbao+ and problem go's away.
I guess these will fix the hboa+ bugging graphics in division when directx12 is enabled ? lol nope.

problem.
Hboa+ enabled
http://imgur.com/plv6p8g

Disable hbao+ and problem go's away.

#16
Posted 12/14/2016 04:44 PM   
[quote="DrunkMonk74"]Nothing in patch notes that I can see that mentions any fix for BF1 DX errors. Anyone tested to see if this driver helps?[/quote] The driver has some changes that should reduce the frequency at which users see the game crash however we are still working on a permanent solution.
DrunkMonk74 said:Nothing in patch notes that I can see that mentions any fix for BF1 DX errors. Anyone tested to see if this driver helps?


The driver has some changes that should reduce the frequency at which users see the game crash however we are still working on a permanent solution.

For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#17
Posted 12/14/2016 04:47 PM   
Was anything done to improve the battlefield 1 SLI profile in this driver?
Was anything done to improve the battlefield 1 SLI profile in this driver?

#18
Posted 12/14/2016 04:57 PM   
Has the issue with Folding@home been addressed?
Has the issue with Folding@home been addressed?

#19
Posted 12/14/2016 05:25 PM   
[quote="skizzo"]battlefield 1 problem dark puddles problem with these drivers, roll back 375.70 ok If you step on low video settings back to normal, Please help My spec: CPU Intel Core i7-4820K 4-Core 3.70GHz GPU Nvidia GeForce GTX 1070 Founders Edition OS Win 10 64 Motherboard ASRock X79 Extreme4-M Samsung SSD 850 EVO 1TB RAM 32GB DDR3 1600MHz PSU Cooler Master Silent Pro Gold 1200W[/quote] What video settings are you using in game?
skizzo said:battlefield 1 problem

dark puddles problem with these drivers, roll back 375.70 ok


If you step on low video settings back to normal,
Please help

My spec:
CPU
Intel Core i7-4820K 4-Core 3.70GHz
GPU
Nvidia GeForce GTX 1070 Founders Edition
OS
Win 10 64
Motherboard
ASRock X79 Extreme4-M
Samsung SSD 850 EVO 1TB
RAM
32GB DDR3 1600MHz
PSU
Cooler Master Silent Pro Gold 1200W


What video settings are you using in game?

For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#20
Posted 12/14/2016 05:27 PM   
[quote="ManuelGuzman"][u][b]Issues and Updates: [/b][/u] [u][b]Release Notes:[/b][/u] http://us.download.nvidia.com/Windows/376.33/376.33-win10-win8-win7-desktop-release-notes.pdf[/quote] Manuel, please adjust the drivers search section, I search the new version, but appears always 376.19 release. Some improvements for Watch Dogs 2? Sometimes there are terrible crash during the gameplay. I've got an Asus Strix 1080 8G
ManuelGuzman said:Issues and Updates:


Release Notes:

http://us.download.nvidia.com/Windows/376.33/376.33-win10-win8-win7-desktop-release-notes.pdf



Manuel, please adjust the drivers search section, I search the new version, but appears always 376.19 release.
Some improvements for Watch Dogs 2? Sometimes there are terrible crash during the gameplay.
I've got an Asus Strix 1080 8G

#21
Posted 12/14/2016 06:22 PM   
[quote="AlbertoBtFenix"][quote="ManuelGuzman"][u][b]Issues and Updates: [/b][/u] [u][b]Release Notes:[/b][/u] http://us.download.nvidia.com/Windows/376.33/376.33-win10-win8-win7-desktop-release-notes.pdf[/quote] Manuel, please adjust the drivers search section, I search the new version, but appears always 376.19 release. Some improvements for Watch Dogs 2? Sometimes there are terrible crash during the gameplay. I've got an Asus Strix 1080 8G[/quote] Sometimes it takes a little while for the caches to update. It's now ready for download : http://www.nvidia.com/download/driverResults.aspx/113442/en-us
AlbertoBtFenix said:
ManuelGuzman said:Issues and Updates:


Release Notes:
http://us.download.nvidia.com/Windows/376.33/376.33-win10-win8-win7-desktop-release-notes.pdf


Manuel, please adjust the drivers search section, I search the new version, but appears always 376.19 release.
Some improvements for Watch Dogs 2? Sometimes there are terrible crash during the gameplay.
I've got an Asus Strix 1080 8G


Sometimes it takes a little while for the caches to update.

It's now ready for download : http://www.nvidia.com/download/driverResults.aspx/113442/en-us

#22
Posted 12/14/2016 06:26 PM   
[quote="Forde1690"]Was anything done to improve the battlefield 1 SLI profile in this driver?[/quote] No specific SLI changes in this driver for Battlefield 1
Forde1690 said:Was anything done to improve the battlefield 1 SLI profile in this driver?


No specific SLI changes in this driver for Battlefield 1

For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#23
Posted 12/14/2016 06:26 PM   
All dandy here, thanks Nvidia.
All dandy here, thanks Nvidia.

#24
Posted 12/14/2016 06:29 PM   
[quote="silverpulser"]Has the issue with Folding@home been addressed?[/quote] No. Changes in our R375 driver exposed an application bug with Folding@Home. We are trying to get an application side fix but in the meantime, our team is still trying to come up with a driver side workaround. This is close to being done but not yet complete. We'll likely post a hotfix driver as soon as a driver side workaround is available.
silverpulser said:Has the issue with Folding@home been addressed?


No. Changes in our R375 driver exposed an application bug with Folding@Home. We are trying to get an application side fix but in the meantime, our team is still trying to come up with a driver side workaround. This is close to being done but not yet complete. We'll likely post a hotfix driver as soon as a driver side workaround is available.

For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#25
Posted 12/14/2016 06:36 PM   
[quote="ManuelGuzman"][quote="skizzo"]battlefield 1 problem dark puddles problem with these drivers, roll back 375.70 ok If you step on low video settings back to normal, Please help My spec: CPU Intel Core i7-4820K 4-Core 3.70GHz GPU Nvidia GeForce GTX 1070 Founders Edition OS Win 10 64 Motherboard ASRock X79 Extreme4-M Samsung SSD 850 EVO 1TB RAM 32GB DDR3 1600MHz PSU Cooler Master Silent Pro Gold 1200W[/quote] What video settings are you using in game?[/quote] 1920x1080 ultra all about, if you use a lower video setting puddles return to normal. It only happens on the map San Quintinio during rain. please help Sorry for bad english thank you.
ManuelGuzman said:
skizzo said:battlefield 1 problem

dark puddles problem with these drivers, roll back 375.70 ok


If you step on low video settings back to normal,
Please help

My spec:
CPU
Intel Core i7-4820K 4-Core 3.70GHz
GPU
Nvidia GeForce GTX 1070 Founders Edition
OS
Win 10 64
Motherboard
ASRock X79 Extreme4-M
Samsung SSD 850 EVO 1TB
RAM
32GB DDR3 1600MHz
PSU
Cooler Master Silent Pro Gold 1200W


What video settings are you using in game?



1920x1080 ultra all about, if you use a lower video setting puddles return to normal.
It only happens on the map San Quintinio during rain.
please help
Sorry for bad english
thank you.

#26
Posted 12/14/2016 06:39 PM   
I still get overall system slowdown after playing games for a while on my SLi titan x pascals with HB bridge, both cards perform wonderful on their own, but as i turn on sli the whole system comes to a crawl after playing or benching and doesn't get better until i disable/enable SLi again or restart:( Tried DDU+Clean instal and 6 different drivers, tried putting them in another pc and still the same issue, Never had this issues with my titan x maxwells. 2600 $ (26000 SEK) down the drain.
I still get overall system slowdown after playing games for a while on my SLi titan x pascals with HB bridge, both cards perform wonderful on their own, but as i turn on sli the whole system comes to a crawl after playing or benching and doesn't get better until i disable/enable SLi again or restart:( Tried DDU+Clean instal and 6 different drivers, tried putting them in another pc and still the same issue, Never had this issues with my titan x maxwells. 2600 $ (26000 SEK) down the drain.

#27
Posted 12/14/2016 06:58 PM   
[quote="wizaga"]I still get overall system slowdown after playing games for a while on my SLi titan x pascals with HB bridge, both cards perform wonderful on their own, but as i turn on sli the whole system comes to a crawl after playing or benching and doesn't get better until i disable/enable SLi again or restart:( Tried DDU+Clean instal and 6 different drivers, tried putting them in another pc and still the same issue, Never had this issues with my titan x maxwells. 2600 $ (26000 SEK) down the drain.[/quote] How long before you start seeing this? Do you have logs from say GPU-Z?
wizaga said:I still get overall system slowdown after playing games for a while on my SLi titan x pascals with HB bridge, both cards perform wonderful on their own, but as i turn on sli the whole system comes to a crawl after playing or benching and doesn't get better until i disable/enable SLi again or restart:( Tried DDU+Clean instal and 6 different drivers, tried putting them in another pc and still the same issue, Never had this issues with my titan x maxwells. 2600 $ (26000 SEK) down the drain.


How long before you start seeing this? Do you have logs from say GPU-Z?

For GeForce driver issues, please leave feedback in driver feedback form: Driver Feedback

For SHIELD Tablet issues/requests, please leave feedback in the SHIELD Tablet feedback form: SHIELD Tablet Feedback

For SHIELD Android TV issues/requests, please leave feedback in the SHIELD feedback form: SHIELD Feedback

I am also available on Twitter:
www.twitter.com/manuelguzman

#28
Posted 12/14/2016 07:11 PM   
Cant install here. Error. "Drvers cant install" Unistall,DDU, restart...error!!! My ring in signature: Win10 64pro i6700K Gainward 1080GTX GLH
Cant install here.
Error.
"Drvers cant install"
Unistall,DDU, restart...error!!!

My ring in signature:
Win10 64pro
i6700K
Gainward 1080GTX GLH

Predator X34, Asus Maximus VIII Hero, 6700K , Noctua NH-D15S, Gainward 1080GLH, 16Gb G.Skill Ripjaws V DDR4, Kingston HyperX SSD 240 + OCZ Trion 150 SSD 480 + Seagate Hibrid 2TB , SilverStone Raven 2 RV02B-EW, Corsair AX860i, Logitech G19 + G900 + G29 + G633. Windows 10 64Pro

Steam: fpollan ESP Origin: fpollan Uplay: fpollan

#29
Posted 12/14/2016 07:12 PM   
Manuel Guzman, can you tell me, why all drivers after 368.81 don't work on notebook nvidia 710M (PCI\VEN_10DE&DEV_1140&SUBSYS_06911025&REV_A1\4&315EFEBD&0&0008)? Driver, PhysX, gfe are installed without problem, but control panel not work, GPU not used. Windows 8.1. Drivers only to incl. 368.xx works well.
Manuel Guzman, can you tell me, why all drivers after 368.81 don't work on notebook nvidia 710M (PCI\VEN_10DE&DEV_1140&SUBSYS_06911025&REV_A1\4&315EFEBD&0&0008)? Driver, PhysX, gfe are installed without problem, but control panel not work, GPU not used. Windows 8.1. Drivers only to incl. 368.xx works well.

#30
Posted 12/14/2016 07:12 PM   
  2 / 32    
Scroll To Top