How to solve all problems and issues with GeForce Experience 3.0

Did i help you

yes
no
  1 / 6    
How to solve all problems with the new and improved GeForce Experience 3.0 in 6 easy steps: 1st. unistal GeForce Experience 3.0 2nd. instal GeForce Experience 2.4 3rd. when you click and this appears http://i.imgur.com/hcOBJOM.png click here http://i.imgur.com/2QvPumJ.png on GeForce Experience again http://i.imgur.com/WkCtljv.png and then you will actually open GeForce Experience 2.4 then press cancel on http://i.imgur.com/hcOBJOM.png 4rd. then start ShadowPlay , you can also now use normally the led visualizer 5th.to skip the need of doing 3rd step every time you open GeForce Experience , go to "C:\ProgramData\NVIDIA Corporation\GeForce Experience" and delete the folder named "Update" and it will stop this http://i.imgur.com/hcOBJOM.png ,the update from appearing 6th.BE HAPPY Second solution: Go to "C:\Program Files (x86)\NVIDIA Corporation\NetService" and delete NVNetworkServiceAPI.dll and NvNetworkService.exe ,beware if you do you will expirience this(http://i.imgur.com/H2rSWgd.png) message every time you open GeForce Experience -credit to "Primey(https://forums.geforce.com/member/2026961/)" If you still have problems 1st. Go to "http://www.geforce.com/drivers" chose your "grapic card series" next model ,operating sistem and type(32bit or 64bit), to find what operating sistem you have try to open "C:\Program Files (x86)" if it opens you have a 64bit system if it doesn't 32bit, now download a driver "i recomend 372.54 or older version" 2nd. open the downloaded file next this(http://i.imgur.com/GtJs3ov.png) will apear click "agree and continue" then click on custo and press next(http://i.imgur.com/mvoSFVL.png) then tick off(http://i.imgur.com/USZeIoW.png) "perform a clean instalation" then pres next after all is over do the 5th step of "the 6 easy steps" from above if problem persist try older driver ,if it still presit reinstall windows or send your pc,laptop for Repairs P.S. if you instal the whole driver you have to wait for GeForce Experience to download the update then you can delete it to all uncheck "automatic download driver and let me choose when to install them","GeForce Experience" and "GeForce driver" like that http://i.imgur.com/Phlpbyu.png so not to have problems in the near future
How to solve all problems with the new and improved GeForce Experience 3.0 in 6 easy steps:
1st. unistal GeForce Experience 3.0
2nd. instal GeForce Experience 2.4
3rd. when you click and this appears http://i.imgur.com/hcOBJOM.png
click here http://i.imgur.com/2QvPumJ.png on GeForce Experience again http://i.imgur.com/WkCtljv.png and then you will actually open GeForce Experience 2.4 then press cancel on http://i.imgur.com/hcOBJOM.png
4rd. then start ShadowPlay , you can also now use normally the led visualizer
5th.to skip the need of doing 3rd step every time you open GeForce Experience , go to "C:\ProgramData\NVIDIA Corporation\GeForce Experience" and delete the folder named "Update" and it will stop this http://i.imgur.com/hcOBJOM.png ,the update from appearing
6th.BE HAPPY

Second solution:
Go to "C:\Program Files (x86)\NVIDIA Corporation\NetService" and delete NVNetworkServiceAPI.dll and NvNetworkService.exe ,beware if you do you will expirience this(http://i.imgur.com/H2rSWgd.png) message every time you open GeForce Experience -credit to "Primey(https://forums.geforce.com/member/2026961/)"

If you still have problems
1st. Go to "http://www.geforce.com/drivers" chose your "grapic card series" next model ,operating sistem and type(32bit or 64bit), to find what operating sistem you have try to open "C:\Program Files (x86)" if it opens you have a 64bit system if it doesn't 32bit, now download a driver "i recomend 372.54 or older version"
2nd. open the downloaded file next this(http://i.imgur.com/GtJs3ov.png) will apear click "agree and continue"
then click on custo and press next(http://i.imgur.com/mvoSFVL.png) then tick off(http://i.imgur.com/USZeIoW.png) "perform a clean instalation" then pres next after all is over do the 5th step of "the 6 easy steps" from above if problem persist try older driver ,if it still presit reinstall windows or send your pc,laptop for Repairs


P.S. if you instal the whole driver you have to wait for GeForce Experience to download the update then you can delete it
to all uncheck "automatic download driver and let me choose when to install them","GeForce Experience" and "GeForce driver" like that http://i.imgur.com/Phlpbyu.png so not to have problems in the near future

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#1
Posted 09/07/2016 10:29 PM   
I - I couldn't even get a verification email sent. Support is a joke for Geforce Experience. Go back to the previous build. I did on all 3 of my gaming machines. http://www.filehorse.com/download-nvidia-geforce-experience/old-versions/
I -
I couldn't even get a verification email sent. Support is a joke for Geforce Experience.

Go back to the previous build. I did on all 3 of my gaming machines.


http://www.filehorse.com/download-nvidia-geforce-experience/old-versions/

Thermaltake Riing 12 RGB Series 120mm LED RGB 256 Colors Case Fan
Thermaltake Cooling Fan/radiator - 3 X 120 Mm
Thermaltake Core X71 Tempered Glass Edition Black ATX Gaming Full Tower Tt LCS Certified Gaming Computer Case CA-1F8-00M1WN-02
2X - GIGABYTE AORUS GeForce GTX 1080 Ti DirectX 12 GV-N108TAORUS-11GD 11GB
Intel Core i7-7700K Kaby Lake
Gigabyte Technology - GA-Z270X-Gaming K7
ASUS PG278QR Black 27" 1ms
HyperX Predator 16GB (2 x 8GB) DDR4 3200 RAM
Samsung 1TB 960 PRO NVMe M.2 Internal SSD
4X SAMSUNG 850 EVO 500GB SSD
EVGA 1300 WATT SUPERNOVA G2 PSU

#2
Posted 09/08/2016 12:07 AM   
deleted
deleted

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#3
Posted 09/08/2016 12:44 AM   
if any one has a better solution i'll be glad to hear it
if any one has a better solution i'll be glad to hear it

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#4
Posted 09/08/2016 01:18 AM   
ok found even better solution 1. go to "C:\ProgramData\NVIDIA Corporation\GeForce Experience" 2. delete the folder named "Update" and it will stop this http://i.imgur.com/hcOBJOM.png from appearing
ok found even better solution
1. go to "C:\ProgramData\NVIDIA Corporation\GeForce Experience"
2. delete the folder named "Update" and it will stop this http://i.imgur.com/hcOBJOM.png from appearing

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#5
Posted 09/08/2016 01:33 AM   
Did i help anyone beside myself ?
Did i help anyone beside myself ?

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#6
Posted 09/08/2016 04:59 AM   
I got the more recent version from the Wayback Machine. http://web.archive.org/web/20160902005417/http://www.geforce.com/geforce-experience You can download v2.11.4.0 until nVidia breaks the link. http://us.download.nvidia.com/GFE/GFEClient/2.11.4.0/GeForce_Experience_v2.11.4.0.exe
I got the more recent version from the Wayback Machine. http://web.archive.org/web/20160902005417/http://www.geforce.com/geforce-experience


You can download v2.11.4.0 until nVidia breaks the link.

http://us.download.nvidia.com/GFE/GFEClient/2.11.4.0/GeForce_Experience_v2.11.4.0.exe

#7
Posted 09/08/2016 10:26 AM   
THANK YOU, you have saved me from this headache. Currently the Version 3.0.5.22 is frustrating to use as the share button takes forever to turn on and when I try to open the overlay with Alt+Z it takes 3 minutes to open and when I try to open each option they remain blank (e.g. key bindings, I can see the functions, but I can't see the key binding combinations, and I can't see the quality options for my recording?!?!?! Which are some of the many frustrating things that have appeared with this new update.) I have followed your steps, took a while since my directories are a little weird but I just Ctrl+F'd "Nvidia Corporation" and deleted the Update folder and everything works just as it did before! So if you're wondering, you did help one frustrated soul. :) Also NVidia, as my grandfather used to say, IF IT AIN'T BROKE, DON'T FIX IT!
THANK YOU, you have saved me from this headache. Currently the Version 3.0.5.22 is frustrating to use as the share button takes forever to turn on and when I try to open the overlay with Alt+Z it takes 3 minutes to open and when I try to open each option they remain blank (e.g. key bindings, I can see the functions, but I can't see the key binding combinations, and I can't see the quality options for my recording?!?!?! Which are some of the many frustrating things that have appeared with this new update.)

I have followed your steps, took a while since my directories are a little weird but I just Ctrl+F'd "Nvidia Corporation" and deleted the Update folder and everything works just as it did before!

So if you're wondering, you did help one frustrated soul. :)

Also NVidia, as my grandfather used to say,

IF IT AIN'T BROKE, DON'T FIX IT!

#8
Posted 09/08/2016 11:33 AM   
[quote="LilRoadblock"]THANK YOU, you have saved me from this headache. Currently the Version 3.0.5.22 is frustrating to use as the share button takes forever to turn on and when I try to open the overlay with Alt+Z it takes 3 minutes to open and when I try to open each option they remain blank (e.g. key bindings, I can see the functions, but I can't see the key binding combinations, and I can't see the quality options for my recording?!?!?! Which are some of the many frustrating things that have appeared with this new update.) I have followed your steps, took a while since my directories are a little weird but I just Ctrl+F'd "Nvidia Corporation" and deleted the Update folder and everything works just as it did before! So if you're wondering, you did help one frustrated soul. :) Also NVidia, as my grandfather used to say, IF IT AIN'T BROKE, DON'T FIX IT![/quote]Glad to be of help
LilRoadblock said:THANK YOU, you have saved me from this headache. Currently the Version 3.0.5.22 is frustrating to use as the share button takes forever to turn on and when I try to open the overlay with Alt+Z it takes 3 minutes to open and when I try to open each option they remain blank (e.g. key bindings, I can see the functions, but I can't see the key binding combinations, and I can't see the quality options for my recording?!?!?! Which are some of the many frustrating things that have appeared with this new update.)

I have followed your steps, took a while since my directories are a little weird but I just Ctrl+F'd "Nvidia Corporation" and deleted the Update folder and everything works just as it did before!

So if you're wondering, you did help one frustrated soul. :)

Also NVidia, as my grandfather used to say,

IF IT AIN'T BROKE, DON'T FIX IT!
Glad to be of help

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#9
Posted 09/08/2016 01:10 PM   
another slution is to mark the update file with .api
another slution is to mark the update file with .api

#10
Posted 09/08/2016 02:07 PM   
so i added a poll if you fill like i helped you in any way vote "yes" if you fill like this thread is pointless and its utter trash vote "no"
so i added a poll if you fill like i helped you in any way vote "yes" if you fill like this thread is pointless and its utter trash vote "no"

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#11
Posted 09/08/2016 05:21 PM   
This fix was a big help, hopefully Nvidia will fix the significant error they made though. Would prefer this be temporary.
This fix was a big help,
hopefully Nvidia will fix the significant error they made though.
Would prefer this be temporary.

#12
Posted 09/08/2016 06:04 PM   
Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.
Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.

#13
Posted 09/08/2016 07:42 PM   
[quote="SOH123"]Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.[/quote]well that is done by nvidia on purpose to make you upgrade on their new shit ,i on the other hand never used that feature ,tried it a few times never gave me satisfying results , in any case i will look in to it P.S. It turns out you just have to tick off "recommended optimal settings" http://i.imgur.com/v2xmzum.png so there is no real problem
SOH123 said:Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.
well that is done by nvidia on purpose to make you upgrade on their new shit ,i on the other hand never used that feature ,tried it a few times never gave me satisfying results , in any case i will look in to it


P.S. It turns out you just have to tick off "recommended optimal settings" http://i.imgur.com/v2xmzum.png so there is no real problem

i7 4770K 4.3ghz -Asus Sabertooth Z87 - 16Gb Corsair 1866MHz dual chanel Dominator Platinum Series - Corsair H100i - Gygabite 980 ti g1 oc(1502mhz 7902) - CORSAIR C70 Military Green - Samsung 250gb 850 ,Seagate Barracuda 3TB 7200rpm

#14
Posted 09/08/2016 08:04 PM   
[quote="ludiqpich198"][quote="SOH123"]Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.[/quote]well that is done by nvidia on purpose to make you upgrade on their new shit ,i on the other hand never used that feature ,tried it a few times never gave me satisfying results , in any case i will look in to it P.S. It turns on you just have to tick off "recommended optimal settings" http://i.imgur.com/v2xmzum.png so there is no real problem [/quote] OK, well spotted, that fixed it - I usually use these settings as a starting point.
ludiqpich198 said:
SOH123 said:Reverted to the old GFE, but "optimum game settings" are all blank - this was the only feature I was interested in.
well that is done by nvidia on purpose to make you upgrade on their new shit ,i on the other hand never used that feature ,tried it a few times never gave me satisfying results , in any case i will look in to it


P.S. It turns on you just have to tick off "recommended optimal settings" http://i.imgur.com/v2xmzum.png so there is no real problem


OK, well spotted, that fixed it - I usually use these settings as a starting point.

#15
Posted 09/08/2016 08:32 PM   
  1 / 6    
Scroll To Top