Very high idle clocks on GTX 1080 with multiple displays
  1 / 4    
Some of you might have seen the other thread I started trying to work out why my idle temp is so high on my GTX 1080 FE. Well, this is why. Thanks to chatting with you all on here and a bit of digging I have found out that it is a long-standing issue with nVidia cards when running multiple displays and/or high refresh rates (144hz). I have three screens: Wacom Cintiq 24HD 1920x1200 @ 60hz ASUS PG278Q 2560x1440 @ 144hz BenQ montor 1920x1080 @ 60hz If I try and run 2 or 3 of these displays at the same time, the core clock idles at 1126MHz, memory at 5006MHz. If I disconnect one display and turn the ASUS down to 120Hz then clocks (and temps) go back to normal idle speeds/temps. From what I have read this is intentional by nVidia... why the hell does running 3 displays need clock speeds higher than a 980TI at full blast? It doesn't! This is so incredibly disappointing for me because I don't want to ditch a display and I don't want to have my card running at such high clocks constantly. One option is nVidia inspector which allows you to downclock the card to normal speeds at idle - great! (and guess what, everything still works, so why do nVidia push the clocks so high?). Unfortunately it's just awkward and annoying becuase you have to add programs as exceptions to the rule or tell the card when to ramp up based on GPU usage - both of these are just annoying fiddly solutions and will mess with overclocking which I will undoubtedly want to do at some point. So it's either that or I ditch a monitor :( Does anybody know anything more about this? Is there a better way? I have read somewhere that 2 cards in SLI won't do this... can anyone confirm? Sorry this is a bit of a rant. Everyone on here seems really cool and helpful so I just wanted to throw this out there and see if there are any solutions. Cheers all :)
Some of you might have seen the other thread I started trying to work out why my idle temp is so high on my GTX 1080 FE. Well, this is why. Thanks to chatting with you all on here and a bit of digging I have found out that it is a long-standing issue with nVidia cards when running multiple displays and/or high refresh rates (144hz).

I have three screens:

Wacom Cintiq 24HD 1920x1200 @ 60hz
ASUS PG278Q 2560x1440 @ 144hz
BenQ montor 1920x1080 @ 60hz

If I try and run 2 or 3 of these displays at the same time, the core clock idles at 1126MHz, memory at 5006MHz. If I disconnect one display and turn the ASUS down to 120Hz then clocks (and temps) go back to normal idle speeds/temps.

From what I have read this is intentional by nVidia... why the hell does running 3 displays need clock speeds higher than a 980TI at full blast? It doesn't!

This is so incredibly disappointing for me because I don't want to ditch a display and I don't want to have my card running at such high clocks constantly.

One option is nVidia inspector which allows you to downclock the card to normal speeds at idle - great! (and guess what, everything still works, so why do nVidia push the clocks so high?). Unfortunately it's just awkward and annoying becuase you have to add programs as exceptions to the rule or tell the card when to ramp up based on GPU usage - both of these are just annoying fiddly solutions and will mess with overclocking which I will undoubtedly want to do at some point. So it's either that or I ditch a monitor :(

Does anybody know anything more about this? Is there a better way?

I have read somewhere that 2 cards in SLI won't do this... can anyone confirm?

Sorry this is a bit of a rant. Everyone on here seems really cool and helpful so I just wanted to throw this out there and see if there are any solutions.

Cheers all :)

#1
Posted 06/16/2016 07:49 PM   
I can confirm that in fact 2 cards still do that. I've never had any of my nvidia gpus downclock to a normal 2d idle when using more than one display. It sucks, but this has been an issue for years. Submit a support ticket and hope for the best.
I can confirm that in fact 2 cards still do that. I've never had any of my nvidia gpus downclock to a normal 2d idle when using more than one display.

It sucks, but this has been an issue for years. Submit a support ticket and hope for the best.
#2
Posted 06/16/2016 09:39 PM   
Thanks for letting me know man. I am now experimenting with running one of the displays off of the integrated graphics in my CPU. It's working but need to test performance. Submit a support ticket... on here? I'm new to this whole website/forum. What are they likely to do? Thanks for your help :)
Thanks for letting me know man. I am now experimenting with running one of the displays off of the integrated graphics in my CPU. It's working but need to test performance.

Submit a support ticket... on here? I'm new to this whole website/forum. What are they likely to do?

Thanks for your help :)

#3
Posted 06/16/2016 09:58 PM   
Hi! I'm also having the same issue! When I got two monitors plugged in my Palit GTX 1080 Super Jetstream idles at 253Mhz but as soon as I plug in my third monitor it jumps up to 1252Mhz. This is a huge issue since it won't let the card stay at around 43 degrees and the fans in off mode. Instead they turn on and off in 1-3 second intervals all the time.
Hi!

I'm also having the same issue!

When I got two monitors plugged in my Palit GTX 1080 Super Jetstream idles at 253Mhz but as soon as I plug in my third monitor it jumps up to 1252Mhz. This is a huge issue since it won't let the card stay at around 43 degrees and the fans in off mode. Instead they turn on and off in 1-3 second intervals all the time.

#4
Posted 06/18/2016 02:57 PM   
Hi *, have had the same issue with driver 368.39 (idle clock at around 1200 MHz). No problems with driver 368.25 (idle clock at 139 Mhz). My system is Asus gtx1080, gtx750 (for physix), Asus 27" 2560x1440 g-sync, Samsung 27" 2560x1440 60Hz, the gtx1080 is watercooled, max clock set to 2025 MHz with MSI Afterburner v4.2.0 . Highest temp seen so far was 42°C .
Hi *,
have had the same issue with driver 368.39 (idle clock at around 1200 MHz). No problems with driver 368.25 (idle clock at 139 Mhz).
My system is Asus gtx1080, gtx750 (for physix), Asus 27" 2560x1440 g-sync, Samsung 27" 2560x1440 60Hz, the gtx1080 is watercooled, max clock set to 2025 MHz with MSI Afterburner v4.2.0 . Highest temp seen so far was 42°C .

#5
Posted 06/21/2016 11:11 AM   
[quote="tuxfan"]Hi *, have had the same issue with driver 368.39 (idle clock at around 1200 MHz). No problems with driver 368.25 (idle clock at 139 Mhz). My system is Asus gtx1080, gtx750 (for physix), Asus 27" 2560x1440 g-sync, Samsung 27" 2560x1440 60Hz, the gtx1080 is watercooled, max clock set to 2025 MHz with MSI Afterburner v4.2.0 . Highest temp seen so far was 42°C .[/quote] Deinstall Afterburner. Use [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/wagnard-tools-ddu-gmp-tdr-manipulator-new-cpu-core-analyzer-updated-04-05-2016-/]DDU[/url] in save mode to deinstall the NVIDIA driver. After reboot install the driver > Test
tuxfan said:Hi *,
have had the same issue with driver 368.39 (idle clock at around 1200 MHz). No problems with driver 368.25 (idle clock at 139 Mhz).
My system is Asus gtx1080, gtx750 (for physix), Asus 27" 2560x1440 g-sync, Samsung 27" 2560x1440 60Hz, the gtx1080 is watercooled, max clock set to 2025 MHz with MSI Afterburner v4.2.0 . Highest temp seen so far was 42°C .


Deinstall Afterburner.

Use DDU in save mode to deinstall the NVIDIA driver.

After reboot install the driver > Test

Intel Core i7-6700K
Asus STRIX Nvidia GTX 1070 @ 378.49
Asus Z170-A
Auzentech X-FI Prelude 7.1
16 GB DDR 4-3000 Corsair Vengeance
Samsung 950 Pro M.2 PCIe 256 GB
Windows 10 x64 17033
formerly known as Roland01 ;)

#6
Posted 06/21/2016 11:23 AM   
I have the same problem, but i only have one monitor. When idle on the desktop my GPU runs on 1759MHz and VRAM speed is 5008MHz. And the temperature goes up, and the the fans start to turn on and off, every two/three secounds.
I have the same problem, but i only have one monitor. When idle on the desktop my GPU runs on 1759MHz and VRAM speed is 5008MHz. And the temperature goes up, and the the fans start to turn on and off, every two/three secounds.

#7
Posted 06/21/2016 11:39 AM   
@ Ghomri, I've just disabled the 2nd monitor, the memclk goes down to 405 MHz here. With both monitors connected I have memclk of 5006 MHz. What settings do U use in Nvidia-System-Settings under 3D-Settings -> Power Management ? ( I hope translation is ok so far, language is 'german' here :) ) I can choose betweem optimum- maximum- adaptiv-powermanagement; my setting is adaptiv. @ Roland01, I wanna overclock my gtx1080, so I keep the MSI-Afterburner. Installer from Nvidia seems not to be the problem: 368.25 was OK, 368.39 idle clock too high, back to 368.25 everything is OK again -> so no need (imho) to use DDU at the moment.
@ Ghomri,
I've just disabled the 2nd monitor, the memclk goes down to 405 MHz here. With both monitors connected I have memclk of 5006 MHz.
What settings do U use in Nvidia-System-Settings under 3D-Settings -> Power Management ? ( I hope translation is ok so far, language is 'german' here :) )
I can choose betweem optimum- maximum- adaptiv-powermanagement; my setting is adaptiv.

@ Roland01,
I wanna overclock my gtx1080, so I keep the MSI-Afterburner. Installer from Nvidia seems not to be the problem: 368.25 was OK, 368.39 idle clock too high, back to 368.25 everything is OK again -> so no need (imho) to use DDU at the moment.

#8
Posted 06/21/2016 11:55 AM   
That is how multi-monitor has always worked with Nvidia cards. It runs at the 3D clocks when more than one monitor is used.
That is how multi-monitor has always worked with Nvidia cards. It runs at the 3D clocks when more than one monitor is used.

Intel Core i7-3770k @ 4.1GHz | 16GB Corsair Vengeance 1600 MHz DDR3 RAM | GeForce GTX 1080 FE | ASUS Sabertooth Z77 | Win 10 Pro

#9
Posted 06/21/2016 02:27 PM   
@ icy1007, is there a kind of stepping in memclk like it is with gpuclk ? Or is it like ~400MHz with a single monitor and ~5000MHz with more than one monitor (regardless of desktop/3d-Gaming mode) ? Is this assumption ok ? One Monitor, idle or desktop mode -> memclk is ~ 400MHz Multimonitor, regardless mode of operation -> memclk is ~ 5000MHz
@ icy1007,
is there a kind of stepping in memclk like it is with gpuclk ? Or is it like ~400MHz with a single monitor and ~5000MHz with more than one monitor (regardless of desktop/3d-Gaming mode) ?

Is this assumption ok ?
One Monitor, idle or desktop mode -> memclk is ~ 400MHz
Multimonitor, regardless mode of operation -> memclk is ~ 5000MHz

#10
Posted 06/21/2016 07:05 PM   
[quote="tuxfan"] @ Roland01, I wanna overclock my gtx1080, so I keep the MSI-Afterburner. Installer from Nvidia seems not to be the problem: 368.25 was OK, 368.39 idle clock too high, back to 368.25 everything is OK again -> so no need (imho) to use DDU at the moment.[/quote] Nobody said that you can't keep Afterburner. Make a clean install of the driver with Afterburner deinstalled, if the GPU works normal afterwards, install Afterburner again.
tuxfan said:

@ Roland01,
I wanna overclock my gtx1080, so I keep the MSI-Afterburner. Installer from Nvidia seems not to be the problem: 368.25 was OK, 368.39 idle clock too high, back to 368.25 everything is OK again -> so no need (imho) to use DDU at the moment.


Nobody said that you can't keep Afterburner. Make a clean install of the driver with Afterburner deinstalled, if the GPU works normal afterwards, install Afterburner again.

Intel Core i7-6700K
Asus STRIX Nvidia GTX 1070 @ 378.49
Asus Z170-A
Auzentech X-FI Prelude 7.1
16 GB DDR 4-3000 Corsair Vengeance
Samsung 950 Pro M.2 PCIe 256 GB
Windows 10 x64 17033
formerly known as Roland01 ;)

#11
Posted 06/21/2016 07:40 PM   
Known issue. Happens when you combine a 144hz monitor with one or more 60hz monitors. Turn the 144hz monitor down to 120hz (Honestly, not much of a difference anyway) and it should be fixed. I remember a few weeks ago I read that this was supposed to be fixed with the Pascal cards, yet just a few weeks prior to the release of Pascal, Nvidia made a statement about this and they basically said that this was unfixable. Either way, 120hz is the way to fix this.
Known issue. Happens when you combine a 144hz monitor with one or more 60hz monitors. Turn the 144hz monitor down to 120hz (Honestly, not much of a difference anyway) and it should be fixed.

I remember a few weeks ago I read that this was supposed to be fixed with the Pascal cards, yet just a few weeks prior to the release of Pascal, Nvidia made a statement about this and they basically said that this was unfixable.

Either way, 120hz is the way to fix this.

#12
Posted 06/22/2016 09:31 AM   
I have the exact same problem but on a 1070 with 2 monitors. The thing is I have only 60Hz monitors. My main display is an 1440p and secondary 1080p. The workaround I found to make the card lower the clocks is this: In Windows Display Settings Select the second monitor(1080p) and set it as my main display. After that select the 1440p and set it back as the main display. By magic the clocks go down and the temp goes down with them also. It's only temporary because if you play a game or restart you have to do it again and it becomes FRUSTRATING :)
I have the exact same problem but on a 1070 with 2 monitors. The thing is I have only 60Hz monitors.

My main display is an 1440p and secondary 1080p.

The workaround I found to make the card lower the clocks is this:
In Windows Display Settings Select the second monitor(1080p) and set it as my main display. After that select the 1440p and set it back as the main display.

By magic the clocks go down and the temp goes down with them also.

It's only temporary because if you play a game or restart you have to do it again and it becomes FRUSTRATING :)

#13
Posted 06/22/2016 08:56 PM   
I also have this with SLI 1080s and a single 1440p 144hz monitor. 1695mhz idle clocks!!
I also have this with SLI 1080s and a single 1440p 144hz monitor. 1695mhz idle clocks!!

#14
Posted 06/30/2016 04:31 AM   
I ran into the problem with my 1080 when I installed it yesterday, but I switched some connections around and it downclocked. From what I have tried it doesn't happen as long as you are only using display ports. As soon as you plug in a hdmi or dvi connection the cards clocks go like 1000Mhz+ mine was idling at 1265Mhz with any monitor plugged into any hdmi or dvi, used an adpater to switch the one of my older side monitors from hdmi to display port, and the other side monitor to the onboard graphics via hdmi. My main monitor is the 144hz Benq XR3501. That solution wouldn't be ideal for any monitors running in surround but for just general multitasking it's fine. Just try not to use hdmi or dvi and your card shouldn't clock so high. Hope it helps someone. Little late to the party :P edit: my card now idles at 253Mhz with two of my three monitors plugged into the 1080 and one in the MB.
I ran into the problem with my 1080 when I installed it yesterday, but I switched some connections around and it downclocked. From what I have tried it doesn't happen as long as you are only using display ports. As soon as you plug in a hdmi or dvi connection the cards clocks go like 1000Mhz+ mine was idling at 1265Mhz with any monitor plugged into any hdmi or dvi, used an adpater to switch the one of my older side monitors from hdmi to display port, and the other side monitor to the onboard graphics via hdmi. My main monitor is the 144hz Benq XR3501.

That solution wouldn't be ideal for any monitors running in surround but for just general multitasking it's fine. Just try not to use hdmi or dvi and your card shouldn't clock so high. Hope it helps someone. Little late to the party :P

edit: my card now idles at 253Mhz with two of my three monitors plugged into the 1080 and one in the MB.

i7 4790k @4.8ghz cooled by Corsair H100i GTX
ASUS Maximus VII Formula
EVGA GTX1080 SC
Creative Sound Blaster Z
G.Skill Trident 16GB DDR3 2400Mhz
Corsair 860i 860w psu
1xBenq XR3501 21:9 144hz Monitor 2560x1080
1xASUS MG279Q 16:9 144hz Monitor 2560x1440
1xDell U2913WM 21:9 60hz Monitor 2560x1080
250GB Samsung 850 Evo, 250GB 840 Evo, 480GB OCZ Agility 3, WD Black 1TB
Windows 10 Pro 64-bit
Drivers 372.70 as of 09/7/2016

#15
Posted 07/08/2016 06:53 PM   
  1 / 4    
Scroll To Top