Shield TV PRO Update Beta 3.1
  3 / 5    
[quote="wewewi"]"lots of us" ? Lol.. let's say less than 1% of the (already low) install base. I am not mocking.. just try to be realistic.. ;) I wasnt even aware such a thing existed. 99.99% of Shield owners have them plugged directly into their TVs for sure.[/quote] I know folks have pointed out that receivers are more common than you indicate, but this feature is very useful even if you have it plugged directly to a TV, as most 4K TV's upscale engines are far superior to anything that the Shield can do.
wewewi said:"lots of us" ? Lol.. let's say less than 1% of the (already low) install base.

I am not mocking.. just try to be realistic.. ;)


I wasnt even aware such a thing existed.
99.99% of Shield owners have them plugged directly into their TVs for sure.


I know folks have pointed out that receivers are more common than you indicate, but this feature is very useful even if you have it plugged directly to a TV, as most 4K TV's upscale engines are far superior to anything that the Shield can do.

#31
Posted 03/25/2016 12:39 PM   
[quote="Slipper1"][quote="Winkle"]Got an update today for my Shield TV Pro to 3.1, I'm UK based. I guess its a Beta because when i go to the Whats New section it just shows SHIELD IMAGE 78.88 then underneath it Beta Image I'll do some testing to see if my problems have been fixed and come back to share my results, any questions about the update ask away and I'll try my best to answer. Looks like the waking up from sleep has been sorted, tested after an hour in sleep and it woke up the Shield TV fine. Also it seems external storage is working better, recognising USB sticks etc[/quote] Hi, how did you get this beta? i am on v3.0 and cant power up shield using remote, have to unplug the power and reconnect before it will switch on by the power switch, i dont want to return the box if an update is imminent. sorry just read the whole thread, will fill in the form to try get the beta :-) Dave. [/quote] The work around to the sleep problem I was using before getting this beta was to shut the shield down on the main menu. It will then power back up by touching the front panel. Saves unplugging every time.
Slipper1 said:
Winkle said:Got an update today for my Shield TV Pro to 3.1, I'm UK based. I guess its a Beta because when i go to the Whats New section it just shows SHIELD IMAGE 78.88 then underneath it Beta Image
I'll do some testing to see if my problems have been fixed and come back to share my results, any questions about the update ask away and I'll try my best to answer.

Looks like the waking up from sleep has been sorted, tested after an hour in sleep and it woke up the Shield TV fine.
Also it seems external storage is working better, recognising USB sticks etc


Hi, how did you get this beta? i am on v3.0 and cant power up shield using remote, have to unplug the power and reconnect before it will switch on by the power switch, i dont want to return the box if an update is imminent.

sorry just read the whole thread, will fill in the form to try get the beta :-)

Dave.


The work around to the sleep problem I was using before getting this beta was to shut the shield down on the main menu. It will then power back up by touching the front panel. Saves unplugging every time.

#32
Posted 03/25/2016 12:39 PM   
[quote="HelgeR"][quote="Chocco"]Video passthrough (source direct) as lots of us have expensive amps with quality video processing software (HQV, VRS etc) and I would much rather they do the video processing than the shield. I want the source untouched before it reaches my amp. YCbCr @ 1080p for its superior picture quality (although I expect there will be a debate now)...[/quote] Really? You rather have your amp do VIDEO processing? Interesting thought, I'd have to dig in to this. I always do audio pass trough from HDMI sources to the amp, but never even thought about video. What kind of am you got? -Helge[/quote] Hi, I have a marantz sr7009 which has quite an advanced video processing suite and full isf calibration. Most modern amps would have something comparable I think and certainly more advanced than the shield. I'd rather apply video processing just once, hence the source direct, than twice.
HelgeR said:
Chocco said:Video passthrough (source direct) as lots of us have expensive amps with quality video processing software (HQV, VRS etc) and I would much rather they do the video processing than the shield. I want the source untouched before it reaches my amp.

YCbCr @ 1080p for its superior picture quality (although I expect there will be a debate now)...


Really? You rather have your amp do VIDEO processing? Interesting thought, I'd have to dig in to this.
I always do audio pass trough from HDMI sources to the amp, but never even thought about video.

What kind of am you got?

-Helge


Hi, I have a marantz sr7009 which has quite an advanced video processing suite and full isf calibration. Most modern amps would have something comparable I think and certainly more advanced than the shield. I'd rather apply video processing just once, hence the source direct, than twice.

#33
Posted 03/25/2016 12:51 PM   
Hi @Winkle, Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?
Hi @Winkle,

Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?

2015 Nvidia Shield 16GB
Sony Bravia XBR-55HX929 (HDMI 1.4)
Yamaha RX-A3050 AVR (HDMI 2.0 / HDCP 2.2)
Jamo C109, C103, C93, C10 CEN & J112 SUB (5.1.4) Speakers

#34
Posted 03/25/2016 03:28 PM   
Downloading my Beta v3.1 update now. 812MB download. Will update after some testing. I had the "HDMI Services have stopped..." error.
Downloading my Beta v3.1 update now. 812MB download. Will update after some testing. I had the "HDMI Services have stopped..." error.

#35
Posted 03/25/2016 04:32 PM   
If you don't mind to check also the two external HDDs support as well.
If you don't mind to check also the two external HDDs support as well.

2015 Nvidia Shield 16GB
Sony Bravia XBR-55HX929 (HDMI 1.4)
Yamaha RX-A3050 AVR (HDMI 2.0 / HDCP 2.2)
Jamo C109, C103, C93, C10 CEN & J112 SUB (5.1.4) Speakers

#36
Posted 03/25/2016 06:45 PM   
[quote="showmak"]Hi @Winkle, Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?[/quote] Hi Showmak I have plugged 2 external drives in, one 2Tb WD My Passport and the other a 1Tb Seagate which is split into 2 separate 500Gb sections (so it acts a two drives) and they all seem to work fine, all show up in settings and all work when using SPMC. It even ejected the 1Tb properly by only selecting one of the halves. Great stuff.
showmak said:Hi @Winkle,

Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?


Hi Showmak
I have plugged 2 external drives in, one 2Tb WD My Passport and the other a 1Tb Seagate which is split into 2 separate 500Gb sections (so it acts a two drives) and they all seem to work fine, all show up in settings and all work when using SPMC. It even ejected the 1Tb properly by only selecting one of the halves. Great stuff.

#37
Posted 03/25/2016 07:01 PM   
Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.
Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.

#38
Posted 03/25/2016 07:36 PM   
[quote="skoal74"]Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.[/quote] Have you tried with the updated cast/receiver apps: https://forums.geforce.com/default/topic/926593/shield-android-tv/updated-cast-app-discovers-android-tv-amp-allows-customization-of-backdrop-screensaver-/
skoal74 said:Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.


Have you tried with the updated cast/receiver apps: https://forums.geforce.com/default/topic/926593/shield-android-tv/updated-cast-app-discovers-android-tv-amp-allows-customization-of-backdrop-screensaver-/

Image

#39
Posted 03/25/2016 07:41 PM   
[quote="skoal74"]Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.[/quote] Are you sure those apply only to the Shield? I'd be surprised if the Nexus Player or the Razer Thing gave better results.. Just sayin.
skoal74 said:Hi, can one of you who has the Beta test whether Casting functionality from apps such as WatchESPN or WatchDisney work? Shield has a unique bug that prevents many apps from casting appropriately. The issue has been reported a number of times, but nVidia has yet to acknowledge it even though folks who have rooted it can fix the propblem with one simple change to a .prop file.


Are you sure those apply only to the Shield?
I'd be surprised if the Nexus Player or the Razer Thing gave better results..
Just sayin.

#40
Posted 03/25/2016 08:20 PM   
[quote="Winkle"][quote="showmak"]Hi @Winkle, Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?[/quote] Hi Showmak I have plugged 2 external drives in, one 2Tb WD My Passport and the other a 1Tb Seagate which is split into 2 separate 500Gb sections (so it acts a two drives) and they all seem to work fine, all show up in settings and all work when using SPMC. It even ejected the 1Tb properly by only selecting one of the halves. Great stuff.[/quote] That's a great news. Hope Nvidia releases the stable upgrade soon.
Winkle said:
showmak said:Hi @Winkle,

Can you check if a dual external hdd's (using both USB ports) is working simultaneously in the beta firmware?


Hi Showmak
I have plugged 2 external drives in, one 2Tb WD My Passport and the other a 1Tb Seagate which is split into 2 separate 500Gb sections (so it acts a two drives) and they all seem to work fine, all show up in settings and all work when using SPMC. It even ejected the 1Tb properly by only selecting one of the halves. Great stuff.

That's a great news.
Hope Nvidia releases the stable upgrade soon.

2015 Nvidia Shield 16GB
Sony Bravia XBR-55HX929 (HDMI 1.4)
Yamaha RX-A3050 AVR (HDMI 2.0 / HDCP 2.2)
Jamo C109, C103, C93, C10 CEN & J112 SUB (5.1.4) Speakers

#41
Posted 03/25/2016 09:55 PM   
Personally, I'd rather my 58" 4K tv did all the video processing rather than my Shield or Onkyo amp. And its such a nice feeling to be part of the top 1% of Shield owners :)
Personally, I'd rather my 58" 4K tv did all the video processing rather than my Shield or Onkyo amp. And its such a nice feeling to be part of the top 1% of Shield owners :)

#42
Posted 03/25/2016 11:56 PM   
So could someone please tell me how they got the beta? Having very strong HDMI issues. Really frustrating and i dont know where to report it! Thx!
So could someone please tell me how they got the beta? Having very strong HDMI issues. Really frustrating and i dont know where to report it!
Thx!

#43
Posted 03/26/2016 08:39 AM   
[quote="Sdude87"]So could someone please tell me how they got the beta? Having very strong HDMI issues. Really frustrating and i dont know where to report it! Thx![/quote] Try this,if it's your Shield ATV that you think is the problem. http://surveys.nvidia.com/index.jsp?pi=be9a69099880aa79ccda4c61acc3fe29
Sdude87 said:So could someone please tell me how they got the beta? Having very strong HDMI issues. Really frustrating and i dont know where to report it!
Thx!


Try this,if it's your Shield ATV that you think is the problem. http://surveys.nvidia.com/index.jsp?pi=be9a69099880aa79ccda4c61acc3fe29

#44
Posted 03/26/2016 10:10 AM   
[quote="Chocco"][quote="HelgeR"][quote="Chocco"]Video passthrough (source direct) as lots of us have expensive amps with quality video processing software (HQV, VRS etc) and I would much rather they do the video processing than the shield. I want the source untouched before it reaches my amp. YCbCr @ 1080p for its superior picture quality (although I expect there will be a debate now)...[/quote] Really? You rather have your amp do VIDEO processing? Interesting thought, I'd have to dig in to this. I always do audio pass trough from HDMI sources to the amp, but never even thought about video. What kind of am you got? -Helge[/quote] Hi, I have a marantz sr7009 which has quite an advanced video processing suite and full isf calibration. Most modern amps would have something comparable I think and certainly more advanced than the shield. I'd rather apply video processing just once, hence the source direct, than twice. [/quote] Ok, running a Denon AVR-X4200W here. Thanks for feedback, going to dig more in to this part :)
Chocco said:
HelgeR said:
Chocco said:Video passthrough (source direct) as lots of us have expensive amps with quality video processing software (HQV, VRS etc) and I would much rather they do the video processing than the shield. I want the source untouched before it reaches my amp.

YCbCr @ 1080p for its superior picture quality (although I expect there will be a debate now)...


Really? You rather have your amp do VIDEO processing? Interesting thought, I'd have to dig in to this.
I always do audio pass trough from HDMI sources to the amp, but never even thought about video.

What kind of am you got?

-Helge


Hi, I have a marantz sr7009 which has quite an advanced video processing suite and full isf calibration. Most modern amps would have something comparable I think and certainly more advanced than the shield. I'd rather apply video processing just once, hence the source direct, than twice.


Ok, running a Denon AVR-X4200W here. Thanks for feedback, going to dig more in to this part :)

#45
Posted 03/26/2016 10:19 AM   
  3 / 5    
Scroll To Top