Official 364.51 Game Ready WHQL Display Driver Feedback Thread (Released 3/10/16) - Updated
  60 / 89    
[quote="Scaveng3r"]After waiting for a whole goddamn YEAR for nVidia to sort out this driver mess I download the latest "fixed" driver and have the same shit all over again. 364.51 still throws out TDR errors with just Chrome running. Srsly? Have you outsourced all your programming to India? Luckily for me there is a stable downgrade (347.88). Feel sorry for those guys who bought newer cards and don't have that option. This is a disgrace![/quote] I had also been running v347.88 for a whole year now, due to all more recent driver versions causing TDR errors at the Windows Desktop. I've been running v364.51 for 2 days now without any problems, so I was hopeful that the issue has finally (after an entire year!) been resolved. But now I'm disappointed to read your post -- maybe I've just been lucky so far...
Scaveng3r said:After waiting for a whole goddamn YEAR for nVidia to sort out this driver mess I download the latest "fixed" driver and have the same shit all over again. 364.51 still throws out TDR errors with just Chrome running. Srsly? Have you outsourced all your programming to India?

Luckily for me there is a stable downgrade (347.88). Feel sorry for those guys who bought newer cards and don't have that option. This is a disgrace!

I had also been running v347.88 for a whole year now, due to all more recent driver versions causing TDR errors at the Windows Desktop. I've been running v364.51 for 2 days now without any problems, so I was hopeful that the issue has finally (after an entire year!) been resolved. But now I'm disappointed to read your post -- maybe I've just been lucky so far...

Windows 10 x64, Intel Core 2 Quad Q9550, Gigabyte GA-EP45-UD3R, 8GB Corsair DDR2 SDRAM, Gainward GeForce GTX 660, Corsair AX850 PSU, 2 x Dell U2410 monitors

Posted 03/13/2016 07:01 PM   
Literally killed my GPU. Every game crashes my PC now, rolling back drivers doesn't fix it. One of the worst drivers i've ever used. I have a nice expensive paper weight now I guess.
Literally killed my GPU. Every game crashes my PC now, rolling back drivers doesn't fix it. One of the worst drivers i've ever used. I have a nice expensive paper weight now I guess.

Posted 03/13/2016 07:24 PM   
I'm not sure why this happens...but when I open [Geforce Experience] my main monitor will go black for about 2-4 seconds. Once the monitors return to there normal state, the refresh rates are slowed. The strange part about it is that when I check on the refresh rates for both monitors they are reflecting (144hz-main monitor) and (60hz-2nd monitor). The only reason I can tell the refresh rates aren't working right is by grabbing a window a swirling it around. By doing this it produces a choppy and sort of an after image of that window. I know that isn't a very scientific way to prove my refresh rates have changed when opening geforce-experience, yet still reflecting 144hz + 60hz, but this issue can be resolved by fully shutting down the PC and signing back in. Nothing else is wrong with the driver as far as I've used it in my daily usage.
I'm not sure why this happens...but when I open [Geforce Experience] my main monitor will go black for about 2-4 seconds. Once the monitors return to there normal state, the refresh rates are slowed. The strange part about it is that when I check on the refresh rates for both monitors they are reflecting (144hz-main monitor) and (60hz-2nd monitor). The only reason I can tell the refresh rates aren't working right is by grabbing a window a swirling it around. By doing this it produces a choppy and sort of an after image of that window. I know that isn't a very scientific way to prove my refresh rates have changed when opening geforce-experience, yet still reflecting 144hz + 60hz, but this issue can be resolved by fully shutting down the PC and signing back in. Nothing else is wrong with the driver as far as I've used it in my daily usage.

PC PARTS: Driver (364.51)
AMD FX-8350 (stock)Asus Sabertooth 990FX R2.0 (Motherboard)(BIOS-2501)
Corsair 750W (Power Supply)
H80i Corsair Water cooler
EVGA GTX-970 SC (GPU)(STOCK)
Windows 10 Home 64Bit (10.0.10586--> build 10586)
24MB-Corsair RAM (1866)

Posted 03/13/2016 07:30 PM   
Hello, I am having a problem with 364.51 WHQL driver for my GTX 680 with Arma III. When I start A3, FPS is very low, 9-14 FPS, and game is unplayable. I then go to video settings config, and click "Auto-detect settings." Then FPS is high, as usual, most settings on Ultra quality. If I quit game and restart, low FPS again. If I go to video settings when FPS is high, and change a setting, such as for cloud quality, FPS instantly goes low again, and will not return to normal speeds unless I click auto-detect again. I reverted to 361.91, and all is good and normal again. As far as I know, the above problem did not occur with 362.00 driver, but I'm not 100% sure. I had no installation problems with 364.47 or 364.51. I only use one monitor, and never do "Express" install.
Hello,

I am having a problem with 364.51 WHQL driver for my GTX 680 with Arma III. When I start A3, FPS is very low, 9-14 FPS, and game is unplayable. I then go to video settings config, and click "Auto-detect settings." Then FPS is high, as usual, most settings on Ultra quality. If I quit game and restart, low FPS again. If I go to video settings when FPS is high, and change a setting, such as for cloud quality, FPS instantly goes low again, and will not return to normal speeds unless I click auto-detect again.

I reverted to 361.91, and all is good and normal again.

As far as I know, the above problem did not occur with 362.00 driver, but I'm not 100% sure.

I had no installation problems with 364.47 or 364.51. I only use one monitor, and never do "Express" install.

___________________________

Alienware Area 51 X58 | ASUS X58 P6T Deluxe motherboard with integrated sound | Core i7 940 2.93 GHz | 6 GB DDR3 RAM 1333MHZ (3 x ELPIDA 2GB DDR3 1333MHZ JEDEC STANDARD PC3-1066) | EVGA NVIDIA GTX 680, 4GB | Win 10 Home x64 | Dell 2410WFP monitor, 1920x1200, 60 Hz | WESTERN DIGITAL 300GB 10K rpm SATA HDD REV2 main hard drive | Seagate Barracuda 1TB 7200rpm SATA secondary | Seagate FreeAgent Extreme 1.3 TB eSATA external | 1000 watt power supply

Posted 03/13/2016 08:28 PM   
Hello, I've recently migrated my GPU and SSD into new PC. Configuration: CPU: Intel Skylake i7 6700, MB: Asus Z170 DELUXE, RAM: 32 Gb DDR4, GPU: GeForce GTX 770 (Gigabyte) PSU: Thermaltake 850W, OS: Win8.1 x64 I've encountered a lot of different bugs with old OS, so I've performed clean install. All of these bugs were gone, but I've encountered new one: after 15-20 minutes of playing games (either within game or after closing) the system is locked in deep freeze (no interaction available, even reset button does not work). I thought it was connected with active GPU usage, so I've started stress testing with FurMARK - and I reproduced freezing. I've never encountered such problem with this GPU on previous PC, and I've tested other components (Linpack, Prime95 and MemoryTest86+). So, I thought it might be driver problem. I've got 364.51 with clean installation of the OS, and I didn't install 364.51 or 364.47 on previous OS installations. So, I've removed 364.51 and installed 362.00 - and the problem is gone! I've never encountered FPS problems with 364.51, but I think there are still some bugs, introduced in 364.47 (362.00 is working well). There is a chance that maybe NVidia HD Audio is in conflict with Realtec HD Audio on my motherboard, but I don't see how it can cause freezing under GPU stress testing (without any sound), but I see that faulty driver can do that (especially considering that reset button is effectively locked)
Hello,

I've recently migrated my GPU and SSD into new PC.

Configuration:
CPU: Intel Skylake i7 6700,
MB: Asus Z170 DELUXE,
RAM: 32 Gb DDR4,
GPU: GeForce GTX 770 (Gigabyte)
PSU: Thermaltake 850W,
OS: Win8.1 x64

I've encountered a lot of different bugs with old OS, so I've performed clean install. All of these bugs were gone, but I've encountered new one: after 15-20 minutes of playing games (either within game or after closing) the system is locked in deep freeze (no interaction available, even reset button does not work).
I thought it was connected with active GPU usage, so I've started stress testing with FurMARK - and I reproduced freezing. I've never encountered such problem with this GPU on previous PC, and I've tested other components (Linpack, Prime95 and MemoryTest86+). So, I thought it might be driver problem. I've got 364.51 with clean installation of the OS, and I didn't install 364.51 or 364.47 on previous OS installations. So, I've removed 364.51 and installed 362.00 - and the problem is gone!
I've never encountered FPS problems with 364.51, but I think there are still some bugs, introduced in 364.47 (362.00 is working well). There is a chance that maybe NVidia HD Audio is in conflict with Realtec HD Audio on my motherboard, but I don't see how it can cause freezing under GPU stress testing (without any sound), but I see that faulty driver can do that (especially considering that reset button is effectively locked)

Posted 03/13/2016 10:08 PM   
After 5 days of troubleshooting, reading every single post in this forum, nothing worked.My computer kept getting a black screen and system freeze.Had to hard reset and eventually going to the windows 10 recovery screen. Did clean install, used DDU, formatted the hard drive, clean install of win 10, tried win 8.1 also. Nothing worked. All I could see in device manager was the basic display adapter for windows, not my graphic card;disabled, enabled, uninstalled that, couldn't get my gtx 780 to pop up. Downloaded the latest Nvidia drivers, drivers from July last year, that were working before, at least 5 different versions, the computer was getting a black screen every single time I was trying to install them and then freeze. Changed BIOS settings, didn't help. I have a single monitor setup, EVGA GeForce GTX 780 Dual FTW w/ EVGA ACX Cooler video card. Everything was just fine before I decided to install the infamous Nvidia driver. This morning I went to Best Buy and got another video card , Nvidia GTX980 (which I`m gonna return it, of course) . Removed my GTX 780 from the socket and installed the 980, restarted the computer. Surprise, surprise! In the first 2 min after rebooting Win10 installed automatically the Nvidia drivers 353.62 and everything is working just fine, no reboots , no black screens, no freezes. Did an RMA with EVGA, awesome customer support, they are gonna send me another GTX780. Is just another lesson learnt, just sad that Nvidia doesn't care about their customers.
After 5 days of troubleshooting, reading every single post in this forum, nothing worked.My computer kept getting a black screen and system freeze.Had to hard reset and eventually going to the windows 10 recovery screen. Did clean install, used DDU, formatted the hard drive, clean install of win 10, tried win 8.1 also. Nothing worked. All I could see in device manager was the basic display adapter for windows, not my graphic card;disabled, enabled, uninstalled that, couldn't get my gtx 780 to pop up. Downloaded the latest Nvidia drivers, drivers from July last year, that were working before, at least 5 different versions, the computer was getting a black screen every single time I was trying to install them and then freeze. Changed BIOS settings, didn't help. I have a single monitor setup, EVGA GeForce GTX 780 Dual FTW w/ EVGA ACX Cooler video card. Everything was just fine before I decided to install the infamous Nvidia driver.
This morning I went to Best Buy and got another video card , Nvidia GTX980 (which I`m gonna return it, of course) . Removed my GTX 780 from the socket and installed the 980, restarted the computer. Surprise, surprise! In the first 2 min after rebooting Win10 installed automatically the Nvidia drivers 353.62 and everything is working just fine, no reboots , no black screens, no freezes.
Did an RMA with EVGA, awesome customer support, they are gonna send me another GTX780.
Is just another lesson learnt, just sad that Nvidia doesn't care about their customers.

Posted 03/14/2016 12:01 AM   
[quote="1stcowgirl"]QUESTION: Is nVidia the ONLY Woman that create and hold the invention right for PHYSX? i just went through some vids regarding the 2014-2016 physx - flex - No Grid - and the way we come through video manipulation to a beautiful physics calculations. iv been gaming since C=64, programing with basic, pascal and logo to, and all this stuff was in many of us imagination.... and watching it come to life in a PC... WoW! I LOVE YOU nVidia! [/quote] I dont even know what to think about you anymore. =P
1stcowgirl said:QUESTION:
Is nVidia the ONLY Woman that create and hold the invention right for PHYSX?
i just went through some vids regarding the 2014-2016 physx - flex - No Grid - and the way we come through video manipulation to a beautiful physics calculations.
iv been gaming since C=64, programing with basic, pascal and logo to, and all this stuff was in many of us imagination.... and watching it come to life in a PC... WoW!

I LOVE YOU nVidia!


I dont even know what to think about you anymore. =P

Motherboard: Asus Z87-Plus
CPU: Intel 4670K @4.4Ghz @1.285v / Hyper 212 EVO
GPU: Nvidia GTX 1070 Founders Edition 8GB (388.31)
RAM: 16GB 2x8 Kingston HyperX FURY @1866Mhz
PSU: Corsair RM650
SSD: 60GB Kingston SSDNow V300
HDD: 1TB Seagate Barracuda
SSHD: 2TB Seagate Firecuda
Case: NZXT H440 White (Modded for more Airflow)
M1 : HP2311x via HDMI (GTX 1070)
M2 : HP2311x via DVID (GTX 1070)
OS : Windows 10 Home 64 Build 16299

Peripherals: Logitech G27, G240, G502, G633, G810, C920, Z553

Posted 03/14/2016 12:06 AM   
[quote="maffl0r"]The 3.5Gb+0.5Gb vram bug is back again with the GTX970 and The Division. The moment the game uses more than 3500MB of video ram, the motion of the screen, like when moving the mouse/camera starts (micro) stuttering. I can easily reproduce it and go into the dark zone, where the game always uses about 3505MB of video ram for me and when this happens the stuttering starts. http://i.imgur.com/BsqOkxC.png I am just using 1080p and high settings, no ultra settings at all.[/quote] The last 512MB is the slow bit. If that is the actual problem, then you should not see the issue manifest itself until you are using over 3584MB of VRAM... Ive been using a 970 since last June and never had a single hitching issue... But thats just me...
maffl0r said:The 3.5Gb+0.5Gb vram bug is back again with the GTX970 and The Division. The moment the game uses more than 3500MB of video ram, the motion of the screen, like when moving the mouse/camera starts (micro) stuttering. I can easily reproduce it and go into the dark zone, where the game always uses about 3505MB of video ram for me and when this happens the stuttering starts.


http://i.imgur.com/BsqOkxC.png


I am just using 1080p and high settings, no ultra settings at all.


The last 512MB is the slow bit. If that is the actual problem, then you should not see the issue manifest itself until you are using over 3584MB of VRAM...

Ive been using a 970 since last June and never had a single hitching issue... But thats just me...

Motherboard: Asus Z87-Plus
CPU: Intel 4670K @4.4Ghz @1.285v / Hyper 212 EVO
GPU: Nvidia GTX 1070 Founders Edition 8GB (388.31)
RAM: 16GB 2x8 Kingston HyperX FURY @1866Mhz
PSU: Corsair RM650
SSD: 60GB Kingston SSDNow V300
HDD: 1TB Seagate Barracuda
SSHD: 2TB Seagate Firecuda
Case: NZXT H440 White (Modded for more Airflow)
M1 : HP2311x via HDMI (GTX 1070)
M2 : HP2311x via DVID (GTX 1070)
OS : Windows 10 Home 64 Build 16299

Peripherals: Logitech G27, G240, G502, G633, G810, C920, Z553

Posted 03/14/2016 12:12 AM   
Thank you again Nvidia... after having 3 bugged drivers in row last year ..... Driver release 364.47 and 364.51 both suck dokey again... GTX780 sli setup and with both these versions computer crashes to a BSOD Threat eception throwing pc into a bootloop..... I even freshly installed windows 10 and installed this crappy driver.... and guess what BOOT LooP on a fresh install... Seriously these crap cards cost a lietral crzy amount of money when they were released... first of all there where the buggy drivers last year.. now again we get bugged drivers in 2K16... You would think someone there in the coding team would use there brains and stop the release of drivers until the moment everything runs stable.... but no sure offcourse just release crap again.... On top of it start releasing proper SLI profiles please for some games..... And where is the possibility to use integrated graphics memory compared with an nvidia sli setup.... for eample to run physics on them HYBRID is possible or was possible with nvidia integrated.... why not with other brands.... ??? is it because nvidia feels to good to pair with other setups... ahwell whatever.... at least the very least you scrubs can do... is start releasing proper drivers so atleast my SLI setup works with these new CRAPturdHOLE drivers you released last week.... Because right now me 100.s others maybe even some employees themselves have to revert back to 362.00 Do you even understand how ridiculous it makes a company look selling videocards in a top range for prices way above common price... It makes me feel like i want to screw one of them cards out of my pc... wrap it up in a paper... smoothen it with vaseline. buy a ticket and shove it straight into one of the developers dark spots... you get the frustration.....??? you feel it??? great cuz surely this is just a continuing mess. and ever since i chose to give nvidia my trust for this generation of graphic cards.. all your team over there has been doing is disappoint me in every way possible..... It will definitely count towards the moment that the choice for net generation after this it will be hard to trustt nvidia again... and i would rather buy a 95 degrees celsius AMD setup crossfired.... Because really i cant give a fuck about so called save the earth bullshizz anyway... its all a illusion and a way for major governments to let people pay more taes over energy... Like theyre ever where Co2 breathing factory.s throughout the last 3 ice ages or global warming century.s.... Exactly humans barely eisted.. nobody spit carpent dioide on a daily base as we do now... still they happened.. So fuck green energy stufff and make these cards run like they should for the insane amount of money they costed for consumers... and release proper drivers and delete this crap from your site and especially from the list of WHQL certified drivers..... because the only thing thats certified about them is that they cause World Wide computer crashing to anyone using SLI or multiple monitor setups.... World wide nvida bullshizz FIX THE CRAP OUT OF IT..... I prefer BANG for my buck.... not Fart out of my asshole for my bucks... Do you get the point... Im a pretty nice guy eventually... still your one of the crap companys that make me want to be that prick telling elite rich bastards how much they suck dhiarrhea out of grannys ass.. NOW FIX IT QUICK before one of you ends up wiith a GTX780 partially sticking out of his farthole. Ohhhh the image of it alone makes me smile
Thank you again Nvidia... after having 3 bugged drivers in row last year .....


Driver release 364.47 and 364.51 both suck dokey again...

GTX780 sli setup and with both these versions computer crashes to a BSOD Threat eception throwing pc into a bootloop.....

I even freshly installed windows 10 and installed this crappy driver.... and guess what BOOT LooP on a fresh install...

Seriously these crap cards cost a lietral crzy amount of money when they were released... first of all there where the buggy drivers last year.. now again we get bugged drivers in 2K16...

You would think someone there in the coding team would use there brains and stop the release of drivers until the moment everything runs stable.... but no sure offcourse just release crap again....

On top of it start releasing proper SLI profiles please for some games.....
And where is the possibility to use integrated graphics memory compared with an nvidia sli setup.... for eample to run physics on them HYBRID is possible or was possible with nvidia integrated.... why not with other brands.... ??? is it because nvidia feels to good to pair with other setups...

ahwell whatever.... at least the very least you scrubs can do... is start releasing proper drivers so atleast my SLI setup works with these new CRAPturdHOLE drivers you released last week....

Because right now me 100.s others maybe even some employees themselves have to revert back to 362.00

Do you even understand how ridiculous it makes a company look selling videocards in a top range for prices way above common price...

It makes me feel like i want to screw one of them cards out of my pc... wrap it up in a paper... smoothen it with vaseline. buy a ticket and shove it straight into one of the developers dark spots...

you get the frustration.....??? you feel it??? great cuz surely this is just a continuing mess. and ever since i chose to give nvidia my trust for this generation of graphic cards.. all your team over there has been doing is disappoint me in every way possible.....

It will definitely count towards the moment that the choice for net generation after this it will be hard to trustt nvidia again... and i would rather buy a 95 degrees celsius AMD setup crossfired....

Because really i cant give a fuck about so called save the earth bullshizz anyway... its all a illusion and a way for major governments to let people pay more taes over energy... Like theyre ever where Co2 breathing factory.s throughout the last 3 ice ages or global warming century.s....
Exactly humans barely eisted.. nobody spit carpent dioide on a daily base as we do now... still they happened.. So fuck green energy stufff and make these cards run like they should for the insane amount of money they costed for consumers...

and release proper drivers and delete this crap from your site and especially from the list of WHQL certified drivers..... because the only thing thats certified about them is that they cause World Wide computer crashing to anyone using SLI or multiple monitor setups....

World wide nvida bullshizz FIX THE CRAP OUT OF IT.....

I prefer BANG for my buck.... not Fart out of my asshole for my bucks...
Do you get the point...

Im a pretty nice guy eventually... still your one of the crap companys that make me want to be that prick telling elite rich bastards how much they suck dhiarrhea out of grannys ass..


NOW FIX IT QUICK before one of you ends up wiith a GTX780 partially sticking out of his farthole.

Ohhhh the image of it alone makes me smile

Posted 03/14/2016 01:55 AM   
Tested the Driver 364.51 on my new purchased ASUS Geforce GTX 980 Ti matrix, when finished installing whenever i leave my computer idle or just play spotify music my GPU would crash gives me a blue screen. I tried refreshing my OS reinstalling all drivers and reinstalling the same version of driver for my GPU via Nvidia Experience and still my GPU would crash and i have to force shut down my pc. Computer specs Asus X99-Deluxe i7 5930k @ 3.5GHz 500GB Samsung Evo SSD Western Digital Black 2TB Asus GTX 980 Ti matrix ASUS PB287Q 28-Inch Screen LED-Lit 4K Monitor Windows 10 pro 64bit
Tested the Driver 364.51 on my new purchased ASUS Geforce GTX 980 Ti matrix, when finished installing whenever i leave my computer idle or just play spotify music my GPU would crash gives me a blue screen. I tried refreshing my OS reinstalling all drivers and reinstalling the same version of driver for my GPU via Nvidia Experience and still my GPU would crash and i have to force shut down my pc.

Computer specs
Asus X99-Deluxe
i7 5930k @ 3.5GHz
500GB Samsung Evo SSD
Western Digital Black 2TB
Asus GTX 980 Ti matrix
ASUS PB287Q 28-Inch Screen LED-Lit 4K Monitor
Windows 10 pro 64bit

Posted 03/14/2016 02:13 AM   
[quote="HunptyDumpty"]Another moron and fanboy "jaafaman" joins him as well. Best to ignore these guys. They claim themselves to have bettter experience in hardware, and according to them drivers cannot brick or fry GPUs. Laughable to say the least. Pathetic! The latest drivers have INDEED this time caused issues on many systems. Bricked many GPUs as well. This never happened before with any driver release, but these 2 fanboys still want to defend NVIDIA. IGNORE them. [/quote]Since you seem to have missed the response to this tripe in the other thread let me repeat it here as well: [quote="jaafaman"][quote="HunptyDumpty"]Thus spake another Blinded NVIDIA fanboy, jaaf ! ! Get lost BOTH of you. The Drivers have indeed bricked many GPUs. Period. Retarded reply like yours just shows your ignorance. Another Paid shill. [/quote]True ignorance on display with a response like that. Unlike users such as yourself, I tend to rely on empirical evidence to form my conclusions and not the pressure of unsubstantiated finger pointing by the masses. Or rather the few who claim a majority when they're simply the most vocal. So if you're finished with the KNEE JERK reactionism then find some point within my post that you can dispute with solid evidence that is as easily reproduced as your self serving and vitriolic attacks on individuals. As for this "paid shill", of the literally thousands of dollars I've spent on nVidia products over the last decade the only thing I've ever received is a free membership to this forum. So welcome to the club my friend...[/quote] And, of course, the post that set him off then: [url="https://forums.geforce.com/default/topic/922664/geforce-drivers/horrible-support-/post/4833546/#4833546"]https://forums.geforce.com/default/topic/922664/geforce-drivers/horrible-support-/post/4833546/#4833546[/url]
HunptyDumpty said:Another moron and fanboy "jaafaman" joins him as well.

Best to ignore these guys. They claim themselves to have bettter experience in hardware, and according to them drivers cannot brick or fry GPUs.

Laughable to say the least.

Pathetic! The latest drivers have INDEED this time caused issues on many systems.

Bricked many GPUs as well. This never happened before with any driver release, but these 2 fanboys still want to defend NVIDIA.

IGNORE them.

Since you seem to have missed the response to this tripe in the other thread let me repeat it here as well:
jaafaman said:
HunptyDumpty said:Thus spake another Blinded NVIDIA fanboy, jaaf ! !

Get lost BOTH of you. The Drivers have indeed bricked many GPUs.

Period. Retarded reply like yours just shows your ignorance. Another Paid shill.
True ignorance on display with a response like that.

Unlike users such as yourself, I tend to rely on empirical evidence to form my conclusions and not the pressure of unsubstantiated finger pointing by the masses. Or rather the few who claim a majority when they're simply the most vocal.

So if you're finished with the KNEE JERK reactionism then find some point within my post that you can dispute with solid evidence that is as easily reproduced as your self serving and vitriolic attacks on individuals.

As for this "paid shill", of the literally thousands of dollars I've spent on nVidia products over the last decade the only thing I've ever received is a free membership to this forum.

So welcome to the club my friend...

And, of course, the post that set him off then:

https://forums.geforce.com/default/topic/922664/geforce-drivers/horrible-support-/post/4833546/#4833546

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

Posted 03/14/2016 02:50 AM   
Just reverted back to 358.50; frankly pretty disappointed across the board with drivers since November from Nvidia. For this particular driver Surround would not let me put my taskbar on the center screen nor allow windows to blow up within one screen (kept blowing them up across all three screens). Uninstalling and then reverting to 358.50 fixed the issue.
Just reverted back to 358.50; frankly pretty disappointed across the board with drivers since November from Nvidia. For this particular driver Surround would not let me put my taskbar on the center screen nor allow windows to blow up within one screen (kept blowing them up across all three screens). Uninstalling and then reverting to 358.50 fixed the issue.

i7 5930K@4.5Ghz/Asus Rampage V Extreme X99/32GB G. Skill DDR4 2400Mhz/2x ASUS ROG STRIX 1080Ti in SLI/Kraken X61/ASUS ROG RAIDR PCIE SSD 240GB/Corsair Force 2xLX 256GB SSD/2x120 GB OCZ Vector150 SSDs/Seagate Barracuda 2TB 7200 RPM HDD/WD 2xVelociraptor 1TB 10,000 RPM HDD/EVGA 1300W G2 PSU Computer Case: Cosmos II i7 6820HK/1070 laptop versioni7 3930K@4.2Ghz/STRIX GTX 1060i7 6700/GTX 1070FEi7 4770K@4.3Ghz/STRIX 1080i7 960@4.1Ghz/RX 470 4GB

Posted 03/14/2016 03:12 AM   
I am having problem with the latest nvidia driver in counter strike GO. Playing the game brings up some shorttime ingame freezes, like 1-2 sec.
I am having problem with the latest nvidia driver in counter strike GO. Playing the game brings up some shorttime ingame freezes, like 1-2 sec.

Posted 03/14/2016 03:38 AM   
Did a clean install. Still getting following issues: 1) Sometimes geforce experience doesn't start on startup and that's when games like Ark Survival Evolved run shitty like normal softwares giving 5-6 fps instead of the usual 30 fps. 2) On other times when everything runs normally the game often freezes like shit. What's with these crappy drivers suddenly ? Using a gtx 660 ti btw, a friend of mine is also facing similar issues with a gtx 650 ti boost.
Did a clean install. Still getting following issues:
1) Sometimes geforce experience doesn't start on startup and that's when games like Ark Survival Evolved run shitty like normal softwares giving 5-6 fps instead of the usual 30 fps.
2) On other times when everything runs normally the game often freezes like shit.
What's with these crappy drivers suddenly ?
Using a gtx 660 ti btw, a friend of mine is also facing similar issues with a gtx 650 ti boost.

Posted 03/14/2016 04:38 AM   
[quote="ProjectW"]I am having problem with the latest nvidia driver in counter strike GO. Playing the game brings up some shorttime ingame freezes, like 1-2 sec. [/quote]Are you using GeForce Experience to record your game play or anything else in the background to monitor your frame rate, temps, etc.? If so, disable them and uninstall GeForce Experience and try your games again.
ProjectW said:I am having problem with the latest nvidia driver in counter strike GO. Playing the game brings up some shorttime ingame freezes, like 1-2 sec.
Are you using GeForce Experience to record your game play or anything else in the background to monitor your frame rate, temps, etc.? If so, disable them and uninstall GeForce Experience and try your games again.

A pair of MSI GTX 970s in SLI (Factory Overclocked) | ASRock Z77 Extreme 4 mobo, Bios Ver. P2.90 | Intel Core i7 3770K (4.7 Ghz) | 32 GB G.Skill TridentX PC3-19200 (2400 Mhz) | Thermaltake 1050W PSU | Acer XB270HA Monitor via DP | 2 AOC G2770PQU Monitors via DVI | Realtek ALC898 Sound Card | Windows 10 Pro x64, Build 16299.125

Posted 03/14/2016 04:54 AM   
  60 / 89    
Scroll To Top