Mobile Sign-In Problem
I have an LG L33L using Android 5.01 on Straight Talk, and every time I sign on to the Forums I am immediately kicked out with the message that my session has expired and I should sign back in. Happens in either the phone's browser or Chrome. Does 4G LTE not register as secure? I don't seem to have any trouble signing onto other HTTPS sites, though...
I have an LG L33L using Android 5.01 on Straight Talk, and every time I sign on to the Forums I am immediately kicked out with the message that my session has expired and I should sign back in. Happens in either the phone's browser or Chrome.

Does 4G LTE not register as secure? I don't seem to have any trouble signing onto other HTTPS sites, though...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#1
Posted 01/18/2016 11:39 PM   
Hmm, I don't see that behavior on my phone over 4G. Does the same thing happen on Wifi? Have you tried on any other mobile devices for comparison?
Hmm, I don't see that behavior on my phone over 4G. Does the same thing happen on Wifi? Have you tried on any other mobile devices for comparison?

If I don't keep up on subsequent replies to a thread, please send me a PM, as I monitor a large number of threads across all the forums.

#2
Posted 01/20/2016 08:52 PM   
Unfortunately, I constantly travel the country for my job, so only carry my desktop system and phone. I thought to try wifi, but the hotel I'm in will only connect one device per room's passcode and the desktop's connection back to the shop has priority (which has my roommate on the road ticked because he XBoxes). First tried it while on the road to one of the field sites, then in a larger city. I have enough data on my plan to not worry about the connection. And on the road, 4G is about it. I hadn't thought of someplace like McDonald's or Wendy's until I sat down to write this (doh!), so I'll try one tomorrow and let you know. If it does connect, maybe I can figure something out from there. As I said, what's frustrating is that I can connect easily enough to my other secure sites and just cannot figure out why GeForce doesn't work. Add to that the fact that I rarely feel this lost when trying to solve a tech problem and...
Unfortunately, I constantly travel the country for my job, so only carry my desktop system and phone. I thought to try wifi, but the hotel I'm in will only connect one device per room's passcode and the desktop's connection back to the shop has priority (which has my roommate on the road ticked because he XBoxes).

First tried it while on the road to one of the field sites, then in a larger city. I have enough data on my plan to not worry about the connection. And on the road, 4G is about it.

I hadn't thought of someplace like McDonald's or Wendy's until I sat down to write this (doh!), so I'll try one tomorrow and let you know. If it does connect, maybe I can figure something out from there.

As I said, what's frustrating is that I can connect easily enough to my other secure sites and just cannot figure out why GeForce doesn't work. Add to that the fact that I rarely feel this lost when trying to solve a tech problem and...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#3
Posted 01/21/2016 12:30 AM   
No dice on the wifi either. Gotta be something in this phone I just haven't figured out yet. I do appreciate you checking it out yourself and letting me know. It's at least another clue...
No dice on the wifi either.

Gotta be something in this phone I just haven't figured out yet. I do appreciate you checking it out yourself and letting me know. It's at least another clue...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#4
Posted 01/21/2016 11:43 PM   
Well, I'm getting closer now. The phone will now sign on with Wi-Fi enabled, and I can post as well. Mobile data links through 4G LTE will now let me log on, but...as soon as I choose a Forum or posting it kicks me back off again as an expired session with the fresh page. An improvement, at least, from [i]somewhere[/i]...
Well, I'm getting closer now.

The phone will now sign on with Wi-Fi enabled, and I can post as well.

Mobile data links through 4G LTE will now let me log on, but...as soon as I choose a Forum or posting it kicks me back off again as an expired session with the fresh page.

An improvement, at least, from somewhere...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#5
Posted 03/02/2016 07:16 PM   
I'm very pleased to report that since the Melding of the Forums the new routing to the Forums enables both WiFi AND 4G. Same phone, same circumstances, no connection problems whatsoever. For once, words cannot fully express my degree of appreciation. I am very grateful for this having been corrected...
I'm very pleased to report that since the Melding of the Forums the new routing to the Forums enables both WiFi AND 4G. Same phone, same circumstances, no connection problems whatsoever.

For once, words cannot fully express my degree of appreciation. I am very grateful for this having been corrected...

Intel Siler DX79SI Desktop Extreme | Intel Core i7-3820 Sandy Bridge-Extreme | DangerDen M6 and Koolance MVR-40s w/Black Ice Stealths | 32 GB Mushkin PC3-12800LV | NVIDIA GTX 970 3-Way SLI | 12 GB RAMDisk (C:\Temp\) | 2x 120 GB Intel Cherryville SSDs (OS and UserData) | 2x 240 GB Intel Dale Crest SSDs in SATA 2 RAID0 (C:\Games and Benchmarks\) | 60 GB G2 SSD (Linux) | 3 TB Western Digital USB-3 MyBook (Archive) | LG BE14NU20 USB ODD | LG 25UM56 21:9 Monitor | LogiTech X-530 Speakers | Razer Tiamat 7.1 Analog Headphones | Cooler Master UCP 1100 | Cooler Master HAF XB | Windows 7 Pro x64 SP1

Stock is Extreme now

#6
Posted 10/01/2017 11:17 AM   
Scroll To Top