Android 6.0 update battery drain by 'miscellaneous' app (new Shield K1 model)
  1 / 44    
Hi all, I got this tablet for a week and yesterday I was happy the new Android version was being pushed. Today I checked the new batterylife claims and was surprised to see 'miscellaneous' on top with 37% and 'screen' with 25% usage, far below these two are the other alle. Not sure if this is normal or only my Shield K1 and what is miscellanious doing? Other than this I absolutely love the performance of this thing!
Hi all,

I got this tablet for a week and yesterday I was happy the new Android version was being pushed. Today I checked the new batterylife claims and was surprised to see 'miscellaneous' on top with 37% and 'screen' with 25% usage, far below these two are the other alle.
Not sure if this is normal or only my Shield K1 and what is miscellanious doing?

Other than this I absolutely love the performance of this thing!

#1
Posted 12/22/2015 09:33 PM   
I have the same issue, but instead of 30% i have 65%, i have no idea what to do with that, before the update, lolipop worked like the charm, i want downgrade :(
I have the same issue, but instead of 30% i have 65%, i have no idea what to do with that, before the update, lolipop worked like the charm, i want downgrade :(

#2
Posted 12/23/2015 08:33 AM   
I also have the same issue. And the K1 is getting incredible hot, even though I am doing nothing more than just browsing. The battery is draining very fast. It claims it will only last 3 hours on a full charge. Nvidia please help. This only started happening since the update to Android 6
I also have the same issue. And the K1 is getting incredible hot, even though I am doing nothing more than just browsing. The battery is draining very fast. It claims it will only last 3 hours on a full charge. Nvidia please help. This only started happening since the update to Android 6

#3
Posted 12/23/2015 09:07 AM   
Me too!! Please help, i just bought my first Tablet just yesterday! It's just too hot after 30 MINS(!!) of gaming on Mobius Final Fantasy, and my battery went from 60% to 29%, it's too much.
Me too!! Please help, i just bought my first Tablet just yesterday! It's just too hot after 30 MINS(!!) of gaming on Mobius Final Fantasy, and my battery went from 60% to 29%, it's too much.

#4
Posted 12/23/2015 10:40 AM   
Same here. Battery drain kicks in a little after midnight and consumes about 50 percent of the battery by about 4:30 am. Then it flattens out again. Miscellaneous is 47 percent since the last charge. Thinking about rooting and rolling back somehow.
Same here. Battery drain kicks in a little after midnight and consumes about 50 percent of the battery by about 4:30 am. Then it flattens out again. Miscellaneous is 47 percent since the last charge. Thinking about rooting and rolling back somehow.

#5
Posted 12/23/2015 01:08 PM   
I have the same problem Nvidia Please Help.
I have the same problem Nvidia Please Help.

#6
Posted 12/23/2015 01:27 PM   
hopefully another update to fix this will come out in a few weeks.
hopefully another update to fix this will come out in a few weeks.

#7
Posted 12/23/2015 02:02 PM   
[quote="samcreeper15"]hopefully another update to fix this will come out in a few weeks.[/quote] They have not checked how this update on K1 and for this are the problems with the battery. We look forward to updates.
samcreeper15 said:hopefully another update to fix this will come out in a few weeks.


They have not checked how this update on K1 and for this are the problems with the battery. We look forward to updates.

#8
Posted 12/23/2015 02:31 PM   
And I have same problem Please Help
And I have same problem
Please Help

#9
Posted 12/23/2015 04:10 PM   
I have the same problem. Today my battery drained incredibly fast became very hot and in the settings the Miscellaneous used a 39% of my battery. Seriously Nvidia, after the WiFi problem and now this... Makes me feel unsecure about this tablet. I was really happy about the performance (speed, battery, usage) before the update. If you want to keep the trust of your users PLEASE fix this asap...
I have the same problem.

Today my battery drained incredibly fast became very hot and in the settings the Miscellaneous used a 39% of my battery.

Seriously Nvidia, after the WiFi problem and now this... Makes me feel unsecure about this tablet. I was really happy about the performance (speed, battery, usage) before the update.

If you want to keep the trust of your users PLEASE fix this asap...

#10
Posted 12/23/2015 06:44 PM   
Another "Me too". I doubt that Nvidia will fix it asap or better said they might have a different idea of what is asap. If i count the posts, it seems possible not everybody is is facing this "Miscellaneous" drain, so there is a small chance at least to find a workaround. How my device was/is setup: 1.) Device was updated to 6.0 "fresh", after a factory reset 2.) Disabled nearly every google app (not to fix the issue, prefer minimum google) + Fallout shelter except Play Store, Contacts, Chrome and Youtube. Also currently no google account on it, but these things only as a sidenote, surly not issue related. Currently playing around with the Nvidia settings below the "Shield" heading and will update you if anything helps. I'm only facing this drastic drain when device is used, not when in standby, so i can sort out a sleep mode issue. Can you confirm ?
Another "Me too".
I doubt that Nvidia will fix it asap or better said they might have a different idea of what is asap.

If i count the posts, it seems possible not everybody is is facing this "Miscellaneous" drain, so there is a small chance at least to find a workaround.

How my device was/is setup:

1.) Device was updated to 6.0 "fresh", after a factory reset
2.) Disabled nearly every google app (not to fix the issue, prefer minimum google) + Fallout shelter except Play Store, Contacts, Chrome and Youtube. Also currently no google account on it, but these things only as a sidenote, surly not issue related.


Currently playing around with the Nvidia settings below the "Shield" heading and will update you if anything helps.

I'm only facing this drastic drain when device is used, not when in standby, so i can sort out a sleep mode issue. Can you confirm ?

#11
Posted 12/24/2015 03:35 PM   
Good your testing too! Here are my last results. I've tried a factory reset. This took approx 10 mins deleting old files. After that reconfigurating and reinstalling the apps and all took 50 mins. After factory reset I got a clean android 6.0 with my apps freshly installed again. At first 'miscelleneous' didnt show up. The whole redownloading and reinstalling of apps only costed 6% battery, leaving 94% health. But after opening some apps like netflix, chrome browser and hearthstone 'miscelleneous' started eating battery. I havent tested enough but android 6.0 seems to drain faster than 5.1 while using the tablet. When its sleeping it drains 1-2% per hour roughly. Yesterday evening a fully charged tablet gave me 1 hour of playing hearthstone and 2 hours browsing, then 1-2 hours of watching video, then I got a warning of 15% left. Thats a total of 4-5 hours combined usage till 15%. Before the update I had about 1 to 2 hours more. I know this is a rough estimate but I'm sure it drains faster than before.
Good your testing too! Here are my last results.

I've tried a factory reset. This took approx 10 mins deleting old files. After that reconfigurating and reinstalling the apps and all took 50 mins. After factory reset I got a clean android 6.0 with my apps freshly installed again.
At first 'miscelleneous' didnt show up. The whole redownloading and reinstalling of apps only costed 6% battery, leaving 94% health. But after opening some apps like netflix, chrome browser and hearthstone 'miscelleneous' started eating battery. I havent tested enough but android 6.0 seems to drain faster than 5.1 while using the tablet. When its sleeping it drains 1-2% per hour roughly. Yesterday evening a fully charged tablet gave me 1 hour of playing hearthstone and 2 hours browsing, then 1-2 hours of watching video, then I got a warning of 15% left. Thats a total of 4-5 hours combined usage till 15%.
Before the update I had about 1 to 2 hours more. I know this is a rough estimate but I'm sure it drains faster than before.

#12
Posted 12/24/2015 05:39 PM   
Ok, it sounds at least a bit uncommon but give it a try: Put device on charger and switch it off. Switch in on again when fully charged. Did not run a stress test since then (just some browsing, dabbler and playing around with settings) but before the device also did not need this to show "Miscellaneous" and an aprox. runtime left of 4 hours. So far (9 hours ) no "Miscellaneous" and runtime aprox22 hours. Might be pure coincidence but hey, nobody get's hurt and so far it worked for me.
Ok, it sounds at least a bit uncommon but give it a try:
Put device on charger and switch it off. Switch in on again when fully charged.

Did not run a stress test since then (just some browsing, dabbler and playing around with settings) but before the device also did not need this to show "Miscellaneous" and an aprox. runtime left of 4 hours.
So far (9 hours ) no "Miscellaneous" and runtime aprox22 hours.

Might be pure coincidence but hey, nobody get's hurt and so far it worked for me.

#13
Posted 12/24/2015 11:57 PM   
Experiencing the same problem, installed https://play.google.com/store/apps/details?id=jp.takke.cpustats to monitor the state of the CPU. [b]The heat[/b] The heat is generated by at least one core running at 100% at any point of time, even when the tablet is not under any intense operation. [b]Cause[/b] After the processor has been put through its paces it gets stuck at 100%, even after closing the application [b]Solution[/b] Power off the tablet and wait for awhile, switch it back on and the processor will be at a <5% state. Restarting it doesn't seem to work.
Experiencing the same problem, installed https://play.google.com/store/apps/details?id=jp.takke.cpustats to monitor the state of the CPU.

The heat
The heat is generated by at least one core running at 100% at any point of time, even when the tablet is not under any intense operation.
Cause
After the processor has been put through its paces it gets stuck at 100%, even after closing the application
Solution
Power off the tablet and wait for awhile, switch it back on and the processor will be at a <5% state. Restarting it doesn't seem to work.

#14
Posted 12/25/2015 07:07 AM   
Ah great, that was my experience aswell. After using some heavier apps the 'miscellaneaous' numbers started building up. I hope this will give the devs a good clue in which direction to look for a quick fix. I havent encountered any other bugs so far.
Ah great, that was my experience aswell. After using some heavier apps the 'miscellaneaous' numbers started building up. I hope this will give the devs a good clue in which direction to look for a quick fix.

I havent encountered any other bugs so far.

#15
Posted 12/25/2015 08:48 AM   
  1 / 44    
Scroll To Top