Upgrade 1.4 - Note for Shield Pro Users (Updated 9/13/15)
  2 / 18    
[quote="scornwell"][quote="Failrunner"]I have never seen a device require an rma over an update.[/quote] And you still haven't.[/quote]You again. Can't wait to pounce can you? The tablet speakers exploding because of an update and this means 2 devices that i've seen. Thanks for all your love. =)
scornwell said:
Failrunner said:I have never seen a device require an rma over an update.

And you still haven't.
You again. Can't wait to pounce can you? The tablet speakers exploding because of an update and this means 2 devices that i've seen. Thanks for all your love. =)
It's nice that some users are able to get it working again by pulling the power. I am not so lucky. I've tried every option several times, but no go. Every single week something fails on the Shield. After the Shield Tablet debacle, I guess I should have seen this coming. ManuelG even confirmed the update was fixed and my system still got bricked. Now who knows how many weeks I'll to wait for Nvidia to figure their lives out and send me a replacement.
It's nice that some users are able to get it working again by pulling the power. I am not so lucky. I've tried every option several times, but no go. Every single week something fails on the Shield. After the Shield Tablet debacle, I guess I should have seen this coming. ManuelG even confirmed the update was fixed and my system still got bricked. Now who knows how many weeks I'll to wait for Nvidia to figure their lives out and send me a replacement.

#17
Posted 09/06/2015 07:12 AM   
If this works successfully, does that mean that my pro definitely doesn't have the hard drive issue?
If this works successfully, does that mean that my pro definitely doesn't have the hard drive issue?

#18
Posted 09/06/2015 08:33 AM   
If you can get fastboot, couldn't you just reflash?
If you can get fastboot, couldn't you just reflash?

#19
Posted 09/06/2015 09:29 AM   
[quote=""]If you can get fastboot, couldn't you just reflash? [/quote] No, none of the options in the Fastboot do anything. The system just hangs no matter which option you choose.
said:If you can get fastboot, couldn't you just reflash?


No, none of the options in the Fastboot do anything. The system just hangs no matter which option you choose.

#20
Posted 09/06/2015 09:33 AM   
Should i pass the 1.4 upgrade on shield TV pro,or wait the 1.5 version is out? i can see the upgrade on my shield now
Should i pass the 1.4 upgrade on shield TV pro,or wait the 1.5 version is out?

i can see the upgrade on my shield now

#21
Posted 09/06/2015 12:31 PM   
Should've read this before clicking the update button. I saw the update last week but clicking to update then said I was already updated. So seeing it again today I assumed it was fixed and all good. Oh well, already processing an RMA request after having general performance issues related to hard drive, so hopefully this will hurry things along a little. Still sucks. At least I was still able to use my box before the update.
Should've read this before clicking the update button. I saw the update last week but clicking to update then said I was already updated. So seeing it again today I assumed it was fixed and all good.

Oh well, already processing an RMA request after having general performance issues related to hard drive, so hopefully this will hurry things along a little. Still sucks. At least I was still able to use my box before the update.

#22
Posted 09/06/2015 01:26 PM   
[quote=""]Should i pass the 1.4 upgrade on shield TV pro,or wait the 1.5 version is out? i can see the upgrade on my shield now [/quote] According to Nvidia the issue is a defective hard drive that will need replacing anyhow so you must update to see if your unit is defective. Warranty will not last forever...
said:Should i pass the 1.4 upgrade on shield TV pro,or wait the 1.5 version is out?

i can see the upgrade on my shield now



According to Nvidia the issue is a defective hard drive that will need replacing anyhow so you must update to see if your unit is defective. Warranty will not last forever...

#23
Posted 09/06/2015 01:35 PM   
Anyone heard back from Nvidia about ETA of replacements ?
Anyone heard back from Nvidia about ETA of replacements ?

#24
Posted 09/06/2015 01:41 PM   
If the peeps at Nvidia had a heart they would put ssd's in any replacements.
If the peeps at Nvidia had a heart they would put ssd's in any replacements.

#25
Posted 09/06/2015 01:44 PM   
I just updated mine and it was so lucky to survive because I live outside US
I just updated mine and it was so lucky to survive because I live outside US

#26
Posted 09/06/2015 01:59 PM   
I think this is a shield pro issue as opposed to a 1.4 issue. My shield pro was bricked a few days ago over the 1.3 update. My symptoms were virtually identical with those with issues upgrading to 1.4
I think this is a shield pro issue as opposed to a 1.4 issue. My shield pro was bricked a few days ago over the 1.3 update. My symptoms were virtually identical with those with issues upgrading to 1.4

#27
Posted 09/06/2015 02:10 PM   
I have two pro's and one of them is stuck in fastboot
I have two pro's and one of them is stuck in fastboot

#28
Posted 09/06/2015 03:47 PM   
I wonder what made them think the issue was fixed ? Or if they re-released the update to expose the dead wood (bad units) so they can correct any further issues related to this all at this time.
I wonder what made them think the issue was fixed ?
Or if they re-released the update to expose the dead wood (bad units) so they can correct any further issues related to this all at this time.

#29
Posted 09/06/2015 03:48 PM   
[quote="Raymond17"]I have two pro's and one of them is stuck in fastboot [/quote] Raymond, do both your units have the same apps and content installed ?
Raymond17 said:I have two pro's and one of them is stuck in fastboot

Raymond, do both your units have the same apps and content installed ?

#30
Posted 09/06/2015 03:49 PM   
  2 / 18    
Scroll To Top