Unable to install any driver past 337.88 without BSOD using 8.1 (FIXED)
  1 / 46    
edit1: Solved by driver 347.09 BETA and hopefully onward. [img]http://i.imgur.com/INuM456.gif[/img] edit0: "A fix has been confirmed and will be inplemented in a new 340 branch driver." be patient is the moto Problem solved by getting a new motherboard (Sabertooth 990FX R 2.0). http://oi60.tinypic.com/501qnc.jpg The problems seems to be related to Gigabyte motherboards from 2010/2011/2012 (bios issue). A second solution for now is to roll back to win 7. Others are still trying to solved it by not buying a new board like me or roling back to win7.. https://www.youtube.com/watch?v=cxWsG8d3dRk&feature=youtu.be Setup: CPU: FX8350@4.2Ghz Cooling: Zahlman CNPS14X 3X1600rpm RAM: DDR3 1600 9-10-9-28 G-Skill Sniper 16gb MB: Gigabyte990FXA UD3 rev 1.2 GPU: Gigabyte GTX660ti 3GB TOC 2waySLI PSU: CoolerMaster Silent Pro M2 1000W HDD1: Western Digital blue 300GB HDD2: Seagate baracuda black 3000GB OS:Win 8.1 64 Pro Monitor: Asus MS238 23" 2ms Keyboard: Gigabyte Aivia v2 Mouse: Gigabyte M6980 List of board that don't have issues with the new drivers (that are confirmed by users on this thread for now) Asus Sabertooth 990FX R2.0 ASRock Z77 Extreme 4
edit1: Solved by driver 347.09 BETA and hopefully onward.

Image





edit0: "A fix has been confirmed and will be inplemented in a new 340 branch driver." be patient is the moto




Problem solved by getting a new motherboard (Sabertooth 990FX R 2.0).
http://oi60.tinypic.com/501qnc.jpg
The problems seems to be related to Gigabyte motherboards from 2010/2011/2012 (bios issue). A second solution for now is to roll back to win 7.

Others are still trying to solved it by not buying a new board like me or roling back to win7..







Setup: CPU: FX8350@4.2Ghz
Cooling: Zahlman CNPS14X 3X1600rpm
RAM: DDR3 1600 9-10-9-28 G-Skill Sniper 16gb
MB: Gigabyte990FXA UD3 rev 1.2
GPU: Gigabyte GTX660ti 3GB TOC 2waySLI
PSU: CoolerMaster Silent Pro M2 1000W
HDD1: Western Digital blue 300GB
HDD2: Seagate baracuda black 3000GB
OS:Win 8.1 64 Pro
Monitor: Asus MS238 23" 2ms
Keyboard: Gigabyte Aivia v2
Mouse: Gigabyte M6980


List of board that don't have issues with the new drivers (that are confirmed by users on this thread for now)

Asus Sabertooth 990FX R2.0

ASRock Z77 Extreme 4

CPU: FX8350 Black edition eight core @4.4Ghz
Cooling: ARCTIC COOLING Liquid Freezer 120
RAM: DDR3 1866 G-Skill Sniper 16GB
MB: Sabertooth 990FX R2.0
GPU: GTX 1070 G1 Gaming 8G
PSU: CoolerMaster Silent Pro M2 1000W
HDD1: Western Digital blue 300GB
HDD2: Seagate baracuda black 3000GB
OS: Win 10 Pro
Case: Chieftec Dragon DX-01B
Monitor1: Asus MS238 23" 60hz 2ms
Monitor2:Fujitsu Siemens 13" 75hz 5ms
Keyboard: Gigabyte Aivia v2
Mouse: Gigabyte THOR M7 / Gigabyte M6980X

#1
Posted 09/20/2014 04:11 PM   
Same problem here, 337.88 works fine, can install it without any problems, but every driver above causes BSOD, the same one you have.
Same problem here, 337.88 works fine, can install it without any problems, but every driver above causes BSOD, the same one you have.

#2
Posted 09/20/2014 04:40 PM   
@Mrlong i am not alone at least, i am unable to find others with the same problem you are the first. If i may know what setup do you have?
@Mrlong i am not alone at least, i am unable to find others with the same problem you are the first. If i may know what setup do you have?

CPU: FX8350 Black edition eight core @4.4Ghz
Cooling: ARCTIC COOLING Liquid Freezer 120
RAM: DDR3 1866 G-Skill Sniper 16GB
MB: Sabertooth 990FX R2.0
GPU: GTX 1070 G1 Gaming 8G
PSU: CoolerMaster Silent Pro M2 1000W
HDD1: Western Digital blue 300GB
HDD2: Seagate baracuda black 3000GB
OS: Win 10 Pro
Case: Chieftec Dragon DX-01B
Monitor1: Asus MS238 23" 60hz 2ms
Monitor2:Fujitsu Siemens 13" 75hz 5ms
Keyboard: Gigabyte Aivia v2
Mouse: Gigabyte THOR M7 / Gigabyte M6980X

#3
Posted 09/20/2014 05:01 PM   
Having same issue on i7-975X, Gigabyte X58, 24Gb 1600 ram, EVGA GTX590 Hydro I installed (and fortunately kept) 337.88 drivers signed 22/05/2014, which you can no longer download from NVIDIA - this exact same driver bundle was 'updated' and re-signed on 12/06/2014. There is a variation in the DRIVER FILE filesize with 337.88 12/06/2014 being slightly smaller than 337.88 22/05/2014. When trying to install 340.52 or 344.11 I get the new Light Blue Screen Of Death in 8.1 Pro 64bit. On reboot I get LBSOD and message SYSTEM_SERVICE_EXCEPTION (nvlddmkm.sys). I have done all the driver wipe jim-jam known to geek-kind and still the same problem each time. After each new attempt and following a boot into safe mode, 337.88 22/05/2014 installs fine each time (337.88 12/06/2014 will not load). I am starting to think NVIDIA borked a driver release, namely 337.88 22/05/2014 and some people who got this v.1.0 release of 337.88 are now stuck with it. Anyone who installed 337.88 v.1.1 on or after 12/06/2014 are probably wondering what on earth we are whinging about. If it is now a hardware issue then this earlier bleeding 337.88 caused it!
Having same issue on i7-975X, Gigabyte X58, 24Gb 1600 ram, EVGA GTX590 Hydro

I installed (and fortunately kept) 337.88 drivers signed 22/05/2014, which you can no longer download from NVIDIA - this exact same driver bundle was 'updated' and re-signed on 12/06/2014. There is a variation in the DRIVER FILE filesize with 337.88 12/06/2014 being slightly smaller than 337.88 22/05/2014.

When trying to install 340.52 or 344.11 I get the new Light Blue Screen Of Death in 8.1 Pro 64bit.

On reboot I get LBSOD and message SYSTEM_SERVICE_EXCEPTION (nvlddmkm.sys).

I have done all the driver wipe jim-jam known to geek-kind and still the same problem each time. After each new attempt and following a boot into safe mode, 337.88 22/05/2014 installs fine each time (337.88 12/06/2014 will not load).

I am starting to think NVIDIA borked a driver release, namely 337.88 22/05/2014 and some people who got this v.1.0 release of 337.88 are now stuck with it. Anyone who installed 337.88 v.1.1 on or after 12/06/2014 are probably wondering what on earth we are whinging about. If it is now a hardware issue then this earlier bleeding 337.88 caused it!

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#4
Posted 09/20/2014 08:13 PM   
Same issue here! I've been trying to update all morning to prepare for the GTX 980 i7 920 Gigabyte X58 UD3R GTX 680 Windows 8.1 Pro 64bit
Same issue here! I've been trying to update all morning to prepare for the GTX 980

i7 920
Gigabyte X58 UD3R
GTX 680
Windows 8.1 Pro 64bit

#5
Posted 09/20/2014 08:25 PM   
The only common theme developing here is Gigabyte board and 8.1 Pro 64bit... Can you other three please check to see which version of 337.88 it is you can re-install. I would think you all have device driver dated 22nd May 2014 (or that will be my theory blown to doo-doo!)
The only common theme developing here is Gigabyte board and 8.1 Pro 64bit...

Can you other three please check to see which version of 337.88 it is you can re-install. I would think you all have device driver dated 22nd May 2014 (or that will be my theory blown to doo-doo!)

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#6
Posted 09/20/2014 08:39 PM   
My Driver date is 5/19/2014 Version 9.18.13.3788
My Driver date is 5/19/2014

Version 9.18.13.3788

#7
Posted 09/20/2014 08:48 PM   
...another question. Which region drivers do you use? English (US) which is named English or English (UK) which is named International? I now have 3 'English' versions of 337.88 which are all different sizes. And the only one of those three which will load is the English (US) 22/05/2014 version.
...another question.

Which region drivers do you use? English (US) which is named English or English (UK) which is named International?

I now have 3 'English' versions of 337.88 which are all different sizes. And the only one of those three which will load is the English (US) 22/05/2014 version.

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#8
Posted 09/20/2014 08:52 PM   
[quote="CodsterTX"]My Driver date is 5/19/2014 Version 9.18.13.3788[/quote] is it US or UK?
CodsterTX said:My Driver date is 5/19/2014

Version 9.18.13.3788


is it US or UK?

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#9
Posted 09/20/2014 08:53 PM   
[quote="madeinholt"][quote="CodsterTX"]My Driver date is 5/19/2014 Version 9.18.13.3788[/quote] is it US or UK?[/quote]pretty sure it was US, how can i tell? So would a format fix our issue or are the cards dead?
madeinholt said:
CodsterTX said:My Driver date is 5/19/2014

Version 9.18.13.3788


is it US or UK?
pretty sure it was US, how can i tell? So would a format fix our issue or are the cards dead?

#10
Posted 09/20/2014 09:11 PM   
[/quote]pretty sure it was US, how can i tell? So would a format fix our issue or are the cards dead?[/quote] If you still have the 337.88 installer file? on PC the filename will have English in it if US or International if it is UK. Or if not look in C:\Program Files\NVIDIA Corporation\Display and check the properties of any included .dll (right click on one, select properties and look for info in details tab.
pretty sure it was US, how can i tell? So would a format fix our issue or are the cards dead?

If you still have the 337.88 installer file? on PC the filename will have English in it if US or International if it is UK. Or if not look in C:\Program Files\NVIDIA Corporation\Display and check the properties of any included .dll (right click on one, select properties and look for info in details tab.

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#11
Posted 09/20/2014 09:24 PM   
I am really hoping a reformat and totally fresh install of Windows is not the only solution. I suppose it is possible 337.88 v1.0 has messed something else up with 8.1 and that no level of nvidia driver un-installation will fix it.
I am really hoping a reformat and totally fresh install of Windows is not the only solution. I suppose it is possible 337.88 v1.0 has messed something else up with 8.1 and that no level of nvidia driver un-installation will fix it.

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#12
Posted 09/20/2014 09:30 PM   
Maybe this tool helps.... [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/display-driver-uninstaller-ddu-v12-6-2-released-03-25-14-/post/3846165/#3846165]Display Driver Uninstaller (DDU) by forum member 'Wagnard'[/url]
Maybe this tool helps....
Display Driver Uninstaller (DDU) by forum member 'Wagnard'

Gigabyte Z77-D3H V1.0 (BIOS F23 modded) | Intel CPU i5-3570K (integrated HD4000 graphics) | 8GB Kingston RAM | Samsung SSD 830 120GB
ASUS Strix GTX960 (STRIX-GTX960-DC2OC-4GD5) | BeQuiet Dark Power Pro with 750W | Samsung SyncMaster 2443 Monitor | Win7 SP1 x64
-------------------------------------------
Experiencing Windows crashes/BSOD/Bluescreens which might be related to nVIDIA drivers?
Use 'WhoCrashed' by Resplendence or 'BlueScreenView' by NirSoft to get more details!
Instant Online Crash Dump Analysis --> 'Instant Online Crash Analysis' by OSR Online
TDR (Timeout Detection and Recovery) and Collecting Dump Files --> Info here
Misc stuff:
GIGABYTE Motherboards - latest BETA-BIOS by http://forums.tweaktown.com
A simple, lightweight and free GPU monitoring utility - GPU Shark

Maybe helpful NVIDIA related links:
driver v340.xx !!! EOL Windows driver support for legacy products !!! driver v340.xx
Display Driver Uninstaller (DDU) by forum member 'Wagnard'
Install just NVIDIA Graphics Driver ---> Custom install options > Custom (Advanced)
NVIDIA GPU maximum operating temperature and overheating
How to enable NVIDIA Graphics Driver and GeForce Experience installer logging
Download Beta and Older NVIDIA Drivers

How to provide valuable feedback to NVIDIA

If you want someone from the NVIDIA TECHNICAL SUPPORT team to work with you on an issue/bug.
NVIDIA software (automated) bug reporting tool
NVIDIA Display Driver Feedback Form or email to driverfeedback@nvidia.com

#13
Posted 09/20/2014 09:41 PM   
[quote="ATIorNVIDIA"]Maybe this tool helps.... [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/display-driver-uninstaller-ddu-v12-6-2-released-03-25-14-/post/3846165/#3846165]Display Driver Uninstaller (DDU) by forum member 'Wagnard'[/url][/quote] see my earlier post 'I have done all the driver wipe jim-jam known to geek-kind'
ATIorNVIDIA said:Maybe this tool helps....
Display Driver Uninstaller (DDU) by forum member 'Wagnard'


see my earlier post 'I have done all the driver wipe jim-jam known to geek-kind'

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#14
Posted 09/20/2014 09:45 PM   
[quote="madeinholt"][quote="ATIorNVIDIA"]Maybe this tool helps.... [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/display-driver-uninstaller-ddu-v12-6-2-released-03-25-14-/post/3846165/#3846165]Display Driver Uninstaller (DDU) by forum member 'Wagnard'[/url][/quote] see my earlier post 'I have done all the driver wipe jim-jam known to geek-kind'[/quote] that also includes everything else relevant in your signature!
madeinholt said:
ATIorNVIDIA said:Maybe this tool helps....
Display Driver Uninstaller (DDU) by forum member 'Wagnard'


see my earlier post 'I have done all the driver wipe jim-jam known to geek-kind'


that also includes everything else relevant in your signature!

i7-975X / Gigabyte G.1 Assassin X58 / 24GB Corsair Vengeance DDR3-1600 / EVGA GTX590 Hydro / Corsair AX1200 PSU / 512GB Samsung EVO SSD + 8TB of HDD's / Little Devil PC-V8 Case / 480MM Radiator Dual Pumped Custom Cooling / LG W3000H Monitor + Samsung 2693HM / Fiio E-09 + Fiio E-07 + M-Audio AV40's + Sennheiser HD650 + Samson Go

#15
Posted 09/20/2014 09:48 PM   
  1 / 46    
Scroll To Top