Display driver nvlddmkm stopped responding and has successfully recovered.
As the topic says, games keep hanging and eventually crashing, this increases in pace as i play, error output in the Event Log is Display driver nvlddmkm stopped responding and has successfully recovered. I'm using a laptop, Inspiron 17R SE 7720 with GTM 650. I've done memory tests, tried early drivers, every dell test, re-installed windows fresh and it keeps happening, solutions?
As the topic says, games keep hanging and eventually crashing, this increases in pace as i play, error output in the Event Log is Display driver nvlddmkm stopped responding and has successfully recovered.

I'm using a laptop, Inspiron 17R SE 7720 with GTM 650.

I've done memory tests, tried early drivers, every dell test, re-installed windows fresh and it keeps happening, solutions?

#1
Posted 08/07/2014 02:25 AM   
If you are facing TDRs (see [url=https://forums.geforce.com/default/topic/389688/geforce-drivers/nvidia-statement-on-tdr-errors-display-driver-nvlddmkm-stopped-/]"NVIDIA Statement on TDR Errors Display driver nvlddmkm stopped..."[/url]) According to forum member Wolfwood28 in this [url=https://forums.geforce.com/default/topic/752085/geforce-drivers/nvidia-windows-kernel-mode-driver-337-88-stopped-responding-and-was-recovered-successfully/post/4251884/#4251884]post[/url] the following solutions might help or not: ".. - Rollback graphics card driver. How? Use DDU (http://www.wagnardmobile.com/DDU or [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/wagnard-tools-ddu-gmp-tdr-manupulator-updated-08-10-14-/post/3846165/#3846165]NVIDIA forum link[/url]) to uninstall all graphic card drivers, then re-download older versions (the nvidia site has the latest 5/6, try them) and install. Worked for some, didn't work for me. - Change power settings in NVIDIA COntrol Panel>Manage 3D settings>power management mode. Change to "Prefer maximum performance". Worked for some, didn't work for me. - In Internet explorer, go to Tools>Internet Options>Advanced>Check "Use Software rendering instead of GPU rendering". Worked for some, didn't work for me. - Change monitor refresh rate from 60 to 50 Hertz. Can do this under standard resolution settings in windows. Worked for some, didn't work for me. - Download and use MSI Afterburner (here: http://event.msi.com/vga/afterburner/download.htm) and lower both the "Core Clock" and "Memory Clock" options by around 100 (so they say -100). Apply and close. THIS WORKED FOR ME! Hope that helps and gets some of you off the damn forums and back to games where we belong. ..." .
If you are facing TDRs (see "NVIDIA Statement on TDR Errors Display driver nvlddmkm stopped...")
According to forum member Wolfwood28 in this post the following solutions might help or not:

"..
- Rollback graphics card driver. How? Use DDU (http://www.wagnardmobile.com/DDU or NVIDIA forum link) to uninstall all graphic card drivers, then re-download older versions (the nvidia site has the latest 5/6, try them) and install. Worked for some, didn't work for me.

- Change power settings in NVIDIA COntrol Panel>Manage 3D settings>power management mode. Change to "Prefer maximum performance". Worked for some, didn't work for me.

- In Internet explorer, go to Tools>Internet Options>Advanced>Check "Use Software rendering instead of GPU rendering". Worked for some, didn't work for me.

- Change monitor refresh rate from 60 to 50 Hertz. Can do this under standard resolution settings in windows. Worked for some, didn't work for me.

- Download and use MSI Afterburner (here: http://event.msi.com/vga/afterburner/download.htm) and lower both the "Core Clock" and "Memory Clock" options by around 100 (so they say -100). Apply and close. THIS WORKED FOR ME!

Hope that helps and gets some of you off the damn forums and back to games where we belong.
..."


.

Gigabyte Z77-D3H V1.0 (BIOS F23 modded) | Intel CPU i5-3570K (integrated HD4000 graphics) | 8GB Kingston RAM | Samsung SSD 830 120GB
ASUS Strix GTX960 (STRIX-GTX960-DC2OC-4GD5) | BeQuiet Dark Power Pro with 750W | Samsung SyncMaster 2443 Monitor | Win7 SP1 x64
-------------------------------------------
Experiencing Windows crashes/BSOD/Bluescreens which might be related to nVIDIA drivers?
Use 'WhoCrashed' by Resplendence or 'BlueScreenView' by NirSoft to get more details!
Instant Online Crash Dump Analysis --> 'Instant Online Crash Analysis' by OSR Online
TDR (Timeout Detection and Recovery) and Collecting Dump Files --> Info here
Misc stuff:
GIGABYTE Motherboards - latest BETA-BIOS by http://forums.tweaktown.com
A simple, lightweight and free GPU monitoring utility - GPU Shark

Maybe helpful NVIDIA related links:
driver v340.xx !!! EOL Windows driver support for legacy products !!! driver v340.xx
Display Driver Uninstaller (DDU) by forum member 'Wagnard'
Install just NVIDIA Graphics Driver ---> Custom install options > Custom (Advanced)
NVIDIA GPU maximum operating temperature and overheating
How to enable NVIDIA Graphics Driver and GeForce Experience installer logging
Download Beta and Older NVIDIA Drivers

How to provide valuable feedback to NVIDIA

If you want someone from the NVIDIA TECHNICAL SUPPORT team to work with you on an issue/bug.
NVIDIA software (automated) bug reporting tool
NVIDIA Display Driver Feedback Form or email to driverfeedback@nvidia.com

#2
Posted 08/11/2014 07:26 PM   
The solution is simple. You should take the following steps. [list] [.] Open your NVIDIA control panel.[/.] [.] Select the ‘Manage 3D settings‘[/.] [.] 2 Tabs Global settings and Program settings > Select Program settings > Select the program that is crashing your computer (in my case it is LOL)[/.] [.] ‘Select the preferred graphics processor for this program‘ > Select Integrated Graphics[/.] [/list] This will solve the problem of your NVIDIA drivers crashing your system. It will simply not use them. Your computer will no longer crash when running graphics hungry programs, as specified. Instead, it uses the ‘onboard graphics’, which may be from Intel or AMD depending on your computer. It may be a little chunky. It also defeats the object of having an expensive graphics card, and if your PC is on warranty, you need to send it back. If you want to read the full post about the underlying causes and other possible solutions to this driver problem, it is here http://www.michaeltyler.co.uk/340-52-stopped-working-nvidia-windows-kernel/
The solution is simple.

You should take the following steps.

  • Open your NVIDIA control panel.
  • Select the ‘Manage 3D settings‘
  • 2 Tabs Global settings and Program settings > Select Program settings > Select the program that is crashing your computer (in my case it is LOL)
  • ‘Select the preferred graphics processor for this program‘ > Select Integrated Graphics



This will solve the problem of your NVIDIA drivers crashing your system. It will simply not use them.
Your computer will no longer crash when running graphics hungry programs, as specified. Instead, it uses the ‘onboard graphics’, which may be from Intel or AMD depending on your computer.

It may be a little chunky. It also defeats the object of having an expensive graphics card, and if your PC is on warranty, you need to send it back.

If you want to read the full post about the underlying causes and other possible solutions to this driver problem, it is here http://www.michaeltyler.co.uk/340-52-stopped-working-nvidia-windows-kernel/

#3
Posted 05/18/2015 10:13 AM   
Not a hardware problem. My NViDIA drivers simply stopped working after 2 years.
Not a hardware problem. My NViDIA drivers simply stopped working after 2 years.

#4
Posted 05/22/2015 09:47 PM   
I've been having this same problem too with my Alienware X51..
I've been having this same problem too with my Alienware X51..

#5
Posted 05/22/2015 11:19 PM   
This is a driver problem from Nvidia. Since the latest 2 or 3 drivers i have the same problems.
This is a driver problem from Nvidia. Since the latest 2 or 3 drivers i have the same problems.

#6
Posted 06/25/2015 05:48 PM   
A friend of mine has the ge force G210M driver date of 27/07/2009 and the driver version is 8.15.11.8647 and gets the message of "nvlddmkm stopped responding and recovered". the os is windows 7. i have not done an update for the video card drivers yet. Should i to see if this message will disappear? my friend is not a gamer.
A friend of mine has the ge force G210M driver date of 27/07/2009 and the driver version is 8.15.11.8647 and gets the message of "nvlddmkm stopped responding and recovered". the os is windows 7. i have not done an update for the video card drivers yet. Should i to see if this message will disappear? my friend is not a gamer.

#7
Posted 11/15/2015 05:03 AM   
Hi Guys Ive just had this problem on my MSI GTX 970. Turns out the PCIE power cable extensions i had bought from bitFenix didn't plug completely into my GPU. I have since taken them off and i'm not getting the errors anymore. I had tried a lot of other fixes but i suggest you check your connections if you are still having this issue. Best of luck.
Hi Guys Ive just had this problem on my MSI GTX 970. Turns out the PCIE power cable extensions i had bought from bitFenix didn't plug completely into my GPU. I have since taken them off and i'm not getting the errors anymore. I had tried a lot of other fixes but i suggest you check your connections if you are still having this issue. Best of luck.

#8
Posted 01/04/2016 05:06 PM   
[quote="ATIorNVIDIA"]If you are facing TDRs (see [url=https://forums.geforce.com/default/topic/389688/geforce-drivers/nvidia-statement-on-tdr-errors-display-driver-nvlddmkm-stopped-/]"NVIDIA Statement on TDR Errors Display driver nvlddmkm stopped..."[/url]) According to forum member Wolfwood28 in this [url=https://forums.geforce.com/default/topic/752085/geforce-drivers/nvidia-windows-kernel-mode-driver-337-88-stopped-responding-and-was-recovered-successfully/post/4251884/#4251884]post[/url] the following solutions might help or not: ".. - Rollback graphics card driver. How? Use DDU (http://www.wagnardmobile.com/DDU or [url=https://forums.geforce.com/default/topic/550192/geforce-drivers/wagnard-tools-ddu-gmp-tdr-manupulator-updated-08-10-14-/post/3846165/#3846165]NVIDIA forum link[/url]) to uninstall all graphic card drivers, then re-download older versions (the nvidia site has the latest 5/6, try them) and install. Worked for some, didn't work for me. - Change power settings in NVIDIA COntrol Panel>Manage 3D settings>power management mode. Change to "Prefer maximum performance". Worked for some, didn't work for me. - In Internet explorer, go to Tools>Internet Options>Advanced>Check "Use Software rendering instead of GPU rendering". Worked for some, didn't work for me. - Change monitor refresh rate from 60 to 50 Hertz. Can do this under standard resolution settings in windows. Worked for some, didn't work for me. - Download and use MSI Afterburner (here: http://event.msi.com/vga/afterburner/download.htm) and lower both the "Core Clock" and "Memory Clock" options by around 100 (so they say -100). Apply and close. THIS WORKED FOR ME! Hope that helps and gets some of you off the damn forums and back to games where we belong. ..." . [/quote] Oh yes, this last one helped me too :) even though, for the life of me, i have no idea how decreasing the performance of the card can fix a driver crash issue...but, you don't question your luck, you just go with it ;)
ATIorNVIDIA said:If you are facing TDRs (see "NVIDIA Statement on TDR Errors Display driver nvlddmkm stopped...")
According to forum member Wolfwood28 in this post the following solutions might help or not:

"..
- Rollback graphics card driver. How? Use DDU (http://www.wagnardmobile.com/DDU or NVIDIA forum link) to uninstall all graphic card drivers, then re-download older versions (the nvidia site has the latest 5/6, try them) and install. Worked for some, didn't work for me.

- Change power settings in NVIDIA COntrol Panel>Manage 3D settings>power management mode. Change to "Prefer maximum performance". Worked for some, didn't work for me.

- In Internet explorer, go to Tools>Internet Options>Advanced>Check "Use Software rendering instead of GPU rendering". Worked for some, didn't work for me.

- Change monitor refresh rate from 60 to 50 Hertz. Can do this under standard resolution settings in windows. Worked for some, didn't work for me.

- Download and use MSI Afterburner (here: http://event.msi.com/vga/afterburner/download.htm) and lower both the "Core Clock" and "Memory Clock" options by around 100 (so they say -100). Apply and close. THIS WORKED FOR ME!

Hope that helps and gets some of you off the damn forums and back to games where we belong.
..."


.


Oh yes, this last one helped me too :) even though, for the life of me, i have no idea how decreasing the performance of the card can fix a driver crash issue...but, you don't question your luck, you just go with it ;)

#9
Posted 04/13/2017 03:47 AM   
Hi all, don't know if this is a surefire fix but it worked for me. I was having the same issues (black screen flicker, hard restart out of nowhere) and finally solved it. I swapped my GPU out to the other PCIe slot on my board (was in the slot furthest from CPU, moved to the slot closer) and did a clean install (settings reset) when i reinstalled the latest driver. I've had lower temps and no flickering or crashing. Hope this helps somebody because I never found an answer to this, I had to find it. GTX 960 2GB (from an alienware x51)
Hi all, don't know if this is a surefire fix but it worked for me. I was having the same issues (black screen flicker, hard restart out of nowhere) and finally solved it. I swapped my GPU out to the other PCIe slot on my board (was in the slot furthest from CPU, moved to the slot closer) and did a clean install (settings reset) when i reinstalled the latest driver. I've had lower temps and no flickering or crashing. Hope this helps somebody because I never found an answer to this, I had to find it.

GTX 960 2GB (from an alienware x51)

#10
Posted 07/09/2017 07:01 AM   
Scroll To Top