NVIDIA SHIELD Portable OTA5 Release 82 now available for download (Released 8/5/14)
  1 / 19    
Today we release the NVIDIA SHIELD Portable OTA 5 Release 82 update to customers. Highlights for this release include: [.][b]SHIELD wireless controller support - Learn more[/b] [url]http://nvda.ly/zYX7i[/url][/.] Adds SHIELD wireless controller app for quick pairing to SHIELD portable Wirelessly stream audio to a headset connected to the controller [.][b]New SHIELD Hub app - Learn more[/b] [url]http://nvda.ly/zYYbF[/url][/.] Improves and replaces existing TegraZone app Adds My Media Apps for quick launch access to installed entertainment apps [.][b]GameStream improvements[/b][/.] Quality of service and security improvements New onscreen controls for GameStream. Access by long holding Start Remote GameStream – required router settings changes for manual port forwarding - Learn more [url]http://nvda.ly/zYZYH[/url] [.][b]Netflix HD support for up to 1080p streaming in Console Mode[/b][/.] [.][b]Ethernet indicator is now displayed in top-right Android notification bar when connected to Ethernet[/b][/.] Please provide feedback and report any bugs you may find in this thread.
Today we release the NVIDIA SHIELD Portable OTA 5 Release 82 update to customers. Highlights for this release include:

  • SHIELD wireless controller support - Learn more http://nvda.ly/zYX7i
  • Adds SHIELD wireless controller app for quick pairing to SHIELD portable
    Wirelessly stream audio to a headset connected to the controller
  • New SHIELD Hub app - Learn more http://nvda.ly/zYYbF
  • Improves and replaces existing TegraZone app
    Adds My Media Apps for quick launch access to installed entertainment apps
  • GameStream improvements
  • Quality of service and security improvements
    New onscreen controls for GameStream. Access by long holding Start
    Remote GameStream – required router settings changes for manual port forwarding - Learn more http://nvda.ly/zYZYH
  • Netflix HD support for up to 1080p streaming in Console Mode
  • Ethernet indicator is now displayed in top-right Android notification bar when connected to Ethernet

  • Please provide feedback and report any bugs you may find in this thread.

    Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

    #1
    Posted 08/05/2014 02:21 PM   
    HELP!!!! I installed the update but the controller app is not included?! I bought the separate controller and now I can't use it. Anyone with any ideas on how to fix this?
    HELP!!!! I installed the update but the controller app is not included?! I bought the separate controller and now I can't use it. Anyone with any ideas on how to fix this?

    #2
    Posted 08/05/2014 02:31 PM   
    I ran into a dead Android robot telling Error... I can boot my Shield just normally, but how can I know if it successfully upgraded? When checking for updates it's telling me it is up to date, but the build number is KOT49H.01-00-17394.0077.
    I ran into a dead Android robot telling Error...

    I can boot my Shield just normally, but how can I know if it successfully upgraded? When checking for updates it's telling me it is up to date, but the build number is KOT49H.01-00-17394.0077.

    #3
    Posted 08/05/2014 02:31 PM   
    That looks right. Mine says the same. I got an installation aborted notice on mine and when it rebooted there was no app, but my build number is the same as yours. When i re-check to see if my system is up to date it says it is.
    That looks right. Mine says the same. I got an installation aborted notice on mine and when it rebooted there was no app, but my build number is the same as yours. When i re-check to see if my system is up to date it says it is.

    #4
    Posted 08/05/2014 02:40 PM   
    Yes but last update was build 77, and it kinda looks like KOT49H.01-00-17934.00[b][u]77[/u][/b]
    Yes but last update was build 77, and it kinda looks like KOT49H.01-00-17934.0077

    #5
    Posted 08/05/2014 02:42 PM   
    Hey @ManuelG, Any update on getting an option for 1080p streaming on the SHIELD Tablet?
    Hey @ManuelG,

    Any update on getting an option for 1080p streaming on the SHIELD Tablet?

    #6
    Posted 08/05/2014 02:47 PM   
    I had to do a factory reset and re-install the update.
    I had to do a factory reset and re-install the update.

    #7
    Posted 08/05/2014 02:53 PM   
    Spoke too soon. Got another error that the update was for "roth" devices and this is a "thor" device.
    Spoke too soon. Got another error that the update was for "roth" devices and this is a "thor" device.

    #8
    Posted 08/05/2014 02:55 PM   
    [quote="revjtanton"]HELP!!!! I installed the update but the controller app is not included?! I bought the separate controller and now I can't use it. Anyone with any ideas on how to fix this?[/quote] It appears the update did not complete. Is your Build Number in the Android settings: KOT49H.01.00.19770.0082
    revjtanton said:HELP!!!! I installed the update but the controller app is not included?! I bought the separate controller and now I can't use it. Anyone with any ideas on how to fix this?


    It appears the update did not complete. Is your Build Number in the Android settings:
    KOT49H.01.00.19770.0082

    Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

    #9
    Posted 08/05/2014 02:55 PM   
    Updating now.
    Updating now.

    #10
    Posted 08/05/2014 03:13 PM   
    Long time lurker, first time posting. I felt I should let you guys know that the frame skip in Broglia's emulators is fixed. Its smooth! Thanks Nvidia!!
    Long time lurker, first time posting. I felt I should let you guys know that the frame skip in Broglia's emulators is fixed. Its smooth! Thanks Nvidia!!

    #11
    Posted 08/05/2014 03:18 PM   
    Damn it! Problem still not fixed! The PC loads the Nvidia Gamestream logo, and Shield portable launches with the usual "Launching .." but doesn't still doesn't load the game on my shield even though the game is running fine on my PC! What now??!
    Damn it! Problem still not fixed! The PC loads the Nvidia Gamestream logo, and Shield portable launches with the usual "Launching .." but doesn't still doesn't load the game on my shield even though the game is running fine on my PC!

    What now??!

    #12
    Posted 08/05/2014 03:29 PM   
    working great here! W 8.1 x64 bits, I7 4770K, Nvidia gtx 690, Asus Nt66U router.
    working great here!

    W 8.1 x64 bits, I7 4770K, Nvidia gtx 690, Asus Nt66U router.

    #13
    Posted 08/05/2014 03:38 PM   
    [quote="lkhoe"]Damn it! Problem still not fixed! The PC loads the Nvidia Gamestream logo, and Shield portable launches with the usual "Launching .." but doesn't still doesn't load the game on my shield even though the game is running fine on my PC! What now??![/quote] That sounds more like GFE issue than the shield portable. Like the streaming services is not running properly. Have you tried doing a clean install of the NVIDIA drivers on you PC?
    lkhoe said:Damn it! Problem still not fixed! The PC loads the Nvidia Gamestream logo, and Shield portable launches with the usual "Launching .." but doesn't still doesn't load the game on my shield even though the game is running fine on my PC!

    What now??!


    That sounds more like GFE issue than the shield portable. Like the streaming services is not running properly.

    Have you tried doing a clean install of the NVIDIA drivers on you PC?

    Windows 8.1 Pro Media Center / ASUS P8P67-M / Intel i7-2600K / 8GB DDR 2600 / EVGA GTX 760 SC 2G / 2TB SATA HD

    #14
    Posted 08/05/2014 03:38 PM   
    I always have to reflash my entire rom when i update.
      1 / 19    
    Scroll To Top