How to disable experience from starting on startup?
  1 / 2    
I've disabled Nvbackend and ShadowPlay from my startup list which are the only nvidia ones currently there and it still boots up on start up. I searched its settings and don't see any options, how do I go about stopping it?
I've disabled Nvbackend and ShadowPlay from my startup list which are the only nvidia ones currently there and it still boots up on start up. I searched its settings and don't see any options, how do I go about stopping it?

#1
Posted 05/07/2014 08:50 PM   
You could uninstall it? If you go to msconfig (or the startup tab in windows 8/8.1 you should see it listed there as Nvidia Geforce experience backend, and you can disable it there.
You could uninstall it?

If you go to msconfig (or the startup tab in windows 8/8.1 you should see it listed there as Nvidia Geforce experience backend, and you can disable it there.

_ NVLDDMKM problems_ | _ problems getting a driver for a laptop graphics card_ | _What PSU do I need?_

[quote name='The Professor' date='11 August 2011 - 10:33 AM' timestamp='1313055223' post='1277858']

I think Qazax is a pretty cool guy. eh kills aleins and doesnt afraid of anything.

#2
Posted 05/07/2014 10:13 PM   
msconfig > startup tab > Disable GFE Ive seen it on every machine I have so you should have it as well.
msconfig > startup tab > Disable GFE

Ive seen it on every machine I have so you should have it as well.

Home::MSI Z170I::Intel 6700k::16GB Corsair DDR4 3200mhz::Samsung 256gb M.2(OS)::Titan Xp:Asus ROG Swift PG278Q: Custom waterloop
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Promo Code Tips

#3
Posted 05/07/2014 10:29 PM   
I originally disabled it through ccleaners startup management, so for the hell of it I re enabled it and then disabled it through msconfig. So its definitely disabled and its still starting on its own, are there options for it in the program itself I'm not seeing?
I originally disabled it through ccleaners startup management, so for the hell of it I re enabled it and then disabled it through msconfig. So its definitely disabled and its still starting on its own, are there options for it in the program itself I'm not seeing?

#4
Posted 05/07/2014 10:52 PM   
msconfig doesn't do it...I had tried this and it resorted back to starting up again.
msconfig doesn't do it...I had tried this and it resorted back to starting up again.

Gigabyte GeForce GTX 660 OC
AMD FX8350 8 Core unlocked Black Edition 4.0Ghz
CPU cooler T4 Hyper coolmaster
StrikeX AeroCool gaming case
Gigabyte GA-990XA-UD3 Rev.3 Bios version FD
RAM G-Skill RipJawX F3-12800CL9D-4GBXL/4G x2 8GB total
PSU OCZ ZT series Bronze 80 650w
Monitor wllyama Resolution 1680 X 1050, 59.999Hz
Microsoft Windows 10 64 bit.

#5
Posted 05/08/2014 01:33 AM   
Yep I installed GFE for the first time last night coz I wanted to use Shadowplay. After finding it there on boo-up I went to msconfig to disable it on start-up. After rebooting yesterday and this morning, it still appears in the icon tray at when re-starting the machine.
Yep I installed GFE for the first time last night coz I wanted to use Shadowplay. After finding it there on boo-up I went to msconfig to disable it on start-up. After rebooting yesterday and this morning, it still appears in the icon tray at when re-starting the machine.

#6
Posted 10/09/2014 03:57 AM   
Is there any more information on this issue, done all the above yet GeForce still randomnly boots up at start up, and even after the PC has been running a while - suddenly appears in the toolbar. Really irritating, buying a new PC at Christmas and will not be looking for NVidia card unless there is a proper workaround which stops this.
Is there any more information on this issue, done all the above yet GeForce still randomnly boots up at start up, and even after the PC has been running a while - suddenly appears in the toolbar. Really irritating, buying a new PC at Christmas and will not be looking for NVidia card unless there is a proper workaround which stops this.

#7
Posted 12/06/2014 11:19 AM   
Have you tried looking at [url=https://technet.microsoft.com/en-us/sysinternals/bb963902.aspx]autoruns[/url]?
Have you tried looking at autoruns?

#8
Posted 01/30/2015 02:12 AM   
Funny, even if you turn off all the tick-boxes for updates, it still runs, still nags for updates. Sounds like a defect in the program to me? It's been doing this for about a year now. Any way to raise bugs on the Application? msconfig.exe is the way to fix this, but does every user need to hack their pc services to get true happiness? I mean it's trivial to add a bit of code to fix this bug (or in fact fix the code that was in the origional app design) . Can someone direct us to support, I mean I bought the card and licensed the software, and I care.
Funny, even if you turn off all the tick-boxes for updates, it still runs, still nags for updates. Sounds like a defect in the program to me? It's been doing this for about a year now. Any way to raise bugs on the Application?

msconfig.exe is the way to fix this, but does every user need to hack their pc services to get true happiness? I mean it's trivial to add a bit of code to fix this bug (or in fact fix the code that was in the origional app design) . Can someone direct us to support, I mean I bought the card and licensed the software, and I care.

#9
Posted 03/30/2015 09:21 PM   
I to would like to disable this from the auto startup and not through msconfig
I to would like to disable this from the auto startup and not through msconfig

#10
Posted 04/15/2015 07:45 AM   
This is the solution that I found. First go into task manager and kill the Geforce Experience, then open Windows Explorer and go to C:\Program Files\NVIDIA Corporation\GeForce Experience Service find the file GfExperienceService.exe right click it choose rename and rename it to GfExperienceService.bak once you reboot it will not start up as wherever NVIDIA hid their little startup routine will look for the .exe file :)
This is the solution that I found. First go into task manager and kill the Geforce Experience, then open Windows Explorer and go to C:\Program Files\NVIDIA Corporation\GeForce Experience Service find the file GfExperienceService.exe right click it choose rename and rename it to GfExperienceService.bak once you reboot it will not start up as wherever NVIDIA hid their little startup routine will look for the .exe file :)

#11
Posted 05/29/2015 10:58 AM   
Hello you don't need to rename any files. It's a service. Go to windows services manager and find services named NVIDIA. One of them is GForce experience service, stop it than put it to manual start. You can also disable it if you don't plan on using it, but for that purpose it's better to just uninstall :)
Hello you don't need to rename any files. It's a service. Go to windows services manager and find services named NVIDIA. One of them is GForce experience service, stop it than put it to manual start. You can also disable it if you don't plan on using it, but for that purpose it's better to just uninstall :)

#12
Posted 06/06/2015 08:56 AM   
TO [size="L"][b]nvidia[/b][/size] I do NOT want nvidia experience to Auto Start unless I tell it too Why is this software always in my system tray , NOT GOOD , fix it. uninstalling this "in your face ware"
TO nvidia I do NOT want nvidia experience to Auto Start unless I tell it too

Why is this software always in my system tray , NOT GOOD , fix it.

uninstalling this "in your face ware"

#13
Posted 06/14/2015 02:31 AM   
Using a GTX580 On windows 7 and wanted to stop the Nvidia GeForce Experience from auto-starting up on boot. I tried msconfig method, it still starts. tried ccleaner method, it still starts. Stopped the Nvida service manually and disabled it, it still starts. Nothing stops this software from starting up with windows and I'm tired of turning it off. Just had to uninstall it. Honestly, there's nothing to be gained from it. You can grab new drivers anytime you want and they seem to release "updates" upon every new game. It's bloatware imo.
Using a GTX580 On windows 7 and wanted to stop the Nvidia GeForce Experience from auto-starting up on boot. I tried msconfig method, it still starts. tried ccleaner method, it still starts. Stopped the Nvida service manually and disabled it, it still starts.

Nothing stops this software from starting up with windows and I'm tired of turning it off. Just had to uninstall it. Honestly, there's nothing to be gained from it. You can grab new drivers anytime you want and they seem to release "updates" upon every new game. It's bloatware imo.

#14
Posted 07/11/2015 07:10 PM   
I found a simple solution to this problem!: press start search for "services.msc" press enter scroll down until you see NVIDIA Right click -> Properties change startmethod to manual from automatic press OK Do this with all five NVIDIA products in the tab done. Restart computer, no more NVIDIA. YAY!
I found a simple solution to this problem!:
press start
search for "services.msc"
press enter
scroll down until you see NVIDIA
Right click -> Properties
change startmethod to manual from automatic
press OK
Do this with all five NVIDIA products in the tab
done.
Restart computer, no more NVIDIA. YAY!

#15
Posted 07/20/2015 11:04 AM   
  1 / 2    
Scroll To Top