Application Has Been Blocked
  5 / 5    
Same problem here to: GPU: GeForce 8600 GT CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 8.00 GB Ram I keep getting the pop screen with 2 messages saying "Application is blocked for access to graphics hardware" and "NVIDIA Windows Kernel Mode Driver, Version 361.91 has stopped responding and has succesfully recovered" at the start up of Star Trek Online with a black screen since yesterday seems like there know way to fix the problem, I've try youtube videos to help fix this, And am still having the problems
Same problem here to:
GPU: GeForce 8600 GT
CPU: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
8.00 GB Ram

I keep getting the pop screen with 2 messages saying "Application is blocked for access to graphics hardware" and "NVIDIA Windows Kernel Mode Driver, Version 361.91 has stopped responding and has succesfully recovered" at the start up of Star Trek Online with a black screen since yesterday seems like there know way to fix the problem, I've try youtube videos to help fix this, And am still having the problems

#61
Posted 07/31/2016 12:40 PM   
your hardware is damaged. common issue with G94/G96 graphics chips.
your hardware is damaged.

common issue with G94/G96 graphics chips.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#62
Posted 08/01/2016 03:08 PM   
FYI: I had this issue on my PC with a GTX980Ti running Windows 10. I disabled Windows Defender and I never had the problem again
FYI: I had this issue on my PC with a GTX980Ti running Windows 10. I disabled Windows Defender and I never had the problem again

#63
Posted 10/05/2016 03:08 AM   
For anyone searching for this problem and finding this post, I had the same issue, only when the computer was idle my two 1070's would be at 90% load. I had no idea what was going on. I did some research and it ended up being Malware. I downloaded Roguekiller and sure enough 14 infected files later this issue stopped and my cards no longer go nuts during idle. Just another possible fix for anyone having this problem. I use SOPHOS anti virus and it did not pick up the Malware.
For anyone searching for this problem and finding this post, I had the same issue, only when the computer was idle my two 1070's would be at 90% load. I had no idea what was going on. I did some research and it ended up being Malware. I downloaded Roguekiller and sure enough 14 infected files later this issue stopped and my cards no longer go nuts during idle. Just another possible fix for anyone having this problem. I use SOPHOS anti virus and it did not pick up the Malware.

#64
Posted 02/02/2017 03:18 AM   
[quote="Amanbris"]For anyone searching for this problem and finding this post, I had the same issue, only when the computer was idle my two 1070's would be at 90% load. I had no idea what was going on. I did some research and it ended up being Malware. I downloaded Roguekiller and sure enough 14 infected files later this issue stopped and my cards no longer go nuts during idle. Just another possible fix for anyone having this problem. I use SOPHOS anti virus and it did not pick up the Malware. [/quote] The "problem" is that my GPU doesn't spew out such high numbers. I too am getting "application has been blocked from accessing graphics(...)" In combination with that it also often gives me "Display driver stopped responding and has recovered to kernel mode version (whatever version I have). I've basically tried everything now. Has anybody found a solution to this?
Amanbris said:For anyone searching for this problem and finding this post, I had the same issue, only when the computer was idle my two 1070's would be at 90% load. I had no idea what was going on. I did some research and it ended up being Malware. I downloaded Roguekiller and sure enough 14 infected files later this issue stopped and my cards no longer go nuts during idle. Just another possible fix for anyone having this problem. I use SOPHOS anti virus and it did not pick up the Malware.


The "problem" is that my GPU doesn't spew out such high numbers.
I too am getting "application has been blocked from accessing graphics(...)"
In combination with that it also often gives me "Display driver stopped responding and has recovered to kernel mode version (whatever version I have).

I've basically tried everything now.

Has anybody found a solution to this?

#65
Posted 03/20/2017 02:53 PM   
Hi all, This just started happening with me while trying to run Mass Effect 3. I couldn't recall any recent changes to my system, and it was working just fine yesterday, so I was puzzled as to why it wasn't working. Here's what worked for me: If you search your start menu for "devmgmt.msc" (device manager), take a look at your Display Adapter driver. For me, it indicated that Windows (Win 10, 64-bit Pro) had installed a Microsoft driver for my 980 Ti. Well, we can't have that. After installing the latest NVIDIA driver to overwrite this one, it started behaving again. So, I'd just like to add a +1 to the "reinstall your driver" argument. Clearly it doesn't work for everyone, but if you look at your hardware configuration within Windows it might give you a clue.
Hi all,

This just started happening with me while trying to run Mass Effect 3. I couldn't recall any recent changes to my system, and it was working just fine yesterday, so I was puzzled as to why it wasn't working. Here's what worked for me:

If you search your start menu for "devmgmt.msc" (device manager), take a look at your Display Adapter driver. For me, it indicated that Windows (Win 10, 64-bit Pro) had installed a Microsoft driver for my 980 Ti. Well, we can't have that. After installing the latest NVIDIA driver to overwrite this one, it started behaving again.

So, I'd just like to add a +1 to the "reinstall your driver" argument. Clearly it doesn't work for everyone, but if you look at your hardware configuration within Windows it might give you a clue.

#66
Posted 05/20/2017 01:32 PM   
[quote="Cinciri"]http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/application-has-been-blocked-from-accessing/a7ea89c8-e15c-4d0f-a070-4b882e290614?page=11&tm=1460222612892#LastReply Hey I feel ya. This is not simply limited to 8 and 8.1 either. 10 also does this. Additionally this issue also happens with AMD cards. I am running a ROG machine with a GForce 960 16 gb RAM and a 3.5 I7 this $3300 box should never have graphic issues. after much research including calls to Asus, Nvidia, and Microsoft I have discovered that not only is it Microsofts issue, its willfully done. IE Nvidia releases a driver patch. Problem solved! Windows releases new update 2 days later, problem returns. Rinse, repeat. I now have a fresh windows 8.1 install with no windows updates and current Nvidia driver. Problem gone. First windows update I allow... You guessed it. SO the real solutions to this are: A; Reinstall original win8.1 disable ALL Defender, Firewall, and update tools as well as internet exploder. Update Nvidia (or AMD) Drivers via Cyberfox (Firefox, Chrome, etc NOT Internet Exploder) OR B; (This is the good one) Dual Boot Linux distro and winXP/7/8/8.1 Again disable ALL Defender, Firewall, and update tools as well as internet exploder. Update Nvidia (or AMD) Drivers via Cyberfox (Firefox, Chrome, etc NOT Internet Exploder) Either way WINDOWS.UPDATE=FTL [/quote] Application insert-one-here has been blocked from accessing Graphics hardware. Just started having this issue myself. I haven't tried this yet, but it sounds like something microsuck would do. Anyway, on to the problem. I have had it happen to 2 games now. The first time it happened, I think my MOBO reset to factory defaults as I lost my RAID config, which caused me to lose all my games, and my overclock on the CPU and the voltage were reset. I have read through several posts and it seems that MSI boards are part of the problem (?). I have an MSI board (can't wait to get rid of this effin thing), and EVGA 980 FTW - while playing the said 2 games, my screen went either grey, or orange (using dual monitors), my sound locked up with that annoying ass quick loop of the last sound played, and I am forced to hard restart my machine. I too have done several thing like reinstall gfx drivers (with and without complete removal programs). Rolled back drivers, removed CPU overclock (never overlocked the GPU), and have also done system restores - none of which seem to have fixed this issue. Is there any REAL solution to this issue?
Cinciri said:http://answers.microsoft.com/en-us/windows/forum/windows_8-hardware/application-has-been-blocked-from-accessing/a7ea89c8-e15c-4d0f-a070-4b882e290614?page=11&tm=1460222612892#LastReply



Hey I feel ya. This is not simply limited to 8 and 8.1 either. 10 also does this. Additionally this issue also happens with AMD cards. I am running a ROG machine with a GForce 960 16 gb RAM and a 3.5 I7 this $3300 box should never have graphic issues. after much research including calls to Asus, Nvidia, and Microsoft I have discovered that not only is it Microsofts issue, its willfully done. IE Nvidia releases a driver patch. Problem solved! Windows releases new update 2 days later, problem returns. Rinse, repeat. I now have a fresh windows 8.1 install with no windows updates and current Nvidia driver. Problem gone. First windows update I allow... You guessed it. SO the real solutions to this are:

A; Reinstall original win8.1 disable ALL Defender, Firewall, and update tools as well as internet exploder. Update Nvidia (or AMD) Drivers via Cyberfox (Firefox, Chrome, etc NOT Internet Exploder)

OR

B; (This is the good one) Dual Boot Linux distro and winXP/7/8/8.1 Again disable ALL Defender, Firewall, and update tools as well as internet exploder. Update Nvidia (or AMD) Drivers via Cyberfox (Firefox, Chrome, etc NOT Internet Exploder)

Either way WINDOWS.UPDATE=FTL


Application insert-one-here has been blocked from accessing Graphics hardware.

Just started having this issue myself. I haven't tried this yet, but it sounds like something microsuck would do.

Anyway, on to the problem. I have had it happen to 2 games now. The first time it happened, I think my MOBO reset to factory defaults as I lost my RAID config, which caused me to lose all my games, and my overclock on the CPU and the voltage were reset. I have read through several posts and it seems that MSI boards are part of the problem (?). I have an MSI board (can't wait to get rid of this effin thing), and EVGA 980 FTW - while playing the said 2 games, my screen went either grey, or orange (using dual monitors), my sound locked up with that annoying ass quick loop of the last sound played, and I am forced to hard restart my machine.

I too have done several thing like reinstall gfx drivers (with and without complete removal programs). Rolled back drivers, removed CPU overclock (never overlocked the GPU), and have also done system restores - none of which seem to have fixed this issue.

Is there any REAL solution to this issue?

#67
Posted 07/07/2017 04:58 AM   
Same problem! I'm happily playing my Steam games, when i get the notification that the game i'm on has been blocked from accessing graphics hardware.....I check the others only to find some open to a black screen, some only the music plays, some get blocked, but only a couple still play normally. Pirate101, Wizard101, Minecraft, and the few basic hidden image games all play fine, but i can't even run the patcher for TSW, or Conan. Things I've Tried: * DISM cleaning * Windows auto updates turned off, and using SpyBot Anti-Becon 1.6 * Windows 10 up to date (ver. 1703, OS Build 15063.674 Tues Oct 10, 2017) * complete uninstall re-install of Steam * local files erased games then reinstalled them * turned off all firewalls * error checked the games * updated drivers (GeForce Game Ready ver. 387.92 - WHQL Mon Oct 09, 2017) * DDU unistalled and reinstalled older version drivers * DDU unistalled and reinstalled latest non-beta certified drivers * games are up to date * Steam is up to date * all game exe are set to run compatibly * all game exe are set to run as admin * tried TdrDelay of 8 * tried TdrLevel of 0 Lenovo Y410P Windows 10 (C)2017 64-bit Home Intel i7-4700MQ 2.40GHz 8 Gb Ram NVIDIA GeForce GTX 750M
Same problem! I'm happily playing my Steam games, when i get the notification that the game i'm on has been blocked from accessing graphics hardware.....I check the others only to find some open to a black screen, some only the music plays, some get blocked, but only a couple still play normally. Pirate101, Wizard101, Minecraft, and the few basic hidden image games all play fine, but i can't even run the patcher for TSW, or Conan.


Things I've Tried:

* DISM cleaning
* Windows auto updates turned off, and using SpyBot Anti-Becon 1.6
* Windows 10 up to date (ver. 1703, OS Build 15063.674 Tues Oct 10, 2017)
* complete uninstall re-install of Steam
* local files erased games then reinstalled them
* turned off all firewalls
* error checked the games
* updated drivers (GeForce Game Ready ver. 387.92 - WHQL Mon Oct 09, 2017)
* DDU unistalled and reinstalled older version drivers
* DDU unistalled and reinstalled latest non-beta certified drivers
* games are up to date
* Steam is up to date
* all game exe are set to run compatibly
* all game exe are set to run as admin
* tried TdrDelay of 8
* tried TdrLevel of 0


Lenovo Y410P

Windows 10 (C)2017 64-bit Home
Intel i7-4700MQ 2.40GHz
8 Gb Ram

NVIDIA GeForce GTX 750M

#68
Posted 10/21/2017 05:37 AM   
Sry for a second post...the page errored and originally posted twice, so i edited this one out.
Sry for a second post...the page errored and originally posted twice, so i edited this one out.

#69
Posted 10/21/2017 05:39 AM   
[quote="Caerigna"]Same problem! I'm happily playing my Steam games, when i get the notification that the game i'm on has been blocked from accessing graphics hardware.....I check the others only to find some open to a black screen, some only the music plays, some get blocked, but only a couple still play normally. Pirate101, Wizard101, Minecraft, and the few basic hidden image games all play fine, but i can't even run the patcher for TSW, or Conan. Things I've Tried: * DISM cleaning * Windows auto updates turned off, and using SpyBot Anti-Becon 1.6 * Windows 10 up to date (ver. 1703, OS Build 15063.674 Tues Oct 10, 2017) * complete uninstall re-install of Steam * local files erased games then reinstalled them * turned off all firewalls * error checked the games * updated drivers (GeForce Game Ready ver. 387.92 - WHQL Mon Oct 09, 2017) * DDU unistalled and reinstalled older version drivers * DDU unistalled and reinstalled latest non-beta certified drivers * games are up to date * Steam is up to date * all game exe are set to run compatibly * all game exe are set to run as admin * tried TdrDelay of 8 * tried TdrLevel of 0 Lenovo Y410P Windows 10 (C)2017 64-bit Home Intel i7-4700MQ 2.40GHz 8 Gb Ram NVIDIA GeForce GTX 750M [/quote] have you try DDU the driver and use the driver supply by your laptop manufacturer ONLY?
Caerigna said:Same problem! I'm happily playing my Steam games, when i get the notification that the game i'm on has been blocked from accessing graphics hardware.....I check the others only to find some open to a black screen, some only the music plays, some get blocked, but only a couple still play normally. Pirate101, Wizard101, Minecraft, and the few basic hidden image games all play fine, but i can't even run the patcher for TSW, or Conan.


Things I've Tried:

* DISM cleaning
* Windows auto updates turned off, and using SpyBot Anti-Becon 1.6
* Windows 10 up to date (ver. 1703, OS Build 15063.674 Tues Oct 10, 2017)
* complete uninstall re-install of Steam
* local files erased games then reinstalled them
* turned off all firewalls
* error checked the games
* updated drivers (GeForce Game Ready ver. 387.92 - WHQL Mon Oct 09, 2017)
* DDU unistalled and reinstalled older version drivers
* DDU unistalled and reinstalled latest non-beta certified drivers
* games are up to date
* Steam is up to date
* all game exe are set to run compatibly
* all game exe are set to run as admin
* tried TdrDelay of 8
* tried TdrLevel of 0


Lenovo Y410P

Windows 10 (C)2017 64-bit Home
Intel i7-4700MQ 2.40GHz
8 Gb Ram

NVIDIA GeForce GTX 750M



have you try DDU the driver and use the driver supply by your laptop manufacturer ONLY?

CPU:Intel Core i3-4160 3.6GHz/Coolermaster Hyper 103
MOBO:Asus H81M-K
RAM:8GB DDR3 1600MHz
GPU:Nvidia GeForce GTX 750 Ti Gainward Golden Sample 2GB Edition @ 388.13
PSU:Coolermaster MasterWatt Lite 600W
OS:Win 10 pro x64 version 1709

#70
Posted 10/21/2017 11:08 AM   
I have been experiencing this issues for almot 2 months now. The weird thing is that it blocks any game not from Ubisoft. I can play Wildlands, Siege, any AC and Far Cry no issues. Here's how mine bug. Overall everygame that crashes acts as if its turning from fullscreen to windowed or vice versa. Most games give me the generic windows message "Windows has blocked XXXX.exe from accessing graphics hardware" But stays up somehow just with a blank screen. Specific additions: - Warframe 5-15 of play screen becomes invisible, I can hear control whats happening but cant see anything. - Shadows of War (LOTR), Screen goes dark like Im change screen type, msg, grey screen no sound. - Mechwarrior Online, Crash windows msg, game produces crash report with nothing on it. - XCOM 2 Screen goes black within 5 minutes on any action in game. Windows msg. - ARMA 3 can go anywhere from 10 minutes to 5 hours game crashes into a tan screen, windows msg - WoW, I can go about 6-8 hours without the crash, but when it does I get greyish/blue screen with windows msg. - Guild Wars 2, prolly least annoying of the affected games. Screen goes out, like imm chaning type, can still hear and perform while screen is out, comes back up after 3-5 seconds of black, continue like nothing happened, occurs once every 2-3 hours. Im totally freaking this is going to happen in Destiny 2 and on the verge of just buying a new PC. EVGA and NVIDIA hasnt been able to solve and want me to use another card to check if its hardware related. Toook my PC to a Tech repair and they said theres nothing wrong with any of the hardware in the machine and that all test pass. I got a 980 TI
I have been experiencing this issues for almot 2 months now. The weird thing is that it blocks any game not from Ubisoft. I can play Wildlands, Siege, any AC and Far Cry no issues. Here's how mine bug. Overall everygame that crashes acts as if its turning from fullscreen to windowed or vice versa. Most games give me the generic windows message "Windows has blocked XXXX.exe from accessing graphics hardware" But stays up somehow just with a blank screen.
Specific additions:
- Warframe 5-15 of play screen becomes invisible, I can hear control whats happening but cant see anything.
- Shadows of War (LOTR), Screen goes dark like Im change screen type, msg, grey screen no sound.
- Mechwarrior Online, Crash windows msg, game produces crash report with nothing on it.
- XCOM 2 Screen goes black within 5 minutes on any action in game. Windows msg.
- ARMA 3 can go anywhere from 10 minutes to 5 hours game crashes into a tan screen, windows msg
- WoW, I can go about 6-8 hours without the crash, but when it does I get greyish/blue screen with windows msg.
- Guild Wars 2, prolly least annoying of the affected games. Screen goes out, like imm chaning type, can still hear and perform while screen is out, comes back up after 3-5 seconds of black, continue like nothing happened, occurs once every 2-3 hours.

Im totally freaking this is going to happen in Destiny 2 and on the verge of just buying a new PC. EVGA and NVIDIA hasnt been able to solve and want me to use another card to check if its hardware related. Toook my PC to a Tech repair and they said theres nothing wrong with any of the hardware in the machine and that all test pass.

I got a 980 TI

#71
Posted 10/24/2017 04:41 AM   
application has been blocked from acessing graphics hardware having this issue in every game mostly when i alt tab and try and go back in i have a msi 980ti new motherboard etc and drivers are all up to date!no matter what i do i cant fix this
application has been blocked from acessing graphics hardware

having this issue in every game mostly when i alt tab and try and go back in

i have a msi 980ti new motherboard etc and drivers are all up to date!no matter what i do i cant fix this

#72
Posted 12/04/2017 10:09 PM   
  5 / 5    
Scroll To Top