Unable to broadcast shadowplay via twitch
Since twitch was integrated, I have yet to be able to broadcast using shadowplay. Whenever I press alt+f8, the broadcast icon appears for a brief second or two and is replaced by the icon with the red slash through it. I am able to run shadowplay in shadow or manual mode fine. I have a GTX 670 with R331 drivers Geforce Experience version: 1.8.1.0 Does anyone have any suggestions on how to get this working?
Since twitch was integrated, I have yet to be able to broadcast using shadowplay. Whenever I press alt+f8, the broadcast icon appears for a brief second or two and is replaced by the icon with the red slash through it. I am able to run shadowplay in shadow or manual mode fine.

I have a GTX 670
with R331 drivers
Geforce Experience version: 1.8.1.0

Does anyone have any suggestions on how to get this working?

#1
Posted 12/28/2013 04:36 PM   
Try updating the display driver to the latest not a display driver that was'nt shadowplay compatible. Latest driver for xp is the beta @ R334. Or windows 7/8/8.1 @ 334.93 BETA Also i suggest checking the windows power settings , cpu power saving options and Nvidia control panel under you're game for the power saving option called power mode - ADAPTIVE -change to maximum power, as streaming require a kick up the A**! in cpu cycles ETC.
Try updating the display driver to the latest not a display driver that was'nt shadowplay compatible.
Latest driver for xp is the beta @ R334. Or windows 7/8/8.1 @ 334.93 BETA

Also i suggest checking the windows power settings , cpu power saving options and Nvidia control panel under you're game for the power saving option called power mode - ADAPTIVE -change to maximum power, as streaming require a kick up the A**! in cpu cycles ETC.

I7 6850K ? / 64GB ?/ 980GTX Ti ?/Apex M800 RGB/ Rival CSGO Fade Edition 300 ?. From Krypton! Kicking Ass On Earth ?

#2
Posted 12/28/2013 05:51 PM   
Scroll To Top