120hz fix for Assassin's Creed 4 Black Flag (3D Vision Users Only)
Guess what I just accidentally discovered? When testing out AC4:BF with 3DVision, after I disabled 3D (with CTRL+T), I noticed it was *amazingly* smooth... too smooth... I took the glassess off my eyes and the familiar double-image blur effect was back (the one that is present by the method of forcing 60fps that the developers chose) I put the glasses back on... and noticed they were still shuttering even though 3D was disabled, and the blur was GONE! My fps counter still only shows 60FPS, but that's 60 frames per second, PER EYE. It's a smooth 120fps! Of course, there's no way I can say if this will work for you, but it's sure working for me!
Guess what I just accidentally discovered?

When testing out AC4:BF with 3DVision, after I disabled 3D (with CTRL+T), I noticed it was *amazingly* smooth... too smooth...

I took the glassess off my eyes and the familiar double-image blur effect was back (the one that is present by the method of forcing 60fps that the developers chose)

I put the glasses back on... and noticed they were still shuttering even though 3D was disabled, and the blur was GONE!

My fps counter still only shows 60FPS, but that's 60 frames per second, PER EYE.

It's a smooth 120fps!

Of course, there's no way I can say if this will work for you, but it's sure working for me!

i7-3770k
GTX680
16GB DDR3-2400

#1
Posted 11/25/2013 02:38 AM   
[quote="pcchip"]My fps counter still only shows 60FPS, but that's 60 frames per second, PER EYE. It's a smooth 120fps![/quote]One way of telling if your monitor is at 120Hz (when in game) is by checking the monitors built in on screen display.
pcchip said:My fps counter still only shows 60FPS, but that's 60 frames per second, PER EYE. It's a smooth 120fps!
One way of telling if your monitor is at 120Hz (when in game) is by checking the monitors built in on screen display.

#2
Posted 11/29/2013 03:04 PM   
3D Vision won't even turn on with AC4... I already tried.
3D Vision won't even turn on with AC4... I already tried.

#3
Posted 11/30/2013 07:58 PM   
3d vision does turn on with AC4 however it looks like garbage because there's no way to turn shadows off and they ruin it. To get 120Hz refresh rate go into the config file for ac4 located in your documents folder, and change DisplayableRefreshRate to 120 to get 120Hz.
3d vision does turn on with AC4 however it looks like garbage because there's no way to turn shadows off and they ruin it. To get 120Hz refresh rate go into the config file for ac4 located in your documents folder, and change DisplayableRefreshRate to 120 to get 120Hz.

#4
Posted 12/01/2013 05:50 PM   
You can edit it: RefreshRate=120 DisplayableRefreshRate=120 but still runs at 60hz and fps
You can edit it:

RefreshRate=120
DisplayableRefreshRate=120

but still runs at 60hz and fps

#5
Posted 12/15/2013 02:57 PM   
new patch from today made it 120hz
new patch from today made it 120hz

#6
Posted 12/18/2013 05:46 PM   
[quote="dermatu"]new patch from today made it 120hz[/quote] I just tried playing after the patch and it still caps at 60FPS for me, even after forcing vsync off for the game using Nvidia Inspector and setting everything to 120hz in the config file.
dermatu said:new patch from today made it 120hz


I just tried playing after the patch and it still caps at 60FPS for me, even after forcing vsync off for the game using Nvidia Inspector and setting everything to 120hz in the config file.

#7
Posted 12/18/2013 06:37 PM   
Fixed in latest beta driver. 3d vision now works properly with this game. Thank you nvidia :D
Fixed in latest beta driver. 3d vision now works properly with this game. Thank you nvidia :D

#8
Posted 02/15/2014 03:56 AM   
Scroll To Top