GeForce Experience Wont Open
I have no idea why, but GeForce Experience will not open. I click the icon to start it and the cursor turns to a loading circle for a half of a second an then nothing happens. I have heard rumors that AVG is the reason that GFE won't open, but I don't want to remove my installation of AVG, as I still have time left on the license. Is there another way to fix it or should i wait for a newer version of GFE to come out and see if it gets resolved that way? GTX 550 TI i3 3220 8 GB Corsair Vengance RAM Windows 8.1 64 Bit
I have no idea why, but GeForce Experience will not open. I click the icon to start it and the cursor turns to a loading circle for a half of a second an then nothing happens. I have heard rumors that AVG is the reason that GFE won't open, but I don't want to remove my installation of AVG, as I still have time left on the license. Is there another way to fix it or should i wait for a newer version of GFE to come out and see if it gets resolved that way?

GTX 550 TI
i3 3220
8 GB Corsair Vengance RAM
Windows 8.1 64 Bit

#1
Posted 11/11/2013 05:35 PM   
Something is up with Experience and AVG on win 8.1 systems, only way for me to open it is to right click the avg tray icon and disable AVG for 5/10 minutes. And if I enable it again with experience open, experience freezes on me. But I got the GeForce tray icon back after the last update of experience. On my old rig with windows 7 everything is working.
Something is up with Experience and AVG on win 8.1 systems, only way for me to open it is to right click the avg tray icon and disable AVG for 5/10 minutes. And if I enable it again with experience open, experience freezes on me.

But I got the GeForce tray icon back after the last update of experience.

On my old rig with windows 7 everything is working.

#2
Posted 11/12/2013 09:58 PM   
GF Experience fails to load on win7 via tray icon for me. When will this be resolved???
GF Experience fails to load on win7 via tray icon for me. When will this be resolved???

#3
Posted 11/12/2013 11:12 PM   
McHondy's technique of temporarily turning off AVG's service via the system tray worked. I still would like to have both functional at the same time.
McHondy's technique of temporarily turning off AVG's service via the system tray worked. I still would like to have both functional at the same time.

#4
Posted 11/13/2013 01:38 AM   
Well I don't have AVG installed at all. I use ESET Smart Security. Even if I disable ESET this GF Expereince still doesnt load.
Well I don't have AVG installed at all. I use ESET Smart Security. Even if I disable ESET this GF Expereince still doesnt load.

#5
Posted 11/13/2013 11:59 AM   
[quote="OmegaProjectO"]Is there another way to fix it or should i wait for a newer version of GFE to come out and see if it gets resolved that way? Windows 8.1 64 Bit[/quote] I don't have AVG but the GFE will only open in a minimized state in the taskbar. I cannot maximize it to show the window on screen and actually use GFE. * Just checked in the FAQ: System Requirements General System Requirements Operating System: Windows 8 Windows 7 Windows Vista (DirectX 11 Runtime required) Windows XP SP3 (driver updates only) ... so Win 8.1 is not supported yet?
OmegaProjectO said:Is there another way to fix it or should i wait for a newer version of GFE to come out and see if it gets resolved that way?

Windows 8.1 64 Bit


I don't have AVG but the GFE will only open in a minimized state in the taskbar. I cannot maximize it to show the window on screen and actually use GFE.


*
Just checked in the FAQ:

System Requirements
General System Requirements
Operating System:

Windows 8
Windows 7
Windows Vista (DirectX 11 Runtime required)
Windows XP SP3 (driver updates only)

... so Win 8.1 is not supported yet?

#6
Posted 11/14/2013 06:18 PM   
My GeForce Experience also doesn't run with AVG turned on. I have Windows 8.1, 2x GT 650M, iCore I7, 16GB RAM
My GeForce Experience also doesn't run with AVG turned on. I have Windows 8.1, 2x GT 650M, iCore I7, 16GB RAM

#7
Posted 11/16/2013 11:47 AM   
GFE quit working for me when I installed Win 8.1. Based on what I have read, most people are having the same problem. I cannot play certain games until GFE is fixed. SYSTEM SPECS: ASUS Crossfire-Z AMD 1100T Black Ed 8GB G-Skill RipJaws 500GB SSD 680GTX Acer HN274H
GFE quit working for me when I installed Win 8.1. Based on what I have read, most people are having the same problem. I cannot play certain games until GFE is fixed.

SYSTEM SPECS:
ASUS Crossfire-Z
AMD 1100T Black Ed
8GB G-Skill RipJaws
500GB SSD
680GTX
Acer HN274H

#8
Posted 11/16/2013 11:11 PM   
Hello, Experiencing the same problem here. Other NVIDIA software running may prevent GFexperience from maximising as a window. In the task manager, simply end all the NVIDIA running software. the mandatory NVIDIA software will restart once you will use it again. You may see the GFexperience window immediately, but get an error like: 'GFE stopped and will now exit' or something like that. Don't be alarmed, you have ended the process, once clicked again it wil now work (hopefully) Hope this helps!
Hello,
Experiencing the same problem here.

Other NVIDIA software running may prevent GFexperience from maximising as a window.

In the task manager, simply end all the NVIDIA running software.
the mandatory NVIDIA software will restart once you will use it again.

You may see the GFexperience window immediately, but get an error like: 'GFE stopped and will now exit' or something like that.

Don't be alarmed, you have ended the process, once clicked again it wil now work (hopefully)

Hope this helps!

#9
Posted 03/18/2014 03:14 PM   
I may have found another solution if turning off the other nvidia things doesn't work, go to the root file for geforce experience (if you don't know how right click say the start menu shortcut and then go to properties and open file location) then right click the geforce experience application and go to properties, then compatability, then run as administrator, seems to have worked. should probably mention that I'm on windows 7 in case that makes any difference...seems to work for me as it's open and i'm downloading a new driver as i type this
I may have found another solution if turning off the other nvidia things doesn't work, go to the root file for geforce experience (if you don't know how right click say the start menu shortcut and then go to properties and open file location) then right click the geforce experience application and go to properties, then compatability, then run as administrator, seems to have worked. should probably mention that I'm on windows 7 in case that makes any difference...seems to work for me as it's open and i'm downloading a new driver as i type this

#10
Posted 03/27/2014 09:50 PM   
Experiencing the same problem. I have re-installed geforece experience and nvidia dirver, however, it didn't work.
Experiencing the same problem.

I have re-installed geforece experience and nvidia dirver, however, it didn't work.

#11
Posted 03/28/2014 08:10 AM   
In another post on this, someone mentioned that disabling AVG allowed it to work until he re-enabled it. I have Microsoft Essentials, I added an exception for the install path of nVidia GeForce Experience (e.g. C:\Program Files (x86)\NVIDIA Corporation) and so far it is working for me. My best guess is that they are doing something to get information or opening something low level as write and it "appears" to be doing something malicious that RealTime AV programs pick up on and shutdown.
In another post on this, someone mentioned that disabling AVG allowed it to work until he re-enabled it. I have Microsoft Essentials, I added an exception for the install path of nVidia GeForce Experience (e.g. C:\Program Files (x86)\NVIDIA Corporation) and so far it is working for me. My best guess is that they are doing something to get information or opening something low level as write and it "appears" to be doing something malicious that RealTime AV programs pick up on and shutdown.

#12
Posted 03/30/2014 01:10 AM   
Scroll To Top