>> How to RUN ShadowPlay on Mobile GPUs for Laptops <<
(This Process will only work for Keplar Mobile GPUs) Here's how you might be able to Run ShadowPlay with a Mobile GPU _______________________________________________________________________________________________________ 1. [Highlight the [b]BOLD [/b]text below and right click, then Copy] [b]"C:\Program Files (x86)\NVIDIA Corporation\NVIDIA GeForce Experience\GFExperience.exe" -shadowplay[/b] 2. Now go to your desktop and 'right click' anywhere and then 'create a shortcut', once a window pops up, paste in the text you copied earlier [ctrl + v] and then go next and name it whatever you want (ShadowPlay would be just fine) and then finish. 3. Double click the shortcut you created and the ShadowPlay window should pop up. now adjust the settings to your needs and then minimize the window and try to record some gameplay. _______________________________________________________________________________________________________ This 'might' work for some but give it a try I guess. I haven't tried yet, just installed Windows 8.1 so I don't really have any games to test with yet (Just waiting for BF4 to release in EU) :P Here's a video of someone testing this 'Hack' with his GT650M (SLI) http://www.youtube.com/watch?v=0I-yl-swCnQ
(This Process will only work for Keplar Mobile GPUs)

Here's how you might be able to Run ShadowPlay with a Mobile GPU
_______________________________________________________________________________________________________

1. [Highlight the BOLD text below and right click, then Copy]

"C:\Program Files (x86)\NVIDIA Corporation\NVIDIA GeForce Experience\GFExperience.exe" -shadowplay

2. Now go to your desktop and 'right click' anywhere and then 'create a shortcut', once a window pops up, paste in the text you copied earlier [ctrl + v] and then go next and name it whatever you want (ShadowPlay would be just fine) and then finish.

3. Double click the shortcut you created and the ShadowPlay window should pop up. now adjust the settings to your needs and then minimize the window and try to record some gameplay.
_______________________________________________________________________________________________________

This 'might' work for some but give it a try I guess. I haven't tried yet, just installed Windows 8.1 so I don't really have any games to test with yet (Just waiting for BF4 to release in EU) :P

Here's a video of someone testing this 'Hack' with his GT650M (SLI)

Clevo W170ER a.k.a Optimus III
CPU: Intel(R) Core(TM) i7-3610QM CPU @2.30GHz
RAM: 8.00GB Kingston 1600MHz
GPU: NVIDIA GeForce GT650M 1GB (GDDR5)
OS: Microsoft Windows 8.1

#1
Posted 10/29/2013 03:54 PM   
I tried this last night, and whilst I can get ShadowPlay to load, and I can change settings, etc. It doesn't actually 'work', as in, nothing gets recorded and I can't see the notification in the corner of the screen to say anything is recording. I have changed the location of where videos are stored (as my main drive is an SSD and I don't want to write a buffer to that), so I wondered if that had something to do with it. Has anyone else had this issue? EDIT: I should state that I've only tried with BF4.
I tried this last night, and whilst I can get ShadowPlay to load, and I can change settings, etc. It doesn't actually 'work', as in, nothing gets recorded and I can't see the notification in the corner of the screen to say anything is recording.

I have changed the location of where videos are stored (as my main drive is an SSD and I don't want to write a buffer to that), so I wondered if that had something to do with it.

Has anyone else had this issue?

EDIT: I should state that I've only tried with BF4.

#2
Posted 10/29/2013 04:09 PM   
What are your system specifications? Try with other games
What are your system specifications?

Try with other games

Clevo W170ER a.k.a Optimus III
CPU: Intel(R) Core(TM) i7-3610QM CPU @2.30GHz
RAM: 8.00GB Kingston 1600MHz
GPU: NVIDIA GeForce GT650M 1GB (GDDR5)
OS: Microsoft Windows 8.1

#3
Posted 10/29/2013 05:15 PM   
i7-3740QM 16GB RAM 680M - 4.0GB I'll try another game tonight.
i7-3740QM
16GB RAM
680M - 4.0GB

I'll try another game tonight.

#4
Posted 10/29/2013 05:24 PM   
Go on NVIDIA Inspector/GPU-Z and check whether it has GK or a GF before the 3 Digits in the GPU bar. Mine is a GK107
Go on NVIDIA Inspector/GPU-Z and check whether it has GK or a GF before the 3 Digits in the GPU bar.

Mine is a GK107

Clevo W170ER a.k.a Optimus III
CPU: Intel(R) Core(TM) i7-3610QM CPU @2.30GHz
RAM: 8.00GB Kingston 1600MHz
GPU: NVIDIA GeForce GT650M 1GB (GDDR5)
OS: Microsoft Windows 8.1

#5
Posted 10/29/2013 05:31 PM   
This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs. The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.
This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs.

The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.

"CoDan, what is best in gaming?"

"Crush your enemies, see them driven before you, and to hear the lamentation of the losers!"

#6
Posted 10/29/2013 05:44 PM   
[quote="King_Burgers"]This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs. The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.[/quote] There's a guy on YouTube who has recordings from his mobile GPU using ShadowPlay. So it does work.
King_Burgers said:This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs.

The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.


There's a guy on YouTube who has recordings from his mobile GPU using ShadowPlay. So it does work.

#7
Posted 10/29/2013 05:48 PM   
[quote="King_Burgers"]This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs. The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.[/quote] You couldn't be more wrong. Go educate yourself before making incorrect statements like this. I'm the author of the videos and have already proven that it most certainly works on laptops. For those of you wondering why this workaround doesn't work for your specific Kepler laptop GPU, it's because you have Optimus. I clearly stated in my video description that this "hack" only works on NON-OPTIMUS KEPLER laptop GPU's.
King_Burgers said:This will never "work" because the M series cards lack the hardware encoder built into the Kepler series GPUs.

The mobile chips are still made with the Fermi architecture, which doesn't support the channels that Shadowplay user to function.

You couldn't be more wrong. Go educate yourself before making incorrect statements like this. I'm the author of the videos and have already proven that it most certainly works on laptops.

For those of you wondering why this workaround doesn't work for your specific Kepler laptop GPU, it's because you have Optimus. I clearly stated in my video description that this "hack" only works on NON-OPTIMUS KEPLER laptop GPU's.

#8
Posted 10/29/2013 06:03 PM   
Ahh bollocks. That's annoying :(
Ahh bollocks. That's annoying :(

#9
Posted 10/29/2013 06:17 PM   
So there is no other way to run ShadowPlay with an Optimus Keplar GPU? Is there a way to disable Optimus?
So there is no other way to run ShadowPlay with an Optimus Keplar GPU? Is there a way to disable Optimus?

Clevo W170ER a.k.a Optimus III
CPU: Intel(R) Core(TM) i7-3610QM CPU @2.30GHz
RAM: 8.00GB Kingston 1600MHz
GPU: NVIDIA GeForce GT650M 1GB (GDDR5)
OS: Microsoft Windows 8.1

#10
Posted 10/29/2013 07:10 PM   
[quote="Shaks109"]So there is no other way to run ShadowPlay with an Optimus Keplar GPU? Is there a way to disable Optimus?[/quote] Nvidia said they are working on adding ShadowPlay support for laptops so it could still work in the future. Right now, this workaround does not work for Optimus owners. You can't technically "disable" Optimus since there is a physical difference between Optimus and non-Optimus laptops. In Optimus laptops, the display is connected to the iGPU. Whenever you game on the dGPU, the signal is sent from the dGPU through the iGPU before it reaches the display. On a non-Optimus laptop, the display is connected directly to the dGPU. I don't know if the physical limitations of Optimus will prevent ShadowPlay from ever working at all, but I'm just giving you the facts I know. It is what it is right now.
Shaks109 said:So there is no other way to run ShadowPlay with an Optimus Keplar GPU? Is there a way to disable Optimus?

Nvidia said they are working on adding ShadowPlay support for laptops so it could still work in the future. Right now, this workaround does not work for Optimus owners. You can't technically "disable" Optimus since there is a physical difference between Optimus and non-Optimus laptops. In Optimus laptops, the display is connected to the iGPU. Whenever you game on the dGPU, the signal is sent from the dGPU through the iGPU before it reaches the display. On a non-Optimus laptop, the display is connected directly to the dGPU. I don't know if the physical limitations of Optimus will prevent ShadowPlay from ever working at all, but I'm just giving you the facts I know. It is what it is right now.

#11
Posted 10/29/2013 07:30 PM   
Well just hope Nvidia come up with a way for optimus GPU users to use ShadowPlay :P
Well just hope Nvidia come up with a way for optimus GPU users to use ShadowPlay :P

Clevo W170ER a.k.a Optimus III
CPU: Intel(R) Core(TM) i7-3610QM CPU @2.30GHz
RAM: 8.00GB Kingston 1600MHz
GPU: NVIDIA GeForce GT650M 1GB (GDDR5)
OS: Microsoft Windows 8.1

#12
Posted 10/29/2013 07:36 PM   
Well it doesnt seem to work anymore after the new shadowplay patch :( why nvidia it worked fine before, just let us use shadowplay even thought we dont have a desktop gpu.
Well it doesnt seem to work anymore after the new shadowplay patch :(
why nvidia it worked fine before, just let us use shadowplay even thought we dont have a desktop gpu.

#13
Posted 01/07/2014 10:18 AM   
Scroll To Top