320.49
  1 / 3    
[url]http://us.download.nvidia.com/Windows/320.49/320.49-desktop-win8-win7-winvista-64bit-english-beta.exe[/url] [url]http://us.download.nvidia.com/Windows/320.49/320.49-desktop-win8-win7-winvista-32bit-english-beta.exe[/url] [url]http://us.download.nvidia.com/Windows/320.49/320.49-desktop-winxp-64bit-english-beta.exe[/url] [url]http://us.download.nvidia.com/Windows/320.49/320.49-desktop-winxp-32bit-english-beta.exe[/url]
Thanks MattyUK.
Thanks MattyUK.

Intel Core i7-4770K @ 3.5 GHz | Noctua NH-D14 cooler | ASUS Z87 Deluxe motherboard v1707 | 16 GB Corsair Vengeance LP 1,600 MHz DDR3 memory | 3 GB EVGA NVIDIA GeForce GTX 780 graphics | Creative X-Fi Titanium HD audio | 256 GB Crucial M4 SSD (boot) v070H | 2 x 2 TB Seagate Barracuda SATAIII hard drives | 1 x 1 TB Samsung Spinpoint F3 SATAII hard drive | 2 x Samsung SH-B123L BD-ROM/DVD rewriters | Cooler Master HAF 932 Advanced case | Cooler Master Silent Pro M850 PSU | Windows 8.1 Pro with Media Center (64-bit)

#2
Posted 06/25/2013 12:13 PM   
Eww. This is still r319.
Eww. This is still r319.

Asus Maximus IV Gene-Z // i5 2500k @ 4.4Ghz 1.28v // 2x4Gb Corsair vengeance DDR3-1600 // EVGA GTX 680 2GB REFERENCE Clock/PCB // Asus VE278Q 27" 1080p // LG Flatron W2242TQ 22" // Intel X25-V 40GB - WD Caviar Black 1TB // Corsair TX750w // Windows 7 Ultimate 64bits

#3
Posted 06/25/2013 12:43 PM   
They fixed most of the issue. You don't have to be afraid of them.
They fixed most of the issue. You don't have to be afraid of them.

My Display Driver Uninstaller (DDU) : Here

Proud member of Nvidia Beta Program.

-Motherboard: Maximus Gene V (Bios 1903)
-CPU: I7-3770K (All stock clock)
-PSU: Corsair 1000watt
-RAM: 16GB corsair (CMZ16GX3M4A1600C9)
-GPU : EVGA nVidia GTX 690 (Stock clock)(bios : 80.04.1E.00.F1) and (80.04.1E.00.F0) (UEFI)
-Monitor : Asus VH242H (a 60Hz Monitor)
-HDD: Intel SSD 520 Series (240GB) + 2TB HDD Western Digital
-OS : Windows 8.1 X64 Pro with media center.
-Antivirus : Norton Antivirus 2014
-NVCP: All default Except changed adaptive to Prefer max performance.

#4
Posted 06/25/2013 12:49 PM   
When WHQL ?
When WHQL ?

#5
Posted 06/25/2013 12:46 PM   
[quote="litwicki22"]When WHQL ?[/quote] Why does it absolutely need to be WHQL ? One of the most broken drivers in the history of Nvidia was 320.18 ->WHQL<-. Just saying.
litwicki22 said:When WHQL ?


Why does it absolutely need to be WHQL ? One of the most broken drivers in the history of Nvidia was 320.18 ->WHQL<-. Just saying.

Asus Maximus IV Gene-Z // i5 2500k @ 4.4Ghz 1.28v // 2x4Gb Corsair vengeance DDR3-1600 // EVGA GTX 680 2GB REFERENCE Clock/PCB // Asus VE278Q 27" 1080p // LG Flatron W2242TQ 22" // Intel X25-V 40GB - WD Caviar Black 1TB // Corsair TX750w // Windows 7 Ultimate 64bits

#6
Posted 06/25/2013 12:57 PM   
Question guys. What is the version of the Geforce experience that you got installed with those?
Question guys. What is the version of the Geforce experience that you got installed with those?

My Display Driver Uninstaller (DDU) : Here

Proud member of Nvidia Beta Program.

-Motherboard: Maximus Gene V (Bios 1903)
-CPU: I7-3770K (All stock clock)
-PSU: Corsair 1000watt
-RAM: 16GB corsair (CMZ16GX3M4A1600C9)
-GPU : EVGA nVidia GTX 690 (Stock clock)(bios : 80.04.1E.00.F1) and (80.04.1E.00.F0) (UEFI)
-Monitor : Asus VH242H (a 60Hz Monitor)
-HDD: Intel SSD 520 Series (240GB) + 2TB HDD Western Digital
-OS : Windows 8.1 X64 Pro with media center.
-Antivirus : Norton Antivirus 2014
-NVCP: All default Except changed adaptive to Prefer max performance.

#7
Posted 06/25/2013 12:52 PM   
[quote="Sheena85"][quote="litwicki22"]When WHQL ?[/quote] Why does it absolutely need to be WHQL ? One of the most broken drivers in the history of Nvidia was 320.18 ->WHQL<-. Just saying.[/quote] Yes i know 320.18 WHQL the most broken drivers. But for sure? There are peoples that they are happy with that drivers. I need WHQL because i never used BETA drivers :) I just prefer WHQL drivers.
Sheena85 said:
litwicki22 said:When WHQL ?


Why does it absolutely need to be WHQL ? One of the most broken drivers in the history of Nvidia was 320.18 ->WHQL<-. Just saying.



Yes i know 320.18 WHQL the most broken drivers. But for sure? There are peoples that they are happy with that drivers. I need WHQL because i never used BETA drivers :) I just prefer WHQL drivers.

#8
Posted 06/25/2013 12:56 PM   
.
.

Intel i7-3930K@4.5Ghz // Corsair Hydro H80i // ASUS Rampage Formula IV // G.SKILL Trident X 16GB@1866MHz 8-9-9-24-1T // EVGA SuperClocked GeForce GTX Titan // Creative Sound Blaster Z // Bose Companion 3 II // Samsung 840 Pro 256GB // Corsair AX750

#9
Posted 06/25/2013 12:58 PM   
Also the download page for this driver seems to have disappeared from the website. Can still download with the direct link but the download page is gone..hmmm.
Also the download page for this driver seems to have disappeared from the website. Can still download with the direct link but the download page is gone..hmmm.

CPU: Intel i5-3570K @ 4.4GHz
Graphics card: ASUS GTX 670 TOP DirectCU II
Motherboard: Asus P8Z77-V
Memory: Kingston 8GB DDR3 HyperX 1600MHz
Monitor: DELL U2311H 23" e-IPS
Operating system: Windows 7 x64
Sound card: Creative X-Fi Titanium HD (PCI-E)
PSU: Corsair TX 650w

#10
Posted 06/25/2013 12:59 PM   
[quote="Sheena85"]Eww. This is still r319.[/quote] Next branch isn't till next driver release.
Sheena85 said:Eww. This is still r319.


Next branch isn't till next driver release.

Intel i7-3930K@4.5Ghz // Corsair Hydro H80i // ASUS Rampage Formula IV // G.SKILL Trident X 16GB@1866MHz 8-9-9-24-1T // EVGA SuperClocked GeForce GTX Titan // Creative Sound Blaster Z // Bose Companion 3 II // Samsung 840 Pro 256GB // Corsair AX750

#11
Posted 06/25/2013 01:01 PM   
Oh well, this driver gives me a completely corrupted screen. Everything's hazy and my whole screen is filled with yellow lines. [url]http://www.youtube.com/watch?v=roJv7L0vhY8[/url]
Oh well, this driver gives me a completely corrupted screen. Everything's hazy and my whole screen is filled with yellow lines.

CPU: Intel i5-3570K @ 4.4GHz
Graphics card: ASUS GTX 670 TOP DirectCU II
Motherboard: Asus P8Z77-V
Memory: Kingston 8GB DDR3 HyperX 1600MHz
Monitor: DELL U2311H 23" e-IPS
Operating system: Windows 7 x64
Sound card: Creative X-Fi Titanium HD (PCI-E)
PSU: Corsair TX 650w

#12
Posted 06/25/2013 01:21 PM   
[quote="Samfisher"]Oh well, this driver gives me a completely corrupted screen. Everything's hazy and my whole screen is filled with yellow lines. [url]http://www.youtube.com/watch?v=roJv7L0vhY8[/url][/quote] oh dear, now i'm REALLY afraid to try new nvidia drivers.
Samfisher said:Oh well, this driver gives me a completely corrupted screen. Everything's hazy and my whole screen is filled with yellow lines.



oh dear, now i'm REALLY afraid to try new nvidia drivers.

#13
Posted 06/25/2013 01:23 PM   
Played BF3 for about 1.5 hours and everything seems perfect with no more rainbow textures. It's finally nice to be able to use my 770 properly after all the waiting for good drivers.
Played BF3 for about 1.5 hours and everything seems perfect with no more rainbow textures. It's finally nice to be able to use my 770 properly after all the waiting for good drivers.

#14
Posted 06/25/2013 01:38 PM   
These failed to fix my glitch then bsod issues that came after updating my 9600gso to 320.18. Appears mine remains dead. :(
These failed to fix my glitch then bsod issues that came after updating my 9600gso to 320.18. Appears mine remains dead. :(

#15
Posted 06/25/2013 01:37 PM   
  1 / 3    
Scroll To Top