Missing options in Nvidia control panel
I have only 3d option in my nvidia control panel... Where is everything else?on my other laptop i got display settings,video color settings, e.t.c.,but here its just this :S Whats going on? I have the latest driver from nvidia for GT 620m. [img]http://picturepush.com/public/13393086[/img]
I have only 3d option in my nvidia control panel...
Where is everything else?on my other laptop i got display settings,video color settings, e.t.c.,but here its just this :S
Whats going on?
I have the latest driver from nvidia for GT 620m.
Image

#1
Posted 06/23/2013 08:11 PM   
[quote="dis09"]I have only 3d option in my nvidia control panel... Where is everything else?on my other laptop i got display settings,video color settings, e.t.c.,but here its just this :S Whats going on? I have the latest driver from nvidia for GT 620m. [img]http://picturepush.com/public/13393086[/img][/quote] It sounds like the driver is not installed correctly. What exact driver version are you using that shows the problem? Make sure to use the 320.49 beta or the 320.18 WHQL driver posted on Nvidia.com In addition, be sure to choose "Custom/advance" and select "perform a clean install" as you install the driver. This should help avoid potential problems.
dis09 said:I have only 3d option in my nvidia control panel...
Where is everything else?on my other laptop i got display settings,video color settings, e.t.c.,but here its just this :S
Whats going on?
I have the latest driver from nvidia for GT 620m.
Image

It sounds like the driver is not installed correctly. What exact driver version are you using that shows the problem? Make sure to use the 320.49 beta or the 320.18 WHQL driver posted on Nvidia.com

In addition, be sure to choose "Custom/advance" and select "perform a clean install" as you install the driver. This should help avoid potential problems.

NVIDIA Techical Support

#2
Posted 06/28/2013 08:29 PM   
OOC Any luck with this? I received the Sager(780m) below a couple weeks agos decided to install the 40 or so optional win7 updates blindly(and stupidly) and ended up with borked networking(WiFi) -> system restore. The long and short is that I have the 311.54 drivers(Sager supplied ATM, they also have the 311.27s) and appear to be missing: stereoscopic/video/display sections in the control panel. I may be wrong, but I could've sworn that they were there before the optional update fiasco.
OOC Any luck with this? I received the Sager(780m) below a couple weeks agos decided to install the 40 or so optional win7 updates blindly(and stupidly) and ended up with borked networking(WiFi) -> system restore.

The long and short is that I have the 311.54 drivers(Sager supplied ATM, they also have the 311.27s) and appear to be missing: stereoscopic/video/display sections in the control panel. I may be wrong, but I could've sworn that they were there before the optional update fiasco.

Notebooks:
Sager NP8250-S(P157SM) - Haswell 4800MQ - Patriot 32GB RAM - nVidia GTX 780m GDDR5 4GB - 750GB Seagate Momentus/1TB WD10SPCX/Crucial m4 128GB mSATA - 15.6" HD Matte 95% gamut
Sager NP7330 - Haswell 4800MQ - Patriot 16GB RAM - nVidia GTX 765m GDDR5 2GB - 750GB WDD Caviar Black/480MB Mushkin Atlas mSATA - 13.3" HD

Desktop:
ASUS P9X79-Deluxe - Sandy Bridge 3930K - Corsair Vengeance 64GB RAM - eVGA nVidia Geforce GTX 780 Ti GDDR5 3GB - 4x1TB WD Caviar Black - 24" ASUS HD

#3
Posted 06/29/2013 09:32 PM   
[quote="GeforceDave"]320.18 WHQL [/quote] Yep,i use that one... Already tried clean install no luck :( also tried some driver wiper software from 3dguru..same..no change..after installing driver still there's no option.. Maybe i can enable it somewhere in the registry?
GeforceDave said:320.18 WHQL

Yep,i use that one...
Already tried clean install no luck :( also tried some driver wiper software from 3dguru..same..no change..after installing driver still there's no option..
Maybe i can enable it somewhere in the registry?

#4
Posted 06/30/2013 02:52 AM   
I have the same problem on my Asus with a 620m, it used to have all the video settings in the control panel, but now it only shows the 3D settings on the left side, what happened to all the settings? Why in the world would nVidia remove these from the control panel, if they don't fix it I'm going to have to find a way to downgrade my driver.
I have the same problem on my Asus with a 620m, it used to have all the video settings in the control panel, but now it only shows the 3D settings on the left side, what happened to all the settings? Why in the world would nVidia remove these from the control panel, if they don't fix it I'm going to have to find a way to downgrade my driver.

#5
Posted 07/03/2013 02:36 AM   
Downgrading is easy,but its not a good option :( The older driver has worse performance compared to the latest one...
Downgrading is easy,but its not a good option :(
The older driver has worse performance compared to the latest one...

#6
Posted 07/03/2013 02:09 PM   
[quote="Deathalo"]I have the same problem on my Asus with a 620m, it used to have all the video settings in the control panel, but now it only shows the 3D settings on the left side, what happened to all the settings? Why in the world would nVidia remove these from the control panel, if they don't fix it I'm going to have to find a way to downgrade my driver.[/quote] Same with my Lenovo laptop with 610M, it looked like that since the first time i bought it, so i thought it's meant to be like that on Optimus laptops O_o Is it because nvidia has been "forcing" media players and browsers to use Integrated GPU using it's built-in profile, thus making video settings in nvidia CP no longer necessary on optimus?
Deathalo said:I have the same problem on my Asus with a 620m, it used to have all the video settings in the control panel, but now it only shows the 3D settings on the left side, what happened to all the settings? Why in the world would nVidia remove these from the control panel, if they don't fix it I'm going to have to find a way to downgrade my driver.

Same with my Lenovo laptop with 610M, it looked like that since the first time i bought it, so i thought it's meant to be like that on Optimus laptops O_o

Is it because nvidia has been "forcing" media players and browsers to use Integrated GPU using it's built-in profile, thus making video settings in nvidia CP no longer necessary on optimus?

#7
Posted 07/04/2013 10:26 AM   
I don't know if they're doing that now on purpose, but I know when I got my laptop last year it had all 3 tabs on the left, seriously ticked off they're removing options though.
I don't know if they're doing that now on purpose, but I know when I got my laptop last year it had all 3 tabs on the left, seriously ticked off they're removing options though.

#8
Posted 07/13/2013 02:14 AM   
Scroll To Top