CUDA update for Mac OS X 10.8.3
  1 / 2    
Just upgraded my OS from 10.8.2 to 10.8.3... the CUDA preference panel comes up with a critical warning that the CUDA driver must be updated in order to function. I have the current version of the CUDA driver installed, but it apparently doesn't work. This is a real problem with those of us using Adobe apps and CUDA acceleration. When will NVidia have a new CUDA driver available that is compatible with 10.8.3?
Just upgraded my OS from 10.8.2 to 10.8.3... the CUDA preference panel comes up with a critical warning that the CUDA driver must be updated in order to function. I have the current version of the CUDA driver installed, but it apparently doesn't work. This is a real problem with those of us using Adobe apps and CUDA acceleration. When will NVidia have a new CUDA driver available that is compatible with 10.8.3?

#1
Posted 03/14/2013 11:05 PM   
We should be posting an updated CUDA driver early tomorrow for 10.8.3.
We should be posting an updated CUDA driver early tomorrow for 10.8.3.

Please send me a PM if I fail to keep up on replying in any specific thread or leave a driver feedback: Driver Feedback

#2
Posted 03/14/2013 11:47 PM   
[quote="ManuelG"]We should be posting an updated CUDA driver early tomorrow for 10.8.3.[/quote] Thank you very much!
ManuelG said:We should be posting an updated CUDA driver early tomorrow for 10.8.3.


Thank you very much!

#3
Posted 03/14/2013 11:52 PM   
Hi Manuel, would you be able to post a link here once the new CUDA driver has been released for OC 10.8.3, please? That would be great! It's a bit embarrassing but I can't seem to be able to find a single MAC driver on this website... clicking on the "drivers" tab and then selecting "Geforce", "Geforce 600M Series (Notebooks)" and "Geforce 650M" for example does not show any option for Mac OS. Cheers! -M
Hi Manuel, would you be able to post a link here once the new CUDA driver has been released for OC 10.8.3, please? That would be great!

It's a bit embarrassing but I can't seem to be able to find a single MAC driver on this website... clicking on the "drivers" tab and then selecting "Geforce", "Geforce 600M Series (Notebooks)" and "Geforce 650M" for example does not show any option for Mac OS.

Cheers!
-M

#4
Posted 03/15/2013 03:19 PM   
ok found it... google is your friend... :) http://www.nvidia.com/object/macosx-cuda-5.0.45-driver.html
ok found it... google is your friend... :)

http://www.nvidia.com/object/macosx-cuda-5.0.45-driver.html

#5
Posted 03/15/2013 03:28 PM   
I have iMac 27" with GTX 680MX 2Gb. I made a clean installation of OS X 10.8.3. I've installed CUDA 5.0.45. I have no CUDA support any way. After Effects shows me that my Mac doesn't support CUDA or have wrong driver. I've reinstalled it twice. What should I do? I bought this iMac exactly for CUDA with GTX680!
I have iMac 27" with GTX 680MX 2Gb. I made a clean installation of OS X 10.8.3. I've installed CUDA 5.0.45. I have no CUDA support any way. After Effects shows me that my Mac doesn't support CUDA or have wrong driver. I've reinstalled it twice. What should I do? I bought this iMac exactly for CUDA with GTX680!

#6
Posted 03/16/2013 03:27 AM   
It turns out that AE CS6 doesn't support GTX 680 itself. Edited txt inside app content, manually added my GTX 680 MX and everything works fine now.
It turns out that AE CS6 doesn't support GTX 680 itself. Edited txt inside app content, manually added my GTX 680 MX and everything works fine now.

#7
Posted 03/16/2013 04:14 AM   
Hello. I just updated my mac osx software (10.8.3) and it failed to install the CUDA driver. So I downloaded the driver (for CUDA 5.0.45) from the support area and tried to install it. The install fails. So then I tried to use pacifist and I can get it to work, but when I look in my CUDA preferences (in system preferences) it says that I DO have the current driver (5.0.45) but it also says "Update Required." I've tried a number of ways to get this installed but somethings not working right. Your help would be greatly appreciated! System: MacBook Pro 6,1 OSX 10.8.3 GeForce 330M CUDA Driver Version: 5.0.45 GPU Driver Version: 8.10.44 304.10.65f03
Hello.

I just updated my mac osx software (10.8.3) and it failed to install the CUDA driver. So I downloaded the driver (for CUDA 5.0.45) from the support area and tried to install it. The install fails. So then I tried to use pacifist and I can get it to work, but when I look in my CUDA preferences (in system preferences) it says that I DO have the current driver (5.0.45) but it also says "Update Required." I've tried a number of ways to get this installed but somethings not working right.

Your help would be greatly appreciated!

System:
MacBook Pro 6,1
OSX 10.8.3
GeForce 330M
CUDA Driver Version: 5.0.45
GPU Driver Version: 8.10.44 304.10.65f03

#8
Posted 03/20/2013 11:34 PM   
I have iMac 27" with GTX 680MX 2Gb. I've installed CUDA 5.0.45. in blender cycles render is work and fast. but all render image have add a red screen............TT help sorry my english just a little.
I have iMac 27" with GTX 680MX 2Gb. I've installed CUDA 5.0.45. in blender cycles render is work and fast.
but all render image have add a red screen............TT help

sorry my english just a little.

#9
Posted 03/21/2013 07:33 AM   
I'm having this issue too. I'm on a new iMac with 2GB graphics card. I updated to 10.8.3 and then got the update message from CUDA. Did the install but it said it failed. Now the CUDA panel in Sys Prefs says i have 5.0.45 installed but that I need an upgrade. I've tried to install by downloading the installer directly but that says it fails too. Resolve Lite will not launch. Any ideas anyone?
I'm having this issue too. I'm on a new iMac with 2GB graphics card. I updated to 10.8.3 and then got the update message from CUDA. Did the install but it said it failed. Now the CUDA panel in Sys Prefs says i have 5.0.45 installed but that I need an upgrade. I've tried to install by downloading the installer directly but that says it fails too. Resolve Lite will not launch. Any ideas anyone?

#10
Posted 04/04/2013 04:48 PM   
[img]/Users/jamesb/Desktop/Screen Shot 2013-04-04 at 17.20.27.png[/img] Here's the Sys Pref Panel
Image Here's the Sys Pref Panel

#11
Posted 04/04/2013 04:49 PM   
I have the same problem with installation CUDA (
I have the same problem with installation CUDA (

#12
Posted 04/20/2013 10:16 PM   
If i check the driver in control panel there is a message: CUDA 5.0.58 Driver Update is available, but when i press Install cuda update: CUDA update failed? I'm on 10.8.3 and macbook pro retina 15" Can't find the driver om your page?
If i check the driver in control panel there is a message:

CUDA 5.0.58 Driver Update is available, but when i press Install cuda update:

CUDA update failed?

I'm on 10.8.3 and macbook pro retina 15"

Can't find the driver om your page?

#13
Posted 04/26/2013 07:21 PM   
[quote="jonas18z"]If i check the driver in control panel there is a message: CUDA 5.0.58 Driver Update is available, but when i press Install cuda update: CUDA update failed? I'm on 10.8.3 and macbook pro retina 15" Can't find the driver om your page? [/quote] same here i have Mac Pro mid 2010 !!
jonas18z said:If i check the driver in control panel there is a message:

CUDA 5.0.58 Driver Update is available, but when i press Install cuda update:

CUDA update failed?

I'm on 10.8.3 and macbook pro retina 15"

Can't find the driver om your page?



same here i have Mac Pro mid 2010 !!

#14
Posted 04/27/2013 12:08 AM   
The same problems on MBP Retina. Update failed!
The same problems on MBP Retina. Update failed!

#15
Posted 04/27/2013 07:28 AM   
  1 / 2    
Scroll To Top