Can't stop nVidia HD Audio driver from reinstalling...
Recently I removed my GeForce 8600 GT graphics card and replaced it with an ATI Radeon 5450. This PC was built with an MSI motherboard (NVidia chipset) and an Intel processor. All of the nVida software uninstalled without error. All of the ATI software installed without error. Yet, even though it now has ATI graphics hardware and the AMD HD Audio driver, along with the original Realtek audio driver, it is still reinstalling the NVidia HD Audio driver each time I rescan for hardware changes or reboot the machine. I've even tried Driver Fusion to remove it and it deletes all of the associated registry keys it finds but it still reinstalls after a reboot. This is making me nuts. Can anyone help me with this? Thanks in advance. -------------------------------------------------------------------------------- Howard Redmond, WA
Recently I removed my GeForce 8600 GT graphics card and replaced it with an ATI Radeon 5450. This PC was built with an MSI motherboard (NVidia chipset) and an Intel processor.


All of the nVida software uninstalled without error. All of the ATI software installed without error.

Yet, even though it now has ATI graphics hardware and the AMD HD Audio driver, along with the original Realtek audio driver, it is still reinstalling the NVidia HD Audio driver each time I rescan for hardware changes or reboot the machine.

I've even tried Driver Fusion to remove it and it deletes all of the associated registry keys it finds but it still reinstalls after a reboot.

This is making me nuts. Can anyone help me with this?

Thanks in advance.
--------------------------------------------------------------------------------

Howard
Redmond, WA

#1
Posted 03/08/2013 08:10 PM   
Scroll To Top