Very strange problem with ARMA 2
So I have a geforce 660 Ti and i love it, it runs everything perfectly. Except it does not run ARMA 2 right, just ARMA 2. It runs DayZ with no problems. I have not tried ARMA 2 OA but i don't think that would be the problem since it runs Day Z okay and DayZ runs off the DLC OA, also it runs Battlefield 3 great. So onto the problem, i can play ARMA for about 1 hour and then it crashes; but not in a normal way, the way it crashes is the screen goes black for a sec and the input icon comes up from the monitor, then it comes back it sounds like i am in the game (because i can fire my gun and hear people). But i cannot see anything but my desktop. i can ALT TAB out of it, and then I click on the icon of it on my task bar to open it because it is still there and running. When I open it, it just shows me the desktop with no video of the game. i can even hit escape to pause the game and the cursor for ARMA will come up. This is quite strange and i can't find any answers anywhere. The only other thing I have to add is, that before it could only run at 20 minutes at a time but I messeed around with the settings on the Nvidia control panel, and i am able to get an hour out of it.i am not exactly knowledgeable on video cards and setting for them. I have no idea what I did to improve the performance. Also once it crashed and windows said my video driver crashed, though it has not said that in some time. I have reinstalled the video card driver and it still does it. I have a feeling it is ARMA 2 but in the odd case that it is a video driver or the card i would like to eliminate some options. Any help or insight would be greatly appriciated. Specs: CPU: Intel i5-2500k 3.3GHz GPU: EVGA GeForce 660 Ti 2gb Mobo: Gigabyte GA-Z77-DS3H RAM: Crucial ballistix sport 8GB 240 pin SD RAM
So I have a geforce 660 Ti and i love it, it runs everything perfectly. Except it does not run ARMA 2 right, just ARMA 2. It runs DayZ with no problems. I have not tried ARMA 2 OA but i don't think that would be the problem since it runs Day Z okay and DayZ runs off the DLC OA, also it runs Battlefield 3 great.
So onto the problem, i can play ARMA for about 1 hour and then it crashes; but not in a normal way, the way it crashes is the screen goes black for a sec and the input icon comes up from the monitor, then it comes back it sounds like i am in the game (because i can fire my gun and hear people).
But i cannot see anything but my desktop. i can ALT TAB out of it, and then I click on the icon of it on my task bar to open it because it is still there and running. When I open it, it just shows me the desktop with no video of the game. i can even hit escape to pause the game and the cursor for ARMA will come up. This is quite strange and i can't find any answers anywhere. The only other thing I have to add is, that before it could only run at 20 minutes at a time but I messeed around with the settings on the Nvidia control panel, and i am able to get an hour out of it.i am not exactly knowledgeable on video cards and setting for them. I have no idea what I did to improve the performance. Also once it crashed and windows said my video driver crashed, though it has not said that in some time. I have reinstalled the video card driver and it still does it. I have a feeling it is ARMA 2 but in the odd case that it is a video driver or the card i would like to eliminate some options.
Any help or insight would be greatly appriciated.

Specs:
CPU: Intel i5-2500k 3.3GHz
GPU: EVGA GeForce 660 Ti 2gb
Mobo: Gigabyte GA-Z77-DS3H
RAM: Crucial ballistix sport 8GB 240 pin SD RAM

#1
Posted 03/04/2013 08:12 AM   
I am having the same problem with ArmA II, except my crashes are not constant. Sometimes they're an hour apart and sometimes 5 minutes. They all do the same thing, showing me the desktop while the game is still running. All of my drivers are up to date. Specs: CPU: Intel G2020, 2.9 GHz GPU: MSI GeForce GTX650, 1GB (N650-MD1GD5/OC) GPU Driver: 314.07 Mobo: MSI B75MA-E33 RAM: Kingston HyperX, 8GB, (2) KHX16C9X3/4 OS: Windows 7 (64-bit)
I am having the same problem with ArmA II, except my crashes are not constant. Sometimes they're an hour apart and sometimes 5 minutes. They all do the same thing, showing me the desktop while the game is still running. All of my drivers are up to date.

Specs:
CPU: Intel G2020, 2.9 GHz
GPU: MSI GeForce GTX650, 1GB (N650-MD1GD5/OC)
GPU Driver: 314.07
Mobo: MSI B75MA-E33
RAM: Kingston HyperX, 8GB, (2) KHX16C9X3/4
OS: Windows 7 (64-bit)

#2
Posted 03/06/2013 08:44 PM   
That is exactly what my crashes are like. I think it has something to do with over heating? like when it crashes I will restart it and it will do it more frequently. if you have any ideas please share id love to have this fixed...
That is exactly what my crashes are like. I think it has something to do with over heating? like when it crashes I will restart it and it will do it more frequently. if you have any ideas please share id love to have this fixed...

#3
Posted 03/07/2013 09:11 PM   
It's not related to overheating, my GPU does not go above 55 deg C. I've looked around the forum and there are other threads with similar problems. And since there are two different GeForce chip sets here from two different manufacturers it seems like a driver problem.
It's not related to overheating, my GPU does not go above 55 deg C. I've looked around the forum and there are other threads with similar problems. And since there are two different GeForce chip sets here from two different manufacturers it seems like a driver problem.

#4
Posted 03/08/2013 02:33 AM   
I have reinstalled my drivers. i will play tomorrow and see if there is a difference.
I have reinstalled my drivers. i will play tomorrow and see if there is a difference.

#5
Posted 03/08/2013 07:57 AM   
I reinstalled and nothing changed. so i am installing a new driver i am installing the 314.14 beta to see if there is a difference.
I reinstalled and nothing changed. so i am installing a new driver i am installing the 314.14 beta to see if there is a difference.

#6
Posted 03/12/2013 12:28 AM   
Ive reinstalled windows and everything. reinstalling windows did help. but it only extends it by another hour
Ive reinstalled windows and everything. reinstalling windows did help. but it only extends it by another hour

#7
Posted 03/12/2013 09:11 PM   
Scroll To Top