Sound problem with Nvidia GTX 660
I got a problem i'm using a dual screen setup with my Nvidia GTX 660. I've got a PC Screen connected on one of DVI output and an HD TV connected to the other DVI output. I'm using RCA wire for the sound plugged on my HD TV but my TV seems to be receiving some sound in the DVI cable ... I disabled everything I could ; Sound disbled in the Nvdia driver and in the volume control too but still dosen't work ... I know there is some trick to do by disabling something in EDID Extension .. If someone has a link or something to show me how to do it please
I got a problem i'm using a dual screen setup with my Nvidia GTX 660. I've got a PC Screen connected on one of DVI output and an HD TV connected to the other DVI output. I'm using RCA wire for the sound plugged on my HD TV but my TV seems to be receiving some sound in the DVI cable ... I disabled everything I could ; Sound disbled in the Nvdia driver and in the volume control too but still dosen't work ... I know there is some trick to do by disabling something in EDID Extension .. If someone has a link or something to show me how to do it please

#1
Posted 03/02/2013 10:13 PM   
[url]https://forums.geforce.com/default/topic/412513/geforce-drivers/illustrated-guide-getting-back-analog-audio-input-on-the-tv-with-a-hdmi-pc-to-tv-connection-or-f/[/url]

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#2
Posted 03/02/2013 11:32 PM   
Thanks alot got it fixed !
Thanks alot got it fixed !

#3
Posted 03/05/2013 04:10 AM   
Scroll To Top