Nvidia display setting is not available error
Hi , I have a laptop (Lenovo Y580) and Today I opened the Nvidia control panel, and has error : [img]http://img407.imageshack.us/img407/1474/nvidiad.jpg[/img] [img]http://en.community.dell.com/cfs-file.ashx/__key/communityserver-discussions-components-files/3518/2185.Capture.PNG[/img] (same but my laptop is gtx 660m) How can I fix this?
Hi , I have a laptop (Lenovo Y580) and Today I opened the Nvidia control panel, and has error :
Image

Image
(same but my laptop is gtx 660m)


How can I fix this?

#1
Posted 03/02/2013 04:49 PM   
Try disabling the onboard Intel graphics in the BIOS and reboot.
Try disabling the onboard Intel graphics in the BIOS and reboot.

Cooler Master Storm Stryker
ASRock Z77 Extreme4
Intel i7-2600k 4.5 GHz.
RipJaws 2133 MHz. 4 x 4 GB
EVGA GTX-680 SLI
PCPower&Cooling Silencer Mk III 1200W
OCZ Vertex-4 256 GB x 2 RAID0
Cooler Master V8

#2
Posted 03/02/2013 04:51 PM   
Please help...
Please help...

#3
Posted 03/03/2013 12:02 PM   
I have the same exact problem. Please reply if you've found a solution.
I have the same exact problem. Please reply if you've found a solution.

#4
Posted 08/01/2013 04:35 PM   
Return to factory settings, or RMA for replacement.
Return to factory settings, or RMA for replacement.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1

#5
Posted 08/01/2013 08:12 PM   
Scroll To Top