problems
I am having problems with my GeForce Experience 1.0.1 (Beta), it won't uninstall. It happen yesterday morning (UK time - 11.00am) when I uninstall one of my drivers by mistake. I thought I had two of the same because of the version number. My window 7 won't allow me to uninstall the beta in the usually way, I tried to uninstall the other drivers to see if that helps. So far it did not, this issue has not effect my computer to play games :). I also can't gain access to Beta as well. Did I do something wrong? P.S I have reinstall all the drivers back on.
I am having problems with my GeForce Experience 1.0.1 (Beta), it won't uninstall. It happen yesterday morning (UK time - 11.00am) when I uninstall one of my drivers by mistake. I thought I had two of the same because of the version number.

My window 7 won't allow me to uninstall the beta in the usually way, I tried to uninstall the other drivers to see if that helps. So far it did not, this issue has not effect my computer to play games :).

I also can't gain access to Beta as well. Did I do something wrong?

P.S I have reinstall all the drivers back on.

#1
Posted 02/20/2013 11:36 AM   
Same problem here. I cannot uninstall my GeForce Experience, nor can I install a fresh copy over it. Is there any way to manually uninstall?
Same problem here. I cannot uninstall my GeForce Experience, nor can I install a fresh copy over it. Is there any way to manually uninstall?

#2
Posted 02/22/2013 01:17 PM   
I have no idea mate. At least it doesn't effect my games but I still want this issues to be Slovene. It seems no one gave me any advice for it.
I have no idea mate. At least it doesn't effect my games but I still want this issues to be Slovene. It seems no one gave me any advice for it.

#3
Posted 02/22/2013 01:22 PM   
Or can someone help me uninstall the software.
Or can someone help me uninstall the software.

#4
Posted 02/25/2013 11:30 AM   
Is anyone out there to help me? I keep getting this message every time I try to use the Beta. "Geforce Experience encountered am error and must close. What does this mean? [quote="crusaders88"]I am having problems with my GeForce Experience 1.0.1 (Beta), it won't uninstall. It happen yesterday morning (UK time - 11.00am) when I uninstall one of my drivers by mistake. I thought I had two of the same because of the version number. My window 7 won't allow me to uninstall the beta in the usually way, I tried to uninstall the other drivers to see if that helps. So far it did not, this issue has not effect my computer to play games :). I also can't gain access to Beta as well. Did I do something wrong? P.S I have reinstall all the drivers back on.[/quote]
Is anyone out there to help me? I keep getting this message every time I try to use the Beta. "Geforce Experience encountered am error and must close. What does this mean?


crusaders88 said:I am having problems with my GeForce Experience 1.0.1 (Beta), it won't uninstall. It happen yesterday morning (UK time - 11.00am) when I uninstall one of my drivers by mistake. I thought I had two of the same because of the version number.

My window 7 won't allow me to uninstall the beta in the usually way, I tried to uninstall the other drivers to see if that helps. So far it did not, this issue has not effect my computer to play games :).

I also can't gain access to Beta as well. Did I do something wrong?

P.S I have reinstall all the drivers back on.

#5
Posted 03/03/2013 10:36 AM   
If there anyone who is a mod on here you can close this thread. The issue with uninstall GFE has been solve :) :) I got help from NVIDIA home support, they really helped me out. If anyone has the same issue please contact them. It is better than me telling you what to do since many of you have difference system card.
If there anyone who is a mod on here you can close this thread. The issue with uninstall GFE has been solve :) :)

I got help from NVIDIA home support, they really helped me out. If anyone has the same issue please contact them. It is better than me telling you what to do since many of you have difference system card.

#6
Posted 03/05/2013 11:14 AM   
Hi crusaders88, Glad to hear you were able to resolve the issue. I'll leave the thread open in case others have similar issues.
Hi crusaders88,

Glad to hear you were able to resolve the issue. I'll leave the thread open in case others have similar issues.

If I don't keep up on subsequent replies to a thread, please send me a PM, as I monitor a large number of threads across all the forums.

#7
Posted 03/06/2013 10:02 PM   
Hello ,what is the issues? why u don t write here ??? I get same probleme ... Solution ???
Hello ,what is the issues? why u don t write here ???
I get same probleme ...
Solution ???

#8
Posted 05/06/2013 06:30 PM   
Scroll To Top