GeForce 210 - WinXP - nVidia HDMI Audio Driver not visible
I installed the GeForce 210 in the PCIe slot of a Compaq Presario SR1620NX.I am running Windows XP SP3 and have install nVidia GeForce210 310.90 driver. I can get video output thru the HDMI port to my Sony KDL-46Z4100 tv. However, the audio is not coming thru. When I go to Control Panel->Sounds and Audio Devices Properties, I only see the Realtek AC97 Audio device. I do not see any nVidia HDMI audio devices. I appreciate any suggestions. Thanks in advance.
I installed the GeForce 210 in the PCIe slot of a Compaq Presario SR1620NX.I am running Windows XP SP3 and have install nVidia GeForce210 310.90 driver. I can get video output thru the HDMI port to my Sony KDL-46Z4100 tv. However, the audio is not coming thru. When I go to Control Panel->Sounds and Audio Devices Properties, I only see the Realtek AC97 Audio device. I do not see any nVidia HDMI audio devices. I appreciate any suggestions. Thanks in advance.

#1
Posted 01/14/2013 05:05 AM   
Are you sure you have installed the nvidia audio driver? Go to Device Manager and check the Sound/Audio devices, did you see NVIDIA High Definition Audio device? If you didn't see it, try reinstalling the driver again using clean install and don't use the Express installation, make sure that the audio driver is also checked.
Are you sure you have installed the nvidia audio driver?
Go to Device Manager and check the Sound/Audio devices, did you see NVIDIA High Definition Audio device?

If you didn't see it, try reinstalling the driver again using clean install and don't use the Express installation, make sure that the audio driver is also checked.

#2
Posted 01/14/2013 05:32 PM   
[quote="SpeedDrive"]When I go to Control Panel->Sounds and Audio Devices Properties, I only see the Realtek AC97 Audio device. I do not see any nVidia HDMI audio devices.[/quote] If the driver is installed properly "NVIDIA High Definition Audio" should be listed there on the Hardware tab. Another place it should be listed is Windows device manager > Sound, video and game controllers
SpeedDrive said:When I go to Control Panel->Sounds and Audio Devices Properties, I only see the Realtek AC97 Audio device. I do not see any nVidia HDMI audio devices.


If the driver is installed properly "NVIDIA High Definition Audio" should be listed there on the Hardware tab. Another place it should be listed is Windows device manager > Sound, video and game controllers

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#3
Posted 01/15/2013 02:33 AM   
When I load the NVIDIA Graphics Driver v 310.90 and select Custom Installation Options, I see the Graphics Driver, NVIDIA Update, and PhysX System Software. I do not see an Audio option. I checked the installation directory, I see an HDAudio directory. So I tried loading the nvhda.inf manually, but Windows does not see any Audio hardware. I have downloaded the graphics driver from NVIDIA and GIGIBYTES and both have the same problem. The exact model number is GIGABYTE GV-N210D3-1GI Rev3.0. Any suggestions?
When I load the NVIDIA Graphics Driver v 310.90 and select Custom Installation Options, I see the Graphics Driver, NVIDIA Update, and PhysX System Software. I do not see an Audio option. I checked the installation directory, I see an HDAudio directory. So I tried loading the nvhda.inf manually, but Windows does not see any Audio hardware. I have downloaded the graphics driver from NVIDIA and GIGIBYTES and both have the same problem. The exact model number is GIGABYTE GV-N210D3-1GI Rev3.0. Any suggestions?

#4
Posted 01/15/2013 04:24 AM   
[quote="SpeedDrive"]When I load the NVIDIA Graphics Driver v 310.90 and select Custom Installation Options, I see the Graphics Driver, NVIDIA Update, and PhysX System Software. I do not see an Audio option. I checked the installation directory, I see an HDAudio directory. So I tried loading the nvhda.inf manually, but Windows does not see any Audio hardware. I have downloaded the graphics driver from NVIDIA and GIGIBYTES and both have the same problem. The exact model number is GIGABYTE GV-N210D3-1GI Rev3.0. Any suggestions?[/quote] Hmm.. that is strange, i also have a PC (custom build) with Geforce 210 on WinXP SP3 32bit, and as i remember at the time i installed 310.90 it does has audio/hdmi selection during nvidia driver installation.
SpeedDrive said:When I load the NVIDIA Graphics Driver v 310.90 and select Custom Installation Options, I see the Graphics Driver, NVIDIA Update, and PhysX System Software. I do not see an Audio option. I checked the installation directory, I see an HDAudio directory. So I tried loading the nvhda.inf manually, but Windows does not see any Audio hardware. I have downloaded the graphics driver from NVIDIA and GIGIBYTES and both have the same problem. The exact model number is GIGABYTE GV-N210D3-1GI Rev3.0. Any suggestions?

Hmm.. that is strange, i also have a PC (custom build) with Geforce 210 on WinXP SP3 32bit, and as i remember at the time i installed 310.90 it does has audio/hdmi selection during nvidia driver installation.

#5
Posted 01/15/2013 03:11 PM   
Scroll To Top