NVIDIA Update - impossible to install (Windows 8, all drivers)
[b]Tried every available Windows 8 driver[/b] Everything worked fine till suddenly it didn't. Sound crackling and stuttering right at desktop. So I rebooted and suddenly - no Nvidia hardware installed. I somehow got my NV hw to show up (used system recovery and driver sweeper) and reinstaled NV driver, but the original problems continued. Then I booted my Win 7, and low and behold - same crackling and unresponsive system in Win 7. So I concluded it's the HARDWARE, right? Reseated my RAM, GFX card and cables which magically healed my system and everything started to work fine as before. [u]But now I can not get Nvidia Update to install if my life depended on it.[/u] Manual deletion, Driver Sweeper, Safe Mode, tried every trick in the book... Everything still works fine, but can't install Nvidia Update, which is a nifty little thing updating my profiles when available and all.
Tried every available Windows 8 driver

Everything worked fine till suddenly it didn't. Sound crackling and stuttering right at desktop.
So I rebooted and suddenly - no Nvidia hardware installed.
I somehow got my NV hw to show up (used system recovery and driver sweeper) and reinstaled NV driver, but the original problems continued.

Then I booted my Win 7, and low and behold - same crackling and unresponsive system in Win 7. So I concluded it's the HARDWARE, right?
Reseated my RAM, GFX card and cables which magically healed my system and everything started to work fine as before.
But now I can not get Nvidia Update to install if my life depended on it.

Manual deletion, Driver Sweeper, Safe Mode, tried every trick in the book...
Everything still works fine, but can't install Nvidia Update, which is a nifty little thing updating my profiles when available and all.

Image

#1
Posted 01/05/2013 04:31 PM   
Yeah, I know. I shouldn't have used Driver Sweeper, but not being able to re-install NV driver got the better of me.
Yeah, I know.

I shouldn't have used Driver Sweeper, but not being able to re-install NV driver got the better of me.

Image

#2
Posted 01/05/2013 04:54 PM   
I think the installer is still somewhat buggy with regard to Nvidia Update. It seems to trip up on various things, like UpdatusUser account profile, permissions and such. And this problem exists long before Windows 8, I'm not even going there...
I think the installer is still somewhat buggy with regard to Nvidia Update. It seems to trip up on various things, like UpdatusUser account profile, permissions and such. And this problem exists long before Windows 8, I'm not even going there...

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#3
Posted 01/05/2013 09:07 PM   
Yup. Pretty much what I've gathered looking around through various threads. I'm a bit disappointed right now, because I've really considered Installer robust, never dying on me and all. Oh and the need to fiddle with command line options just to get some kind of log WTH?? Maybe we should make a mother of all "Nvidia * failed to install". And thx for responding.
Yup. Pretty much what I've gathered looking around through various threads.
I'm a bit disappointed right now, because I've really considered Installer robust, never dying on me and all.
Oh and the need to fiddle with command line options just to get some kind of log WTH??

Maybe we should make a mother of all "Nvidia * failed to install".

And thx for responding.

Image

#4
Posted 01/05/2013 10:38 PM   
I checked on my main PC and I had 3 "unknown" user profiles which were all tied to one UpdatusUser account.. They all cleaned up and disappeared after I deleted the one UpdatusUser account using computer management as well as deleting its corresponding profile folder. You know I do not use driver cleaners but I would guess this is something they would not notice or repair.
I checked on my main PC and I had 3 "unknown" user profiles which were all tied to one UpdatusUser account.. They all cleaned up and disappeared after I deleted the one UpdatusUser account using computer management as well as deleting its corresponding profile folder.

You know I do not use driver cleaners but I would guess this is something they would not notice or repair.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#5
Posted 01/06/2013 07:05 AM   
Thanks nwtweakman! [B]******FIXED*******[/B] [IMG]http://www.abload.de/img/nvsq9kuo.png[/IMG] [B]******FIXED*******[/B] Seems that the problem is with permsions in UpdateUser folder. [U]What to do get NVIDIA Update install :[/U] Execute in Admin command prompt: [CODE]net user /delete updatususer[/CODE] Then manually delete folder C:UsersUpdatusUser. VOILA! Nvidia Update now installs successfully.
Thanks nwtweakman!

******FIXED*******

Image


******FIXED*******

Seems that the problem is with permsions in UpdateUser folder.

What to do get NVIDIA Update install :
Execute in Admin command prompt:
net user /delete updatususer


Then manually delete folder C:UsersUpdatusUser.

VOILA! Nvidia Update now installs successfully.

Image

#6
Posted 01/06/2013 10:52 AM   
thx so muchhhh!!!!!!!!!!!!!! it works!!!!!!!!!!!
thx so muchhhh!!!!!!!!!!!!!! it works!!!!!!!!!!!

#7
Posted 02/03/2013 12:01 PM   
Scroll To Top