New drivers causes system crash
Hey, I just installed the new drivers and when I play portal I get a system crash after like 10 minutes. Now when I check for details on startup it tells me that it is a BSOD even tho I never saw the BSOD part of it. The screen to my computer looses its connection with the graphics card entirely. Here is the details I get on startup. [code]Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1053 Additional information about the problem: BCCode: 116 BCP1: FFFFFA800D38B210 BCP2: FFFFF880063A8B10 BCP3: FFFFFFFFC000009A BCP4: 0000000000000004 OS Version: 6_1_7601 Service Pack: 1_0 Product: 256_1 Files that help describe the problem: C:\Windows\Minidump\123012-6396-01.dmp C:\Users\MYNAME\AppData\Local\Temp\WER-16348-0.sysdata.xml Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:\Windows\system32\en-US\erofflps.txt [/code] And here is the crashdump. http://www.mediafire.com/?3v5xh84k7h8xxxn
Hey, I just installed the new drivers and when I play portal I get a system crash after like 10 minutes. Now when I check for details on startup it tells me that it is a BSOD even tho I never saw the BSOD part of it. The screen to my computer looses its connection with the graphics card entirely.

Here is the details I get on startup.

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1053

Additional information about the problem:
BCCode: 116
BCP1: FFFFFA800D38B210
BCP2: FFFFF880063A8B10
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\123012-6396-01.dmp
C:\Users\MYNAME\AppData\Local\Temp\WER-16348-0.sysdata.xml

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409


If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


And here is the crashdump.


http://www.mediafire.com/?3v5xh84k7h8xxxn

#1
Posted 12/30/2012 10:06 PM   
same with me. i went back too driver 306.23 and all is good.
same with me. i went back too driver 306.23 and all is good.

#2
Posted 12/30/2012 10:12 PM   
Ok I have done that too now. But I went back to 306.97 Think it matters? I got the GTX 560 from ZOTAC
Ok I have done that too now.

But I went back to 306.97

Think it matters?

I got the GTX 560 from ZOTAC

#3
Posted 12/30/2012 10:18 PM   
should be ok with 306.97
should be ok with 306.97

#4
Posted 12/30/2012 10:36 PM   
Not recieved a crash with the new one after about 3 hours of play so it seems to be good
Not recieved a crash with the new one after about 3 hours of play so it seems to be good

#5
Posted 12/31/2012 01:00 AM   
Scroll To Top