Official NVIDIA R310.54 BETA Display Driver Feedback Thread (Released 11/12/12)
  11 / 13    
Over and Over Again!!!!!!!!!!! Problem signature: Problem Event Name: APPCRASH Application Name: bf3.exe Application Version: 1.4.0.0 Application Timestamp: 500530ad Fault Module Name: nvwgf2um.dll Fault Module Version: 9.18.13.1054 Fault Module Timestamp: 509cd85e Exception Code: c0000005 Exception Offset: 006ddbce OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 Read our privacy statement online: http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409 If the online privacy statement is not available, please read our privacy statement offline: C:Windowssystem32en-USerofflps.txt
Over and Over Again!!!!!!!!!!!

Problem signature:
Problem Event Name: APPCRASH
Application Name: bf3.exe
Application Version: 1.4.0.0
Application Timestamp: 500530ad
Fault Module Name: nvwgf2um.dll
Fault Module Version: 9.18.13.1054
Fault Module Timestamp: 509cd85e
Exception Code: c0000005
Exception Offset: 006ddbce
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:Windowssystem32en-USerofflps.txt

Posted 11/17/2012 08:01 PM   
update to my Black Ops 2 constants blue screen 116 crashes after trying everything i could think of i moderately overclocked my 670 (122% power, +50gpu, +300mem). i played several hours last night and several more today and haven't had a single crash. this game and these drivers are seriously jacked up... my specs: i7 920 @4.01ghz HT on 12gigs DDR3 in triple channel 128gb Crucial M4 Win 7 x64 EVGA GTX 670 reference
update to my Black Ops 2 constants blue screen 116 crashes

after trying everything i could think of i moderately overclocked my 670 (122% power, +50gpu, +300mem). i played several hours last night and several more today and haven't had a single crash. this game and these drivers are seriously jacked up...

my specs:
i7 920 @4.01ghz HT on
12gigs DDR3 in triple channel
128gb Crucial M4
Win 7 x64
EVGA GTX 670 reference

Posted 11/17/2012 08:18 PM   
Bf3 kept crashing for me also (same thing as 310.33) ,game just ctd at random times with Fault Module Name:nvwgf2um.dll as error, and slight stuttering also while moving around Downgraded to 306.97 and evrything was fine again, which is a shame because f1 2012 works really well with 310.54 Specs: Q9550 @ 3,6 ghz 8 Gb Ocz Reaper Win 7 x64 Geforce Gtx 470
Bf3 kept crashing for me also (same thing as 310.33) ,game just ctd at random times with Fault Module Name:nvwgf2um.dll as error, and slight stuttering also while moving around
Downgraded to 306.97 and evrything was fine again, which is a shame because f1 2012 works really well with 310.54

Specs:
Q9550 @ 3,6 ghz
8 Gb Ocz Reaper
Win 7 x64
Geforce Gtx 470

Posted 11/17/2012 09:52 PM   
I just finished Sine Mora (Steam version) tonight and noticed some very bad flickering on the backgrounds of Stages III to VI with these drivers. I thought it might have been a SLI issue as this game has no profile (unsurprisingly, as NVIDIA don't tend to support Indie games) but even when I create a profile and force Single GPU mode the flickering is still there. It doesn't crash or ruin the gameplay but it is very unsightly.
I just finished Sine Mora (Steam version) tonight and noticed some very bad flickering on the backgrounds of Stages III to VI with these drivers. I thought it might have been a SLI issue as this game has no profile (unsurprisingly, as NVIDIA don't tend to support Indie games) but even when I create a profile and force Single GPU mode the flickering is still there. It doesn't crash or ruin the gameplay but it is very unsightly.

Intel Core i7-4770K @ 3.5 GHz | Noctua NH-D14 cooler | ASUS Z87 Deluxe motherboard v1707 | 16 GB Corsair Vengeance LP 1,600 MHz DDR3 memory | 3 GB EVGA NVIDIA GeForce GTX 780 graphics | Creative X-Fi Titanium HD audio | 256 GB Crucial M4 SSD (boot) v070H | 2 x 2 TB Seagate Barracuda SATAIII hard drives | 1 x 1 TB Samsung Spinpoint F3 SATAII hard drive | 2 x Samsung SH-B123L BD-ROM/DVD rewriters | Cooler Master HAF 932 Advanced case | Cooler Master Silent Pro M850 PSU | Windows 8.1 Pro with Media Center (64-bit)

Posted 11/17/2012 10:55 PM   
ALL GAMES ARENT FULLSCREEN WITH NVIDIA 3DTV PLAY. (they have a black band round the playing area) 680 GTX The last driver just black screened on start up. This driver doesn't work with 3D?!? What's going on? There's only one driver that works on windows 8! It needs sorting ASAP as Blackops 2 runs like crap with 3dtv play on the old driver.
ALL GAMES ARENT FULLSCREEN WITH NVIDIA 3DTV PLAY. (they have a black band round the playing area)
680 GTX
The last driver just black screened on start up. This driver doesn't work with 3D?!?
What's going on? There's only one driver that works on windows 8!
It needs sorting ASAP as Blackops 2 runs like crap with 3dtv play on the old driver.

Posted 11/18/2012 12:55 AM   
[quote="andy4theherd"]update to my Black Ops 2 constants blue screen 116 crashes after trying everything i could think of i moderately overclocked my 670 (122% power, +50gpu, +300mem). i played several hours last night and several more today and haven't had a single crash. this game and these drivers are seriously jacked up... my specs: i7 920 @4.01ghz HT on 12gigs DDR3 in triple channel 128gb Crucial M4 Win 7 x64 EVGA GTX 670 reference [/quote] so much for that... i just played 4 rounds of zombie and then switched to multiplayer. finished 1 game and crashed about 5 minutes into the 2nd...
andy4theherd said:update to my Black Ops 2 constants blue screen 116 crashes

after trying everything i could think of i moderately overclocked my 670 (122% power, +50gpu, +300mem). i played several hours last night and several more today and haven't had a single crash. this game and these drivers are seriously jacked up...

my specs:
i7 920 @4.01ghz HT on
12gigs DDR3 in triple channel
128gb Crucial M4
Win 7 x64
EVGA GTX 670 reference


so much for that...

i just played 4 rounds of zombie and then switched to multiplayer. finished 1 game and crashed about 5 minutes into the 2nd...

Posted 11/18/2012 01:49 AM   
is there any New WHQL Driver For Tow New Games " Hitman : Absolutioon & AC III " Until Next 2 Days ? Or 310.54 Beta Driver Enough For These Games ?
is there any New WHQL Driver For Tow New Games " Hitman : Absolutioon & AC III " Until Next 2 Days ?

Or 310.54 Beta Driver Enough For These Games ?

INTEL IVY BRIDGE COREI5 3570K @ 3.4 GHZ / ASROCK Z68 EXTREME 3 GEN 3 / 2X 4G CORSAIR VENGENCE DDR3 1600 CL9 /
ASUS GTX 770 oc DCII 2048 / 1X WD 1-TB SATA2 CAVIER GREEN / CORSAIR H70 HYDRO CPU COOLER / ANTEC THWELVEHUNDRED II CASE / Antec 900w CHP gaming PSU / 22" SAMSUNG BX2285 PLUS

Posted 11/18/2012 07:44 AM   
ManuelG/AndrewB, Any updates on the fix for quad SLI 690 freeze with the 310 series drivers? Any chance to have the fix implemented on the next driver release? Thanks! :)
ManuelG/AndrewB,

Any updates on the fix for quad SLI 690 freeze with the 310 series drivers? Any chance to have the fix implemented on the next driver release?

Thanks! :)

Posted 11/18/2012 08:56 AM   
You'll have to try them out yourself and see if they work. We won't see WHQL drivers for a while longer. Likely end of December at this rate. They're missing soooo many things, fixes, features, stability in the .54's it's not looking good. My main issue is Surround and the lack of features/function. That'll probably be the last thing they do for the 600 series then on the 700 series drivers leaving the rest of us behind.
You'll have to try them out yourself and see if they work. We won't see WHQL drivers for a while longer. Likely end of December at this rate. They're missing soooo many things, fixes, features, stability in the .54's it's not looking good.

My main issue is Surround and the lack of features/function. That'll probably be the last thing they do for the 600 series then on the 700 series drivers leaving the rest of us behind.

Intel i7 3960x @ 4Ghz
16GB Corsair RAM 1600Mhz
Asus Rampage IV Extreme - 4802
2 Nvidia GTX 770s 2way SLI
Windows 8.1 Pro 64Bit
Razer DeathStalker Elite
Razer Orbweaver
Razer Naga Epic
3 -Asus VG248 144Hz / 1ms RT Monitors
XFX Triple Monitor Stand

..Yeah, it's like that.

Posted 11/18/2012 08:57 AM   
Hello, with 310.54: 1/ Unstable surround 2d, playing flash preview of Steam Game, display freezes. I had to reset. 2/ Just Cause 2 (3D Surround) video freezes approximately 30 seconds in to play. Sound/Game continues, but can not get display back. This was tested 4 times with same result, and also lowered settings. I could not find anything specific to keep the game playing. Same settings, optimal, work fine with 306.97. 3/ Received "Nvidia Installer cannot continue" during reinstall from 310.54 to 306.97. 4/ All other bios etc. settings current as of this date. 5/ Stock speeds on GPU's 6/ 4th monitor disabled (this would actually be 2nd display if you count the 3 as 1-surround..) 7/ Reverted back to 306 whql and all back to normal. Thanks, Rampage IV Extreme/bios 3010/3960K/Win7 64/Pro 16GB G.Skill F3-14900CL9D-8GBSR 3 X EVGA GTX 680/4GB, 04G-P4-2686-KR 3 X ASUS VG Series VG278H - Surround 3D 1 X EVGA GT 610 2 GB, 02G-P3-2617-KR 1 X Planar SA2311W Intel 520 Series SSD 240 GB, 2 X 480 GB SilverStone ST1500W PSU Pump – Swiftech mcp35x2 XSPC RayStorm High CPU Liquid Cooling Block XSPC X79 Rampage IV Motherboard Water Block Set
Hello,

with 310.54:

1/ Unstable surround 2d, playing flash preview of Steam Game, display freezes. I had to reset.

2/ Just Cause 2 (3D Surround) video freezes approximately 30 seconds in to play. Sound/Game continues, but can not get display back. This was tested 4 times with same result, and also lowered settings. I could not find anything specific to keep the game playing. Same settings, optimal, work fine with 306.97.

3/ Received "Nvidia Installer cannot continue" during reinstall from 310.54 to 306.97.

4/ All other bios etc. settings current as of this date.

5/ Stock speeds on GPU's

6/ 4th monitor disabled (this would actually be 2nd display if you count the 3 as 1-surround..)

7/ Reverted back to 306 whql and all back to normal.

Thanks,

Rampage IV Extreme/bios 3010/3960K/Win7 64/Pro
16GB G.Skill F3-14900CL9D-8GBSR
3 X EVGA GTX 680/4GB, 04G-P4-2686-KR
3 X ASUS VG Series VG278H - Surround 3D
1 X EVGA GT 610 2 GB, 02G-P3-2617-KR
1 X Planar SA2311W
Intel 520 Series SSD 240 GB, 2 X 480 GB
SilverStone ST1500W PSU
Pump – Swiftech mcp35x2
XSPC RayStorm High CPU Liquid Cooling Block
XSPC X79 Rampage IV Motherboard Water Block Set

Posted 11/18/2012 08:59 AM   
jtsniper, please try a clean install, wipe anything custom, like custom res, profiles, i was getting exact same crash on bf3, i cleaned out the old driver and did clean install, it solved it, even got less stutter. If it still occurs after, run repair option in bf3(origin).
jtsniper, please try a clean install, wipe anything custom, like custom res, profiles, i was getting exact same crash on bf3, i cleaned out the old driver and did clean install, it solved it, even got less stutter. If it still occurs after, run repair option in bf3(origin).

Graphics card make and model: MSI N770 Gaming OC UEFI/GOP(4GB) GPU OverClock:@1202MHz,Boost 1265MHz,Memory:1850MHz/CPU make and model: Core i7 4820 3.7ghz @ 4.51ghz, Dynamic vcore Enabled, HT Enabled, 45,45,45,45 Turbo, HPET Enabled (BIOS&OS)/Motherboard make and model: Gigabyte GA-X79-G1 ASSASSIN2/ Amount of system memory: 16gb @ 1923mhz/Primary monitor make and model: Asus VE247 24"/Secondary monitor: Dell 1907FVP 19"/Operating system: Windows 8.1 pro 64bit/Sound card: OnBoard Creative XFI/Power Supply: 1200watt CoolerMaster Silent Pro M/Primary HardDrive: 2 Western Digital Black 1TB IN RAID 0/ Secondry HardDrive: Western Digital Black 1TB/Network Card: OnBoard Bigfoot Killer Lan E2100/Secondary Network Card: Intel(R)Gigabit CT Desktop Adaptor

Posted 11/18/2012 12:23 PM   
Hi ManuelG, I have some problems with multiple monitors in my laptop. Im not sure if is dirver related, anyway here are the details: 1) Graphics card/GPU make and model: Nvidia GeForce GT 555m (in a dell xps l702x) 2) Is this a driver regression? If yes, what was the last driver version which did not have this driver bug? no 3) Operating System: Windows 8 64 bits 4) Is your graphics card manually overclocked/factory overclocked? If your graphics card is factory overclocked or manually overclocked, we recommend that you lower the clock speeds of your graphics card to NVIDIA reference clock speeds and then make another attempt to reproduce the issue you are encountering. For graphics cards which are factory overclocked, you may use a 3rd party utility such as eVGA Precision or MSI Afterburner to adjust the clock speeds of your graphics card. Our NVIDIA Products page lists the NVIDIA reference clock speeds for each of our GPUs. No 5) If your issue is specific to a game or appliction, please provide the title and if possible version of the software not specific 6) Describe the display driver issue you are encountering and if possible include step by step instructions on how to reproduce this bug. Please use the knowledge base article "How to provide valuable feedback to NVIDIA" as a guide to help you include information that will help us root cause the problem. 1st Issue: I have an external monitor conected to the laptop with HDMI. My problem is: The laptop integrated screens remains powered (I see black screen with light) even when I only select external monitor. How to reproduce: 1. Conect a HDMI-DVI external monitor (minie is Packard Bell) to the laptop 2. Start the lapto and go to windows control panel (classical view, big icons), energy options, Choose what the power buttons do and make sure that "hybrid boot" is active. 3. Select only 2nd screen. 4. turn off windows, not restart, not hibernate only turn off. 5. start the laptop, and here is where i see the problem. 2nd Issue: Can not duplicate screen (integrated scren of my laptop and Pacard bell (viseo 220dx). When i select duplicate screen, external monitor is blck. 3rd Issue: Nvidia control panel says that is "Acer" viseo 220dx... Still my external monitor is "Packard Bell" viseo 220dx. 7) If your issue is a performance or (micro)stutter related problem, please check your "Power Management Mode" setting. If it is set to "Adaptive", switch to "Prefer Maximum Performance and apply the changes. Then attempt to reproduce your issue. If you are still experiencing the same performance issue, please make sure to verify that you have indeed tested your application with the "Power Management Mode" set to "Prefer Maximum Performance". For more information, please visit: 8) Software/driver issues can sometimes be specific to a users system configuration. Please provide your system information so that we may attempt to match it as closely as possible. CPU make and model: Intel core I7 2630qm Amount of system memory: 8gb Motherboard make and model (if OEM system, please provide your PC make and model instead): Dell xps l702x Motherboard BIOS version: A19 Monitor(s) make and model: Packard Bell viseo 220dx Sound card make and model: realtek high definition audio
Hi ManuelG,

I have some problems with multiple monitors in my laptop. Im not sure if is dirver related, anyway here are the details:

1) Graphics card/GPU make and model:
Nvidia GeForce GT 555m (in a dell xps l702x)

2) Is this a driver regression? If yes, what was the last driver version which did not have this driver bug?
no

3) Operating System:
Windows 8 64 bits

4) Is your graphics card manually overclocked/factory overclocked? If your graphics card is factory overclocked or manually overclocked, we recommend that you lower the clock speeds of your graphics card to NVIDIA reference clock speeds and then make another attempt to reproduce the issue you are encountering. For graphics cards which are factory overclocked, you may use a 3rd party utility such as eVGA Precision or MSI Afterburner to adjust the clock speeds of your graphics card. Our NVIDIA Products page lists the NVIDIA reference clock speeds for each of our GPUs.
No

5) If your issue is specific to a game or appliction, please provide the title and if possible version of the software
not specific


6) Describe the display driver issue you are encountering and if possible include step by step instructions on how to reproduce this bug. Please use the knowledge base article "How to provide valuable feedback to NVIDIA" as a guide to help you include information that will help us root cause the problem.

1st Issue: I have an external monitor conected to the laptop with HDMI. My problem is: The laptop integrated screens remains powered (I see black screen with light) even when I only select external monitor.

How to reproduce:

1. Conect a HDMI-DVI external monitor (minie is Packard Bell) to the laptop
2. Start the lapto and go to windows control panel (classical view, big icons), energy options, Choose what the power buttons do and make sure that "hybrid boot" is active.
3. Select only 2nd screen.
4. turn off windows, not restart, not hibernate only turn off.
5. start the laptop, and here is where i see the problem.

2nd Issue: Can not duplicate screen (integrated scren of my laptop and Pacard bell (viseo 220dx). When i select duplicate screen, external monitor is blck.

3rd Issue: Nvidia control panel says that is "Acer" viseo 220dx... Still my external monitor is "Packard Bell" viseo 220dx.


7) If your issue is a performance or (micro)stutter related problem, please check your "Power Management Mode" setting. If it is set to "Adaptive", switch to "Prefer Maximum Performance and apply the changes. Then attempt to reproduce your issue. If you are still experiencing the same performance issue, please make sure to verify that you have indeed tested your application with the "Power Management Mode" set to "Prefer Maximum Performance". For more information, please visit:





8) Software/driver issues can sometimes be specific to a users system configuration. Please provide your system information so that we may attempt to match it as closely as possible.




CPU make and model: Intel core I7 2630qm

Amount of system memory: 8gb

Motherboard make and model (if OEM system, please provide your PC make and model instead): Dell xps l702x

Motherboard BIOS version: A19

Monitor(s) make and model: Packard Bell viseo 220dx

Sound card make and model: realtek high definition audio

Posted 11/18/2012 01:39 PM   
3DTV Play does not work right with these last 2 beta drivers. The 3d effect works but its got black boarders around the playing area of every game. This is with a 680 GTX. It's fine in the non beta drivers. I need the extra performance for Black Ops 2 as I get stuttering in 3D 720p on my Panasonic ST30 Plasma TV i7 920 OC 3.8 Xonar D2X Asus P6T Deluxe Not a great windows 8 3D gaming experience so far!
3DTV Play does not work right with these last 2 beta drivers.
The 3d effect works but its got black boarders around the playing area of every game.
This is with a 680 GTX. It's fine in the non beta drivers.
I need the extra performance for Black Ops 2 as I get stuttering in 3D 720p on my Panasonic ST30 Plasma TV
i7 920 OC 3.8
Xonar D2X
Asus P6T Deluxe
Not a great windows 8 3D gaming experience so far!

Posted 11/18/2012 02:50 PM   
Had my first EVER driver stopped responding and recovered error on black ops 2 multiplay, also an error message saying im low on virtual memory, i dont think so some how, it the driver thats caused that.
Had my first EVER driver stopped responding and recovered error on black ops 2 multiplay, also an error message saying im low on virtual memory, i dont think so some how, it the driver thats caused that.

Graphics card make and model: MSI N770 Gaming OC UEFI/GOP(4GB) GPU OverClock:@1202MHz,Boost 1265MHz,Memory:1850MHz/CPU make and model: Core i7 4820 3.7ghz @ 4.51ghz, Dynamic vcore Enabled, HT Enabled, 45,45,45,45 Turbo, HPET Enabled (BIOS&OS)/Motherboard make and model: Gigabyte GA-X79-G1 ASSASSIN2/ Amount of system memory: 16gb @ 1923mhz/Primary monitor make and model: Asus VE247 24"/Secondary monitor: Dell 1907FVP 19"/Operating system: Windows 8.1 pro 64bit/Sound card: OnBoard Creative XFI/Power Supply: 1200watt CoolerMaster Silent Pro M/Primary HardDrive: 2 Western Digital Black 1TB IN RAID 0/ Secondry HardDrive: Western Digital Black 1TB/Network Card: OnBoard Bigfoot Killer Lan E2100/Secondary Network Card: Intel(R)Gigabit CT Desktop Adaptor

Posted 11/18/2012 07:42 PM   
2x Geforce 580s SLI Rampage III Extreme Mobo Intel i7 980 6-core 12GB Ram 3x GD235Hz Surround. Win 8 Pro 64 bit I'm running 310.54 Beta drivers currently and haven't had any issue running any game I've been playing. (AC 1, Mass Effect 3, NFS: Most Wanted, GW2) However, I've been experiencing random Windows 8 freezes and restarts. I can't reproduce as it varies what I'm doing and when it happens. It never happens when playing games though. Suffered through this on 310.33 as well. 306.97 ran without freezing, but running any app off Metro that played video (Netflix, How Stuff Works) did a hard freeze with blank monitors every time. Anything I can check? All driver installs were done "clean."
2x Geforce 580s SLI
Rampage III Extreme Mobo
Intel i7 980 6-core
12GB Ram
3x GD235Hz Surround.
Win 8 Pro 64 bit

I'm running 310.54 Beta drivers currently and haven't had any issue running any game I've been playing. (AC 1, Mass Effect 3, NFS: Most Wanted, GW2) However, I've been experiencing random Windows 8 freezes and restarts. I can't reproduce as it varies what I'm doing and when it happens. It never happens when playing games though. Suffered through this on 310.33 as well. 306.97 ran without freezing, but running any app off Metro that played video (Netflix, How Stuff Works) did a hard freeze with blank monitors every time. Anything I can check? All driver installs were done "clean."

Intel i7 980X

2x Nvidia EVGA 1.5GB 580 SLI

12GB Dominator Corsair DDR3 RAM

3x Acer GD235HZ Monitors

3D Vision Surround

Currently playing: Civ 5, Assassin's Creed, NFS: Most Wanted, Guild Wars 2

Posted 11/19/2012 12:20 AM   
  11 / 13    
Scroll To Top