Information required when requesting notebook support in the Verde Driver.
When attempting to install the Verde driver and the install fails with the "No supported device found" or similarly worded message, this means the driver does not support your given notebook. Nvidia uses the SubSys ID of the device when checking for supported devices, which means that even if your Geforce {Model name here} is listed as supported, it may not be supported in the given laptop you are using. When requesting support for your laptop, information required for device support can be obtained from the device manager, in the location indicated in the image below. [img]http://en.community.dell.com/resized-image.ashx/__size/550x0/__key/communityserver-wikis-components-files/00-00-00-00-18/0825.Capture22222.PNG[/img] Provide these lines (you can copy and paste from the text pane in the details tab) along with the Laptop model and model of the Geforce GPU.
When attempting to install the Verde driver and the install fails with the "No supported device found" or similarly worded message, this means the driver does not support your given notebook.

Nvidia uses the SubSys ID of the device when checking for supported devices, which means that even if your Geforce {Model name here} is listed as supported, it may not be supported in the given laptop you are using.

When requesting support for your laptop, information required for device support can be obtained from the device manager, in the location indicated in the image below.

Image

Provide these lines (you can copy and paste from the text pane in the details tab) along with the Laptop model and model of the Geforce GPU.



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#1
Posted 11/06/2012 09:29 AM   
PCI\VEN_10DE&DEV_0A74&SUBSYS_905E104D&REV_A2 PCI\VEN_10DE&DEV_0A74&SUBSYS_905E104D PCI\VEN_10DE&DEV_0A74&CC_030000 PCI\VEN_10DE&DEV_0A74&CC_0300 Sony vaio Cw. Help to update please ¡¡¡¡
PCI\VEN_10DE&DEV_0A74&SUBSYS_905E104D&REV_A2
PCI\VEN_10DE&DEV_0A74&SUBSYS_905E104D
PCI\VEN_10DE&DEV_0A74&CC_030000
PCI\VEN_10DE&DEV_0A74&CC_0300

Sony vaio Cw.

Help to update please ¡¡¡¡

#2
Posted 11/06/2012 06:38 PM   
LOL @ ATI Radeon HD 5700 Series
LOL @ ATI Radeon HD 5700 Series

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#3
Posted 11/07/2012 01:20 AM   
i just pulled a picture from google, couldn't find a Geforce one :|
i just pulled a picture from google, couldn't find a Geforce one :|



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#4
Posted 11/07/2012 05:21 AM   
[quote="Loko_bielsa"]PCIVEN_10DE&DEV_0A74&SUBSYS_905E104D&REV_A2 PCIVEN_10DE&DEV_0A74&SUBSYS_905E104D PCIVEN_10DE&DEV_0A74&CC_030000 PCIVEN_10DE&DEV_0A74&CC_0300 Sony vaio Cw. Help to update please ¡¡¡¡[/quote] Obviously, the information isn't to be posted in this thread :| you also didn't post the gpu model
Loko_bielsa said:PCIVEN_10DE&DEV_0A74&SUBSYS_905E104D&REV_A2
PCIVEN_10DE&DEV_0A74&SUBSYS_905E104D
PCIVEN_10DE&DEV_0A74&CC_030000
PCIVEN_10DE&DEV_0A74&CC_0300

Sony vaio Cw.

Help to update please ¡¡¡¡


Obviously, the information isn't to be posted in this thread :|

you also didn't post the gpu model



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#5
Posted 11/07/2012 05:23 AM   
Its a g210m
Its a g210m

#6
Posted 11/07/2012 02:37 PM   
bumping to first page
bumping to first page



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#7
Posted 11/09/2012 12:26 PM   
I HAVE THE SAME PROPLEM ! HAVE YOU SOLVED IT
I HAVE THE SAME PROPLEM !
HAVE YOU SOLVED IT

#8
Posted 02/13/2015 01:42 AM   
Scroll To Top