The NVIDIA OpenGL driver detected a problem with the display driver and is unable to continue. The a
Just tried running Xilisoft Video Converter Ultimate 6, which I use regularly, but am unable to today...

When I try clicking to start the conversion, the screens go black, then come back on, and I get the following error message:

[code]The NVIDIA OpenGL driver detected a problem with the display driver and is unable to continue. The application must close
Error code: 3
Would you like to visit http://nvidia.com/page/support.html for help?[/code]

I've tried reinstalling/updating the NVIDIA display driver, and the Xilisoft Software, but I still get the error...

I've not installed or updated anything recently, so can't understand why it's suddenly not working...

If anyone can help or point me in the right direction, I'd be extremely grateful!
Just tried running Xilisoft Video Converter Ultimate 6, which I use regularly, but am unable to today...



When I try clicking to start the conversion, the screens go black, then come back on, and I get the following error message:



The NVIDIA OpenGL driver detected a problem with the display driver and is unable to continue. The application must close

Error code: 3

Would you like to visit http://nvidia.com/page/support.html for help?




I've tried reinstalling/updating the NVIDIA display driver, and the Xilisoft Software, but I still get the error...



I've not installed or updated anything recently, so can't understand why it's suddenly not working...



If anyone can help or point me in the right direction, I'd be extremely grateful!

#1
Posted 07/02/2012 02:02 PM   
[quote name='RichCowell' date='02 July 2012 - 10:02 AM' timestamp='1341237775' post='1428972']
Just tried running Xilisoft Video Converter Ultimate 6, which I use regularly, but am unable to today...

When I try clicking to start the conversion, the screens go black, then come back on, and I get the following error message:

[code]The NVIDIA OpenGL driver detected a problem with the display driver and is unable to continue. The application must close
Error code: 3
Would you like to visit http://nvidia.com/page/support.html for help?[/code]

I've tried reinstalling/updating the NVIDIA display driver, and the Xilisoft Software, but I still get the error...

I've not installed or updated anything recently, so can't understand why it's suddenly not working...

If anyone can help or point me in the right direction, I'd be extremely grateful!
[/quote]

Try rolling back your drivers to the ones that originally worked with the software.
[quote name='RichCowell' date='02 July 2012 - 10:02 AM' timestamp='1341237775' post='1428972']

Just tried running Xilisoft Video Converter Ultimate 6, which I use regularly, but am unable to today...



When I try clicking to start the conversion, the screens go black, then come back on, and I get the following error message:



The NVIDIA OpenGL driver detected a problem with the display driver and is unable to continue. The application must close

Error code: 3

Would you like to visit http://nvidia.com/page/support.html for help?




I've tried reinstalling/updating the NVIDIA display driver, and the Xilisoft Software, but I still get the error...



I've not installed or updated anything recently, so can't understand why it's suddenly not working...



If anyone can help or point me in the right direction, I'd be extremely grateful!





Try rolling back your drivers to the ones that originally worked with the software.

Image

#2
Posted 07/02/2012 04:08 PM   
any sovel this problem, i have same problem to i try downgrade software same does't work
any sovel this problem, i have same problem to
i try downgrade software same does't work

#3
Posted 01/09/2013 06:53 PM   
i have the same issue...only intermittently... at first i thought it was cuz i was loading too many movies into the queue to be processed... but that is not the controlling factor... really don't know what causes it... latest versions of everything installed... xilisoft and nvidia drivers.. any help, comments, hints or suggestions?
i have the same issue...only intermittently... at first i thought it was cuz i was loading too many movies into the queue to be processed... but that is not the controlling factor... really don't know what causes it... latest versions of everything installed... xilisoft and nvidia drivers..

any help, comments, hints or suggestions?

#4
Posted 04/01/2013 06:26 AM   
Yeah I am getting the same problem, to be honest I would not have noticed it but I was using blender, and I decided to render the viewport using the GPU instead of the cpu because it ias generally faster but today it stopped working, the screen went black then I got that message, I damn thing is that it was working not so long ago, so I have no idea why it isn't working know. The thing is that I cant afford for it not to work, so if I cant or they don't get it fixed very quickly i will be jumping ship to amd graphics cards and wont be using nividia again. Can anyone help me, because if I cant get it to work then I will have to buy a new graphics card and it wont be a nividia graphics card. Thank you
Yeah I am getting the same problem, to be honest I would not have noticed it but I was using blender, and I decided to render the viewport using the GPU instead of the cpu because it ias generally faster but today it stopped working, the screen went black then I got that message, I damn thing is that it was working not so long ago, so I have no idea why it isn't working know.

The thing is that I cant afford for it not to work, so if I cant or they don't get it fixed very quickly i will be jumping ship to amd graphics cards and wont be using nividia again.

Can anyone help me, because if I cant get it to work then I will have to buy a new graphics card and it wont be a nividia graphics card.

Thank you

#5
Posted 09/25/2013 04:33 PM   
[i]I had the same problem...[/i] [u]Solution :[/u] 1. Open your NVIDIA Control Panel and select “Manage 3D settings” 2. Then, select the “Power Management mode” and change the option from “Adaptive” to “Prefer maximum performance” 3. Save your changes, and your are done!
I had the same problem...

Solution :

1. Open your NVIDIA Control Panel and select “Manage 3D settings”
2. Then, select the “Power Management mode” and change the option from “Adaptive” to “Prefer maximum performance”
3. Save your changes, and your are done!

#6
Posted 02/19/2014 05:09 PM   
Scroll To Top