Driver keeps crashing and recovering
Hey! I think many users have experienced this problem but I haven't been able to find any solution yet so I start a new topic. The problem is: I installed latest nVidia driver (301.42) and since then my driver keeps crashing and recovering randomly. For example I play GTA and out of nowhere the game starts to lagg and I have to press CTL+TAB and back into the game to continue normally. But this happens every minute. -_- Also when I left computer idle or when I'm watching video and then after a while move mouse, the driver crashes, screen goes black for a second and then appears that yellow triangle. -_- I tried to install previous drivers (deleted user setting / kept user settings) for like a million times, downloaded nTune, followed many tutorials but still nothing. I would be glad if you could help me, this is really annoying and I can't do practically anything right now on my computer due to this problem. Thanks a lot.

//EDIT
My config:
nVidia Geforce 560 GTX
windows 7 64-bit
intel core i5 2500 3,3GHz
8GB RAM
motherboard gigabyte p67a-d3-b3

//EDIT2
I also remembered I experienced a 2 BSOD today for the first time (nvoclk64.sys and NVLDDMKM.SYS). And when I leave my computer idle without doing anything, the fan (or somehting else?) starts making really noisy sounds and it stops only when I move mouse or press any button.
Hey! I think many users have experienced this problem but I haven't been able to find any solution yet so I start a new topic. The problem is: I installed latest nVidia driver (301.42) and since then my driver keeps crashing and recovering randomly. For example I play GTA and out of nowhere the game starts to lagg and I have to press CTL+TAB and back into the game to continue normally. But this happens every minute. -_- Also when I left computer idle or when I'm watching video and then after a while move mouse, the driver crashes, screen goes black for a second and then appears that yellow triangle. -_- I tried to install previous drivers (deleted user setting / kept user settings) for like a million times, downloaded nTune, followed many tutorials but still nothing. I would be glad if you could help me, this is really annoying and I can't do practically anything right now on my computer due to this problem. Thanks a lot.



//EDIT

My config:

nVidia Geforce 560 GTX

windows 7 64-bit

intel core i5 2500 3,3GHz

8GB RAM

motherboard gigabyte p67a-d3-b3



//EDIT2

I also remembered I experienced a 2 BSOD today for the first time (nvoclk64.sys and NVLDDMKM.SYS). And when I leave my computer idle without doing anything, the fan (or somehting else?) starts making really noisy sounds and it stops only when I move mouse or press any button.

#1
Posted 07/01/2012 08:50 PM   
[quote name='Lubino' date='02 July 2012 - 02:20 AM' timestamp='1341175842' post='1428725']
Hey! I think many users have experienced this problem but I haven't been able to find any solution yet so I start a new topic. The problem is: I installed latest nVidia driver (301.42) and since then my driver keeps crashing and recovering randomly. For example I play GTA and out of nowhere the game starts to lagg and I have to press CTL+TAB and back into the game to continue normally. But this happens every minute. -_- Also when I left computer idle or when I'm watching video and then after a while move mouse, the driver crashes, screen goes black for a second and then appears that yellow triangle. -_- I tried to install previous drivers (deleted user setting / kept user settings) for like a million times, downloaded nTune, followed many tutorials but still nothing. I would be glad if you could help me, this is really annoying and I can't do practically anything right now on my computer due to this problem. Thanks a lot.

//EDIT
My config:
nVidia Geforce 560 GTX
windows 7 64-bit
intel core i5 2500 3,3GHz
8GB RAM
motherboard gigabyte p67a-d3-b3

//EDIT2
I also remembered I experienced a 2 BSOD today for the first time (nvoclk64.sys and NVLDDMKM.SYS). And when I leave my computer idle without doing anything, the fan (or somehting else?) starts making really noisy sounds and it stops only when I move mouse or press any button.
[/quote]
Yes this issue is faced by many users.First try installing an older driver like 296.10 or the new beta 304.48,this should solve the problem.If this does not help,then let us know.
[quote name='Lubino' date='02 July 2012 - 02:20 AM' timestamp='1341175842' post='1428725']

Hey! I think many users have experienced this problem but I haven't been able to find any solution yet so I start a new topic. The problem is: I installed latest nVidia driver (301.42) and since then my driver keeps crashing and recovering randomly. For example I play GTA and out of nowhere the game starts to lagg and I have to press CTL+TAB and back into the game to continue normally. But this happens every minute. -_- Also when I left computer idle or when I'm watching video and then after a while move mouse, the driver crashes, screen goes black for a second and then appears that yellow triangle. -_- I tried to install previous drivers (deleted user setting / kept user settings) for like a million times, downloaded nTune, followed many tutorials but still nothing. I would be glad if you could help me, this is really annoying and I can't do practically anything right now on my computer due to this problem. Thanks a lot.



//EDIT

My config:

nVidia Geforce 560 GTX

windows 7 64-bit

intel core i5 2500 3,3GHz

8GB RAM

motherboard gigabyte p67a-d3-b3



//EDIT2

I also remembered I experienced a 2 BSOD today for the first time (nvoclk64.sys and NVLDDMKM.SYS). And when I leave my computer idle without doing anything, the fan (or somehting else?) starts making really noisy sounds and it stops only when I move mouse or press any button.



Yes this issue is faced by many users.First try installing an older driver like 296.10 or the new beta 304.48,this should solve the problem.If this does not help,then let us know.

#2
Posted 07/02/2012 02:49 PM   
Scroll To Top