Installation NVIDIA cannot continue?
Hi all,
First of all - Im new here and Im kinda not sure what I should even search for, so sorry if this topic has been discussed before.

The problem is that when I try to update my drivers, it gives me this message:
[img]http://img43.imageshack.us/img43/5273/nvidija.png[/img]

It is in czech, but in english it means "[b]Installer application NVIDIA cannot continue - This graphics driver couldnt find compatibile graphics hardware[/b].

My graphic card is NVIDIA GeForce GT 630M and notebook is Lenovo IdeaPad Z580A

[i]Also whenever I play try to play Lineage 2 on my laptop, it throws me blue screen of death after several minutes, but I guess it's caused by bad driver, so Im not creating new thread yet[/i]

Thanks for any suggestions.
Hi all,

First of all - Im new here and Im kinda not sure what I should even search for, so sorry if this topic has been discussed before.



The problem is that when I try to update my drivers, it gives me this message:

Image



It is in czech, but in english it means "Installer application NVIDIA cannot continue - This graphics driver couldnt find compatibile graphics hardware.



My graphic card is NVIDIA GeForce GT 630M and notebook is Lenovo IdeaPad Z580A



Also whenever I play try to play Lineage 2 on my laptop, it throws me blue screen of death after several minutes, but I guess it's caused by bad driver, so Im not creating new thread yet



Thanks for any suggestions.

#1
Posted 06/28/2012 04:22 PM   
you want 304.48 beta or wait for the WHQL that comes soon
you want 304.48 beta or wait for the WHQL that comes soon



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#2
Posted 06/28/2012 05:22 PM   
I have no idea what you've just said, but I'd like to repair my computer ,yes /unsure.gif' class='bbc_emoticon' alt=':unsure:' />
I have no idea what you've just said, but I'd like to repair my computer ,yes /unsure.gif' class='bbc_emoticon' alt=':unsure:' />

#3
Posted 06/28/2012 05:45 PM   
bump =(
bump =(

#4
Posted 06/28/2012 07:33 PM   
http://forums.nvidia.com/index.php?showtopic=232034



In Memory of Chris "ChrisRay" Arthington, 1982-2010

Specs:
CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX200 250
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Cooler: ThermalRight Silver Arrow IB-E Extreme

WIP:
CPU:Intel Xeon x5660, Mainboard:Asus Rampage II Gene, Memory:16GB Corsair Vengeance 1600 LP
Video:EVGA Geforce GTX 680+ 4GB, Palit Geforce GTX 550ti
Monitor:Pending, Sound:Pending
SDD:Pending
HDD:Pending
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
Cooler: ThermalRight True Spirit 120M

#5
Posted 06/28/2012 08:02 PM   
Scroll To Top