How do I enable 3D Vision for the web/Youtube?
Flash: 11.3.300.257, latest.
Browser: Mozilla, 13.0 , latest. (Hardware acceleration enabled).
OS: Windows 7 - 6.01.7601 Service Pack 1, latest.
Video Card: Geforce GTX 275
NVidia Drivers: 296.10 (The newest version killed my 3D in some games, Descent 2 using GLDirect, so I'm one driver behind for now.)
DirectX: 11.0
Monitor: Vizio 32" 3DTV, 1920x1080, passive glasses

If I go to:
http://www.3dvisionlive.com/3dv-html5-detection
It says my browser is OK, but that:
"Hardware Check - You do not have stereo currently enabled. Please enable stereo if you wish to watch stereo content."
It doesn't say how to enable stereo 3D.

If I go to:
http://www.3dvisionlive.com/ugc/17347/call-duty-modern-warfare-2-remix-big-poppa-style
and try to watch a video it just says:
"Please check the System Requirements page for more details. It appears that you may be missing, or have improperly installed, one or more of the required 3D Vision components."

Also, if I go to:
http://photos.3dvisionlive.com/LudvikXIV/image/4f6948633785011863000001/
and try to see a stereo picture using 3D Vision it says:
"Error displaying stereo image: NVidia stereo not enabled/available on system."

When I click my Nvidia icon and check Setup Stereoscopic 3D the "Enable Stereoscopic 3D" has a check mark in the box.
I was really just trying to find out why I can't see Youtube videos in 3D when in full screen. It works in regular/large window using interleaved 3D. Then I ran across the above URLs.
Also, if I tell Youtube to use HTML5 as 3D mode it just shows side by side.
I can play games in 3D, watch videos in 3D, etc...
What else do I need to do to enable it on the web? And how?

Any help appreciated....
Flash: 11.3.300.257, latest.

Browser: Mozilla, 13.0 , latest. (Hardware acceleration enabled).

OS: Windows 7 - 6.01.7601 Service Pack 1, latest.

Video Card: Geforce GTX 275

NVidia Drivers: 296.10 (The newest version killed my 3D in some games, Descent 2 using GLDirect, so I'm one driver behind for now.)

DirectX: 11.0

Monitor: Vizio 32" 3DTV, 1920x1080, passive glasses



If I go to:

http://www.3dvisionlive.com/3dv-html5-detection

It says my browser is OK, but that:

"Hardware Check - You do not have stereo currently enabled. Please enable stereo if you wish to watch stereo content."

It doesn't say how to enable stereo 3D.



If I go to:

http://www.3dvisionlive.com/ugc/17347/call-duty-modern-warfare-2-remix-big-poppa-style

and try to watch a video it just says:

"Please check the System Requirements page for more details. It appears that you may be missing, or have improperly installed, one or more of the required 3D Vision components."



Also, if I go to:

http://photos.3dvisionlive.com/LudvikXIV/image/4f6948633785011863000001/

and try to see a stereo picture using 3D Vision it says:

"Error displaying stereo image: NVidia stereo not enabled/available on system."



When I click my Nvidia icon and check Setup Stereoscopic 3D the "Enable Stereoscopic 3D" has a check mark in the box.

I was really just trying to find out why I can't see Youtube videos in 3D when in full screen. It works in regular/large window using interleaved 3D. Then I ran across the above URLs.

Also, if I tell Youtube to use HTML5 as 3D mode it just shows side by side.

I can play games in 3D, watch videos in 3D, etc...

What else do I need to do to enable it on the web? And how?



Any help appreciated....

I am the customer. I am always right. And, I am always looking for something better!!!

#1
Posted 06/15/2012 05:46 AM   
Nvidia control panel->stereoscopic 3d->set up stereoscopic 3d
Select when display is in 3d mode: ALWAYS
Try that.
Nvidia control panel->stereoscopic 3d->set up stereoscopic 3d

Select when display is in 3d mode: ALWAYS

Try that.
[quote name='eqzitara' date='15 June 2012 - 01:06 AM' timestamp='1339740390' post='1421541']
Nvidia control panel->stereoscopic 3d->set up stereoscopic 3d
Select when display is in 3d mode: ALWAYS
Try that.
[/quote]

I don't see that option anywhere.
[quote name='eqzitara' date='15 June 2012 - 01:06 AM' timestamp='1339740390' post='1421541']

Nvidia control panel->stereoscopic 3d->set up stereoscopic 3d

Select when display is in 3d mode: ALWAYS

Try that.





I don't see that option anywhere.

I am the customer. I am always right. And, I am always looking for something better!!!

#3
Posted 06/15/2012 06:27 AM   
[attachment=33519:lookie.jpg]
[attachment=33519:lookie.jpg]
Here is a snapshot:
http://i1215.photobucket.com/albums/cc516/unknownpainter/NonPainting/NVidia800x431.jpg

Like I said. There is no such option on mine. Weird huh? But I think it makes sense. I think it only applies to shutter glasses and refresh rates, which mine doesn't use (Passive glasses). But I appreciate the effort!
/smile.gif' class='bbc_emoticon' alt=':smile:' />

"Select when the display is in 3D mode: Your display: Your display must be set to a higher refresh rate when running 3D programs in active stereoscopic 3D. This typically happens automatically when starting a 3D program and then the display switches back to your normal refresh rate when closing the 3D program. There is some screen flicker that occurs during the display mode reset. This setting lets you control when the display refresh rate gets reset.
[color="#8B0000"][b]Always: [/b][/color] The higher stereo 3D refresh rate is always set, even when 3D programs are not being run. This avoids the display mode reset every time a 3D program is opened or closed.
[color="#8B0000"][b]Only while 3D programs run: [/b][/color]The display mode is reset to the stereo 3D refresh rate whenever you start or end a 3D program - either in full-screen or windowed mode.
[color="#8B0000"][b]Only while full-screen 3D programs run: [/b][/color]The display mode is reset to the stereo 3D refresh rate whenever you start a 3D program in full-screen mode. With this setting you will not be able to play windowed 3D games in stereoscopic 3D."

Any other hints or suggestions?
Here is a snapshot:

http://i1215.photobucket.com/albums/cc516/unknownpainter/NonPainting/NVidia800x431.jpg



Like I said. There is no such option on mine. Weird huh? But I think it makes sense. I think it only applies to shutter glasses and refresh rates, which mine doesn't use (Passive glasses). But I appreciate the effort!

/smile.gif' class='bbc_emoticon' alt=':smile:' />



"Select when the display is in 3D mode: Your display: Your display must be set to a higher refresh rate when running 3D programs in active stereoscopic 3D. This typically happens automatically when starting a 3D program and then the display switches back to your normal refresh rate when closing the 3D program. There is some screen flicker that occurs during the display mode reset. This setting lets you control when the display refresh rate gets reset.

Always: The higher stereo 3D refresh rate is always set, even when 3D programs are not being run. This avoids the display mode reset every time a 3D program is opened or closed.

Only while 3D programs run: The display mode is reset to the stereo 3D refresh rate whenever you start or end a 3D program - either in full-screen or windowed mode.

Only while full-screen 3D programs run: The display mode is reset to the stereo 3D refresh rate whenever you start a 3D program in full-screen mode. With this setting you will not be able to play windowed 3D games in stereoscopic 3D."



Any other hints or suggestions?

I am the customer. I am always right. And, I am always looking for something better!!!

#5
Posted 06/15/2012 08:41 AM   
In case anyone else has the same problem I found a resolution. I installed the 304.48 Beta drivers and now everything seems to work. The NVidia web site says my software/hardware is OK and I can view 3D videos there. I can also view youtube 3D that uses HTML5 and has the tag yt3d=enabled. All of it works in full screen as well as windowed.

Cheers!


eqzitara:
After installing the Beta drivers I see the option you were talking about. I didn't change the default setting because everything started working. But thanks again anyway.
In case anyone else has the same problem I found a resolution. I installed the 304.48 Beta drivers and now everything seems to work. The NVidia web site says my software/hardware is OK and I can view 3D videos there. I can also view youtube 3D that uses HTML5 and has the tag yt3d=enabled. All of it works in full screen as well as windowed.



Cheers!





eqzitara:

After installing the Beta drivers I see the option you were talking about. I didn't change the default setting because everything started working. But thanks again anyway.

I am the customer. I am always right. And, I am always looking for something better!!!

#6
Posted 06/21/2012 12:55 AM   
The option to select "Always" or "Only when 3D" is grayed out for me...?
My emitter won't start when I launch games either..not sure whats up.

Scott






Like I said. There is no such option on mine. Weird huh? But I think it makes sense. I think it only applies to shutter glasses and refresh rates, which mine doesn't use (Passive glasses). But I appreciate the effort!
/smile.gif' class='bbc_emoticon' alt=':smile:' />

"Select when the display is in 3D mode: Your display: Your display must be set to a higher refresh rate when running 3D programs in active stereoscopic 3D. This typically happens automatically when starting a 3D program and then the display switches back to your normal refresh rate when closing the 3D program. There is some screen flicker that occurs during the display mode reset. This setting lets you control when the display refresh rate gets reset.
[color="#8B0000"][b]Always: [/b][/color] The higher stereo 3D refresh rate is always set, even when 3D programs are not being run. This avoids the display mode reset every time a 3D program is opened or closed.
[color="#8B0000"][b]Only while 3D programs run: [/b][/color]The display mode is reset to the stereo 3D refresh rate whenever you start or end a 3D program - either in full-screen or windowed mode.
[color="#8B0000"][b]Only while full-screen 3D programs run: [/b][/color]The display mode is reset to the stereo 3D refresh rate whenever you start a 3D program in full-screen mode. With this setting you will not be able to play windowed 3D games in stereoscopic 3D."

Any other hints or suggestions?
[/quote]
The option to select "Always" or "Only when 3D" is grayed out for me...?

My emitter won't start when I launch games either..not sure whats up.



Scott













Like I said. There is no such option on mine. Weird huh? But I think it makes sense. I think it only applies to shutter glasses and refresh rates, which mine doesn't use (Passive glasses). But I appreciate the effort!

/smile.gif' class='bbc_emoticon' alt=':smile:' />



"Select when the display is in 3D mode: Your display: Your display must be set to a higher refresh rate when running 3D programs in active stereoscopic 3D. This typically happens automatically when starting a 3D program and then the display switches back to your normal refresh rate when closing the 3D program. There is some screen flicker that occurs during the display mode reset. This setting lets you control when the display refresh rate gets reset.

Always: The higher stereo 3D refresh rate is always set, even when 3D programs are not being run. This avoids the display mode reset every time a 3D program is opened or closed.

Only while 3D programs run: The display mode is reset to the stereo 3D refresh rate whenever you start or end a 3D program - either in full-screen or windowed mode.

Only while full-screen 3D programs run: The display mode is reset to the stereo 3D refresh rate whenever you start a 3D program in full-screen mode. With this setting you will not be able to play windowed 3D games in stereoscopic 3D."



Any other hints or suggestions?

#7
Posted 06/21/2012 02:22 AM   
Hey Wolf! I have the Vizio passive 3dtv as well. You don't need any nvidia software to watch 3d youtube. put youtube in standard crosseye mode, or parallel (whichever doesn't make you have to put ur glasses on upside down), fullscreen it, then manually turn on the 3d sbs on the TV and viola! 3d.. no special drivers. The TV will do it all itself. you don't even NEED HTML 5 bro. The same will work with 3d video clips running straight through windows media player! Try it, just don't facepalm yourself too hard when you realize its THAT easy. /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' />
Hey Wolf! I have the Vizio passive 3dtv as well. You don't need any nvidia software to watch 3d youtube. put youtube in standard crosseye mode, or parallel (whichever doesn't make you have to put ur glasses on upside down), fullscreen it, then manually turn on the 3d sbs on the TV and viola! 3d.. no special drivers. The TV will do it all itself. you don't even NEED HTML 5 bro. The same will work with 3d video clips running straight through windows media player! Try it, just don't facepalm yourself too hard when you realize its THAT easy. /biggrin.gif' class='bbc_emoticon' alt=':biggrin:' />

AsRock X58 Extreme6 mobo
Intel Core-i7 950 @ 4ghz
6gb Corsair Dominator DDR3 2000
DUAL EVGA Geforce GTX 570's SLI
Corsair TX 950w PSU
NZXT Phantom Red/Black Case
3d Vision 1 w/ Samsung 2233rz Monitor
3d Vision 2 w/ ASUS VG278HE Monitor

#8
Posted 06/21/2012 04:06 PM   
Scroll To Top