Display Driver reset
Hi there,

I also received my new GTX-670 on Friday. It is an ASUS GTX670 DCII TOP, so it has the factory OC to about 1059MHz. However, I installed it directly without ANY of the software that ASUS delivers with it, I only updated to the 301.42 driver from nVidia.com. Now, as I am able to play most games without any problem, all Benchmarks (3DMark11, 3DMark Vantage, Heaven Benchmark) result in a "display driver has stopped responding and has recovered" message and the abortion of the benchmark. I realized, that for the 3DMark11, it is reproducible when the benchmark is loading "graphic test no. 3". Always. As I can read so many threads about problems with the latest driver and the GTX6xx cards, is there any solution in progress?

Thanks and regards
Hi there,



I also received my new GTX-670 on Friday. It is an ASUS GTX670 DCII TOP, so it has the factory OC to about 1059MHz. However, I installed it directly without ANY of the software that ASUS delivers with it, I only updated to the 301.42 driver from nVidia.com. Now, as I am able to play most games without any problem, all Benchmarks (3DMark11, 3DMark Vantage, Heaven Benchmark) result in a "display driver has stopped responding and has recovered" message and the abortion of the benchmark. I realized, that for the 3DMark11, it is reproducible when the benchmark is loading "graphic test no. 3". Always. As I can read so many threads about problems with the latest driver and the GTX6xx cards, is there any solution in progress?



Thanks and regards

#1
Posted 05/29/2012 11:47 AM   
Could be a problem with the graphics card. Try driver version 301.34 and check.
Could be a problem with the graphics card. Try driver version 301.34 and check.
I doubt that there is a problem with my card, as the forum is full with people reporting similar issues. I am sure that it is linked with the driver. I will try the 301.34 as soon as possible, thanks for the suggestion.
I doubt that there is a problem with my card, as the forum is full with people reporting similar issues. I am sure that it is linked with the driver. I will try the 301.34 as soon as possible, thanks for the suggestion.

#3
Posted 05/29/2012 12:58 PM   
I have noticed on my monitoring panel that the GPU voltage dropped to "0" when my display driver crashed. It happened when just watching youtube with no other games or software running (just firefox browser) and sometimes flash crashes and recovers too.

Today i tried to reproduce the display crash error by playing Final Fantasy XI (which always makes the driver crash).
Btw, the driver crashes whenever some large or complex spell or ability is used in FFXI.

I login and get in game. Wait 1 minute in a calm unpopulated area, use my character's light ability and display driver crashes and recovers as usual.
This time with my Gigabyte Monitoring Panel open i get this:


[code]Date Time GPU Clock(MHz) Memory Clock(MHz) GPU Voltage(V) Memory Voltage(V) GPU Temperature('C) FAN Speed(%)

05-29-2012 11:16:20 979 6008 0.987 0.000 27 40

05-29-2012 11:16:23 979 6008 0.987 0.000 27 40

05-29-2012 11:16:26 979 6008 0.987 0.000 27 41

05-29-2012 11:16:29 979 6008 0.987 0.000 27 41

05-29-2012 11:16:32 979 6008 0.987 0.000 27 41

05-29-2012 11:16:35 979 6008 0.987 0.000 27 41

05-29-2012 11:16:38 979 6008 0.987 0.000 28 41

05-29-2012 11:16:41 979 6008 0.987 0.000 28 41

05-29-2012 11:16:44 979 6008 0.987 0.000 28 41

05-29-2012 11:16:47 979 6008 0.987 0.000 28 41

05-29-2012 11:16:50 979 6008 0.987 0.000 28 42

05-29-2012 11:16:53 979 6008 0.987 0.000 28 42

05-29-2012 11:16:56 979 6008 0.987 0.000 28 42

05-29-2012 11:16:59 979 6008 0.987 0.000 28 42

05-29-2012 11:17:02 979 6008 0.987 0.000 28 42

05-29-2012 11:17:05 979 6008 0.987 0.000 28 42

05-29-2012 11:17:08 979 6008 0.987 0.000 28 42

05-29-2012 11:17:11 979 6008 0.987 0.000 28 42

05-29-2012 11:17:14 979 6008 0.987 0.000 28 42

05-29-2012 11:17:17 979 6008 0.987 0.000 28 42

05-29-2012 11:17:20 549 6008 0.987 0.000 28 42

05-29-2012 11:17:23 324 1620 0.987 0.000 28 41

05-29-2012 11:17:26 324 648 0.987 0.000 27 41

05-29-2012 11:17:29 324 648 0.987 0.000 27 41

05-29-2012 11:17:32 324 648 0.987 0.000 27 40

05-29-2012 11:17:35 324 648 0.987 0.000 27 40

05-29-2012 11:17:38 324 648 0.987 0.000 27 40

05-29-2012 11:17:41 324 648 0.987 0.000 27 40

05-29-2012 11:17:44 324 648 0.987 0.000 27 40

05-29-2012 11:17:47 324 648 0.987 0.000 27 40

05-29-2012 11:17:50 324 648 0.987 0.000 26 40

05-29-2012 11:17:53 324 648 0.987 0.000 26 39

05-29-2012 11:17:56 324 648 0.987 0.000 26 39

05-29-2012 11:17:59 979 6008 0.987 0.000 27 41

05-29-2012 11:18:02 979 6008 0.987 0.000 28 41

05-29-2012 11:18:05 979 6008 0.987 0.000 28 41

05-29-2012 11:18:08 979 6008 0.987 0.000 28 41

05-29-2012 11:18:11 979 6008 0.987 0.000 28 42

05-29-2012 11:18:14 979 6008 0.987 0.000 28 42

05-29-2012 11:18:17 979 6008 0.987 0.000 28 42

05-29-2012 11:18:20 979 6008 0.987 0.000 28 42

05-29-2012 11:18:23 979 6008 0.987 0.000 28 42

05-29-2012 11:18:26 549 6008 0.987 0.000 28 42

05-29-2012 11:18:29 324 1620 0.987 0.000 27 41

05-29-2012 11:18:32 324 648 0.987 0.000 27 40

05-29-2012 11:18:35 979 6008 0.987 0.000 28 42

05-29-2012 11:18:38 979 6008 0.987 0.000 28 42

05-29-2012 11:18:41 979 6008 0.987 0.000 28 42

05-29-2012 11:18:44 979 6008 0.987 0.000 28 42

05-29-2012 11:18:47 979 6008 0.987 0.000 29 42

05-29-2012 11:18:50 979 6008 0.987 0.000 29 43

05-29-2012 11:18:53 979 6008 0.987 0.000 29 43

05-29-2012 11:18:56 549 6008 0.987 0.000 28 42

05-29-2012 11:18:59 324 1620 0.987 0.000 27 41

05-29-2012 11:19:02 979 6008 0.987 0.000 29 43

05-29-2012 11:19:05 979 6008 0.987 0.000 29 43

05-29-2012 11:19:08 979 6008 0.987 0.000 29 43

05-29-2012 11:19:11 979 6008 0.987 0.000 29 43

05-29-2012 11:19:14 979 6008 0.987 0.000 29 43

05-29-2012 11:19:17 549 6008 0.987 0.000 29 43

05-29-2012 11:19:20 324 1620 0.987 0.000 28 42

05-29-2012 11:19:23 324 648 0.987 0.000 28 42

05-29-2012 11:19:26 324 648 0.987 0.000 28 42

05-29-2012 11:19:29 324 648 0.987 0.000 28 41

05-29-2012 11:19:32 324 648 0.987 0.000 28 41

05-29-2012 11:19:35 324 648 0.987 0.000 28 41

05-29-2012 11:19:38 324 648 0.987 0.000 28 41

05-29-2012 11:19:41 1201 6008 1.175 0.000 27 44

05-29-2012 11:19:45 979 648 0.987 0.000 45 42

05-29-2012 11:19:47 979 648 0.987 0.000 44 42

05-29-2012 11:19:50 979 648 0.987 0.000 43 42

05-29-2012 11:19:53 979 648 0.987 0.000 41 41

05-29-2012 11:19:56 979 648 0.987 0.000 40 41

05-29-2012 11:19:59 979 648 0.987 0.000 38 41

05-29-2012 11:20:02 979 648 0.987 0.000 36 41

05-29-2012 11:20:05 979 648 0.987 0.000 35 41

05-29-2012 11:20:08 979 648 0.987 0.000 34 40

05-29-2012 11:20:11 979 648 0.987 0.000 32 40

05-29-2012 11:20:14 979 648 0.987 0.000 30 40

05-29-2012 11:20:17 979 648 0.987 0.000 29 40

05-29-2012 11:20:20 979 648 0.987 0.000 27 40

05-29-2012 11:20:23 979 648 0.987 0.000 27 40

05-29-2012 11:20:26 979 648 0.987 0.000 27 41

05-29-2012 11:20:29 979 648 0.987 0.000 27 41

05-29-2012 11:20:33 979 648 0.987 0.000 27 41

05-29-2012 11:20:36 979 648 0.987 0.000 27 40

05-29-2012 11:20:39 979 648 0.987 0.000 27 40

05-29-2012 11:20:42 979 648 0.987 0.000 27 41

05-29-2012 11:20:45 979 648 0.987 0.000 27 41

05-29-2012 11:20:48 979 648 0.987 0.000 27 40

[/code]

See what happens during that crash while in game?

[code]Date Time GPU Clock(MHz) Memory Clock(MHz) GPU Voltage(V) Memory Voltage(V) GPU Temperature('C) FAN Speed(%)

05-29-2012 11:19:41 1201 6008 1.175 0.000 27 44

[/code]

This time everything spikes up especially the GPU voltage.

Also, with just the firefox browser opened the GPU clock and GPU memory clock are always dancing up and down from 324-648 to 979-648/979-6008 and on crashes 1201-6008.

Very weird behavior because on all other games the card runs fine without issues. For example, running GTA4 in all setting maxed out runs flawlessly and the card's temp always remains low never over 44c.

Btw, my card is GIGABYTE GeForce GTX 670 2GB GDDR5 PCI-E 3.0 GV-N670OC-2GD.
I have noticed on my monitoring panel that the GPU voltage dropped to "0" when my display driver crashed. It happened when just watching youtube with no other games or software running (just firefox browser) and sometimes flash crashes and recovers too.



Today i tried to reproduce the display crash error by playing Final Fantasy XI (which always makes the driver crash).

Btw, the driver crashes whenever some large or complex spell or ability is used in FFXI.



I login and get in game. Wait 1 minute in a calm unpopulated area, use my character's light ability and display driver crashes and recovers as usual.

This time with my Gigabyte Monitoring Panel open i get this:





Date Time		GPU Clock(MHz)	Memory Clock(MHz)	GPU Voltage(V)	Memory Voltage(V)	GPU Temperature('C)	FAN Speed(%)	



05-29-2012 11:16:20 979 6008 0.987 0.000 27 40



05-29-2012 11:16:23 979 6008 0.987 0.000 27 40



05-29-2012 11:16:26 979 6008 0.987 0.000 27 41



05-29-2012 11:16:29 979 6008 0.987 0.000 27 41



05-29-2012 11:16:32 979 6008 0.987 0.000 27 41



05-29-2012 11:16:35 979 6008 0.987 0.000 27 41



05-29-2012 11:16:38 979 6008 0.987 0.000 28 41



05-29-2012 11:16:41 979 6008 0.987 0.000 28 41



05-29-2012 11:16:44 979 6008 0.987 0.000 28 41



05-29-2012 11:16:47 979 6008 0.987 0.000 28 41



05-29-2012 11:16:50 979 6008 0.987 0.000 28 42



05-29-2012 11:16:53 979 6008 0.987 0.000 28 42



05-29-2012 11:16:56 979 6008 0.987 0.000 28 42



05-29-2012 11:16:59 979 6008 0.987 0.000 28 42



05-29-2012 11:17:02 979 6008 0.987 0.000 28 42



05-29-2012 11:17:05 979 6008 0.987 0.000 28 42



05-29-2012 11:17:08 979 6008 0.987 0.000 28 42



05-29-2012 11:17:11 979 6008 0.987 0.000 28 42



05-29-2012 11:17:14 979 6008 0.987 0.000 28 42



05-29-2012 11:17:17 979 6008 0.987 0.000 28 42



05-29-2012 11:17:20 549 6008 0.987 0.000 28 42



05-29-2012 11:17:23 324 1620 0.987 0.000 28 41



05-29-2012 11:17:26 324 648 0.987 0.000 27 41



05-29-2012 11:17:29 324 648 0.987 0.000 27 41



05-29-2012 11:17:32 324 648 0.987 0.000 27 40



05-29-2012 11:17:35 324 648 0.987 0.000 27 40



05-29-2012 11:17:38 324 648 0.987 0.000 27 40



05-29-2012 11:17:41 324 648 0.987 0.000 27 40



05-29-2012 11:17:44 324 648 0.987 0.000 27 40



05-29-2012 11:17:47 324 648 0.987 0.000 27 40



05-29-2012 11:17:50 324 648 0.987 0.000 26 40



05-29-2012 11:17:53 324 648 0.987 0.000 26 39



05-29-2012 11:17:56 324 648 0.987 0.000 26 39



05-29-2012 11:17:59 979 6008 0.987 0.000 27 41



05-29-2012 11:18:02 979 6008 0.987 0.000 28 41



05-29-2012 11:18:05 979 6008 0.987 0.000 28 41



05-29-2012 11:18:08 979 6008 0.987 0.000 28 41



05-29-2012 11:18:11 979 6008 0.987 0.000 28 42



05-29-2012 11:18:14 979 6008 0.987 0.000 28 42



05-29-2012 11:18:17 979 6008 0.987 0.000 28 42



05-29-2012 11:18:20 979 6008 0.987 0.000 28 42



05-29-2012 11:18:23 979 6008 0.987 0.000 28 42



05-29-2012 11:18:26 549 6008 0.987 0.000 28 42



05-29-2012 11:18:29 324 1620 0.987 0.000 27 41



05-29-2012 11:18:32 324 648 0.987 0.000 27 40



05-29-2012 11:18:35 979 6008 0.987 0.000 28 42



05-29-2012 11:18:38 979 6008 0.987 0.000 28 42



05-29-2012 11:18:41 979 6008 0.987 0.000 28 42



05-29-2012 11:18:44 979 6008 0.987 0.000 28 42



05-29-2012 11:18:47 979 6008 0.987 0.000 29 42



05-29-2012 11:18:50 979 6008 0.987 0.000 29 43



05-29-2012 11:18:53 979 6008 0.987 0.000 29 43



05-29-2012 11:18:56 549 6008 0.987 0.000 28 42



05-29-2012 11:18:59 324 1620 0.987 0.000 27 41



05-29-2012 11:19:02 979 6008 0.987 0.000 29 43



05-29-2012 11:19:05 979 6008 0.987 0.000 29 43



05-29-2012 11:19:08 979 6008 0.987 0.000 29 43



05-29-2012 11:19:11 979 6008 0.987 0.000 29 43



05-29-2012 11:19:14 979 6008 0.987 0.000 29 43



05-29-2012 11:19:17 549 6008 0.987 0.000 29 43



05-29-2012 11:19:20 324 1620 0.987 0.000 28 42



05-29-2012 11:19:23 324 648 0.987 0.000 28 42



05-29-2012 11:19:26 324 648 0.987 0.000 28 42



05-29-2012 11:19:29 324 648 0.987 0.000 28 41



05-29-2012 11:19:32 324 648 0.987 0.000 28 41



05-29-2012 11:19:35 324 648 0.987 0.000 28 41



05-29-2012 11:19:38 324 648 0.987 0.000 28 41



05-29-2012 11:19:41 1201 6008 1.175 0.000 27 44



05-29-2012 11:19:45 979 648 0.987 0.000 45 42



05-29-2012 11:19:47 979 648 0.987 0.000 44 42



05-29-2012 11:19:50 979 648 0.987 0.000 43 42



05-29-2012 11:19:53 979 648 0.987 0.000 41 41



05-29-2012 11:19:56 979 648 0.987 0.000 40 41



05-29-2012 11:19:59 979 648 0.987 0.000 38 41



05-29-2012 11:20:02 979 648 0.987 0.000 36 41



05-29-2012 11:20:05 979 648 0.987 0.000 35 41



05-29-2012 11:20:08 979 648 0.987 0.000 34 40



05-29-2012 11:20:11 979 648 0.987 0.000 32 40



05-29-2012 11:20:14 979 648 0.987 0.000 30 40



05-29-2012 11:20:17 979 648 0.987 0.000 29 40



05-29-2012 11:20:20 979 648 0.987 0.000 27 40



05-29-2012 11:20:23 979 648 0.987 0.000 27 40



05-29-2012 11:20:26 979 648 0.987 0.000 27 41



05-29-2012 11:20:29 979 648 0.987 0.000 27 41



05-29-2012 11:20:33 979 648 0.987 0.000 27 41



05-29-2012 11:20:36 979 648 0.987 0.000 27 40



05-29-2012 11:20:39 979 648 0.987 0.000 27 40



05-29-2012 11:20:42 979 648 0.987 0.000 27 41



05-29-2012 11:20:45 979 648 0.987 0.000 27 41



05-29-2012 11:20:48 979 648 0.987 0.000 27 40






See what happens during that crash while in game?



Date Time		GPU Clock(MHz)	Memory Clock(MHz)	GPU Voltage(V)	Memory Voltage(V)	GPU Temperature('C)	FAN Speed(%)	



05-29-2012 11:19:41 1201 6008 1.175 0.000 27 44






This time everything spikes up especially the GPU voltage.



Also, with just the firefox browser opened the GPU clock and GPU memory clock are always dancing up and down from 324-648 to 979-648/979-6008 and on crashes 1201-6008.



Very weird behavior because on all other games the card runs fine without issues. For example, running GTA4 in all setting maxed out runs flawlessly and the card's temp always remains low never over 44c.



Btw, my card is GIGABYTE GeForce GTX 670 2GB GDDR5 PCI-E 3.0 GV-N670OC-2GD.

#4
Posted 05/29/2012 03:56 PM   
Same card as the OP (ASUS GTX670 DCII TOP) and same issue.

Consistently after 2-5 minutes in Skyrim with a few demanding mods, but also constantly in Diablo 3.

Drivers tested: 301.42 and 301.34. Temperature is about 73-75C when it happens, which should be well within acceptable values as far as I know.
Same card as the OP (ASUS GTX670 DCII TOP) and same issue.



Consistently after 2-5 minutes in Skyrim with a few demanding mods, but also constantly in Diablo 3.



Drivers tested: 301.42 and 301.34. Temperature is about 73-75C when it happens, which should be well within acceptable values as far as I know.

#5
Posted 05/29/2012 08:23 PM   
PROBLEM SOLVED!!! After a short research online, I realized that there is a problem regarding the boost function and oc cards. As recommended, [b]using the setting "GPU Clock Offset" = -60FPS in the EVGA Precision X tool[/b], I managed to avoid the boost reaching beyond 1200MHz. [b]With this setting alone, ALL my crashes and "display driver has stopped working..." errors are gone and all benchmarks run completely through[/b]. The boost reaches now consistently 1192MHz max, like that it works. Everybody with the same problem should try this, at least until nVidia has fixed the drivers. It is hardly possible that the driver works fine for 1192MHz but crashes for 1250MHz, so there IS a BUG in these drivers!
PROBLEM SOLVED!!! After a short research online, I realized that there is a problem regarding the boost function and oc cards. As recommended, using the setting "GPU Clock Offset" = -60FPS in the EVGA Precision X tool, I managed to avoid the boost reaching beyond 1200MHz. With this setting alone, ALL my crashes and "display driver has stopped working..." errors are gone and all benchmarks run completely through. The boost reaches now consistently 1192MHz max, like that it works. Everybody with the same problem should try this, at least until nVidia has fixed the drivers. It is hardly possible that the driver works fine for 1192MHz but crashes for 1250MHz, so there IS a BUG in these drivers!

#6
Posted 06/01/2012 07:18 AM   
[quote name='Querer' date='01 June 2012 - 08:18 AM' timestamp='1338535104' post='1416228']
PROBLEM SOLVED!!! After a short research online, I realized that there is a problem regarding the boost function and oc cards. As recommended, [b]using the setting "GPU Clock Offset" = -60FPS in the EVGA Precision X tool[/b], I managed to avoid the boost reaching beyond 1200MHz. [b]With this setting alone, ALL my crashes and "display driver has stopped working..." errors are gone and all benchmarks run completely through[/b]. The boost reaches now consistently 1192MHz max, like that it works. Everybody with the same problem should try this, at least until nVidia has fixed the drivers. It is hardly possible that the driver works fine for 1192MHz but crashes for 1250MHz, so there IS a BUG in these drivers!
[/quote]

Can you tell us where did you find this virtual limit of 1200Mhz please ?

I'll try it after work !
[quote name='Querer' date='01 June 2012 - 08:18 AM' timestamp='1338535104' post='1416228']

PROBLEM SOLVED!!! After a short research online, I realized that there is a problem regarding the boost function and oc cards. As recommended, using the setting "GPU Clock Offset" = -60FPS in the EVGA Precision X tool, I managed to avoid the boost reaching beyond 1200MHz. With this setting alone, ALL my crashes and "display driver has stopped working..." errors are gone and all benchmarks run completely through. The boost reaches now consistently 1192MHz max, like that it works. Everybody with the same problem should try this, at least until nVidia has fixed the drivers. It is hardly possible that the driver works fine for 1192MHz but crashes for 1250MHz, so there IS a BUG in these drivers!





Can you tell us where did you find this virtual limit of 1200Mhz please ?



I'll try it after work !

#7
Posted 06/01/2012 09:06 AM   
Actually, there was a guy in a german forum playing around with the power limit and the GPU Clock Offset settings realizing the fact, that as soon as the Boost goes up to something between 1200 and 1250MHz, there is a reproducible reset of the drivers. The link: http://www.forum-3dcenter.org/vbulletin/showthread.php?t=528050 It's in german. He played around quiet a bit, but the simple summary is the solution with the GPU Clock Offset setting. I tried it, and it works. Another guy from computerbase.de tried it as well, and it worked. So give it a try and report back, I am sure it works /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />
Actually, there was a guy in a german forum playing around with the power limit and the GPU Clock Offset settings realizing the fact, that as soon as the Boost goes up to something between 1200 and 1250MHz, there is a reproducible reset of the drivers. The link: http://www.forum-3dcenter.org/vbulletin/showthread.php?t=528050 It's in german. He played around quiet a bit, but the simple summary is the solution with the GPU Clock Offset setting. I tried it, and it works. Another guy from computerbase.de tried it as well, and it worked. So give it a try and report back, I am sure it works /thumbup.gif' class='bbc_emoticon' alt=':thumbup:' />

#8
Posted 06/01/2012 09:45 AM   
Resolved my problem by reducing the "Power Target" in ASUS GPU Tweak to 80% !!!
Tested with lower GPU frequencies, lower Mem frequencies, higher voltages but didn't worked !
Only the power target allowed me to play every games...

ASUS if you hear me ....
Resolved my problem by reducing the "Power Target" in ASUS GPU Tweak to 80% !!!

Tested with lower GPU frequencies, lower Mem frequencies, higher voltages but didn't worked !

Only the power target allowed me to play every games...



ASUS if you hear me ....

#9
Posted 06/01/2012 03:24 PM   
No sorry it doesn't work with Crysis warhead ....
No sorry it doesn't work with Crysis warhead ....

#10
Posted 06/01/2012 03:35 PM   
Scroll To Top