nvlddmkm.sys Blue Screen
I recently updated my drivers to 301.24, the beta version. Now I had a BlueScreen saying that nvlddmkm.sys is faulty. Should I roll back my drivers? I'm using a Gigabyte NVIDIA GeForce GTX 550 Ti. Powersupply is 520 Watts. Processor i5 2500K. All coolers stock, nothing overclocked.
Also, I played my game and it became a lot laggy. I checked and it said I had no available graphics memory. I attached a picture.
I recently updated my drivers to 301.24, the beta version. Now I had a BlueScreen saying that nvlddmkm.sys is faulty. Should I roll back my drivers? I'm using a Gigabyte NVIDIA GeForce GTX 550 Ti. Powersupply is 520 Watts. Processor i5 2500K. All coolers stock, nothing overclocked.

Also, I played my game and it became a lot laggy. I checked and it said I had no available graphics memory. I attached a picture.
Attachments

Memory.png

#1
Posted 05/03/2012 02:16 AM   
Also, I got 8 GB of RAM. 7669MB useable. I also did
bcdedit /set increaseUserVa 7669
in command prompt
Also, I got 8 GB of RAM. 7669MB useable. I also did

bcdedit /set increaseUserVa 7669

in command prompt

#2
Posted 05/03/2012 02:42 AM   
Also, I got 8 GB of RAM. 7669MB useable. I also did
bcdedit /set increaseUserVa 7669
in command prompt
Also, I got 8 GB of RAM. 7669MB useable. I also did

bcdedit /set increaseUserVa 7669

in command prompt

#3
Posted 05/03/2012 02:52 AM   
Roll back to 296.10
Roll back to 296.10

Core i7 2600k 3.4GHz, 8GB DDR3(Two 4GB XMS 1600MHz memory modules), Maximus IV Gene-Z, CM silent pro 850W ,Razer Golaithus Medium, Razer Deathadder, Roccat Kave 5.1, GPU: Gigabyte Windforce GTX670


Additions : Xbox Controller
Mobile : HTC One (Dev Edition - Unlocked)
Miracast dongle : ActionTec

#4
Posted 05/03/2012 04:25 AM   
[quote name='Adliikhwan' date='02 May 2012 - 10:42 PM' timestamp='1336012964' post='1403649']
bcdedit /set increaseUserVa 7669
in command prompt
[/quote]

That's a great way to break Windows and drivers that run on it. /tongue.gif' class='bbc_emoticon' alt=':tongue:' />

Try setting UserVa back to default or deleting the entry from BCD store. If you want to use all 8GB of RAM, install 64-bit Windows.
[quote name='Adliikhwan' date='02 May 2012 - 10:42 PM' timestamp='1336012964' post='1403649']

bcdedit /set increaseUserVa 7669

in command prompt





That's a great way to break Windows and drivers that run on it. /tongue.gif' class='bbc_emoticon' alt=':tongue:' />



Try setting UserVa back to default or deleting the entry from BCD store. If you want to use all 8GB of RAM, install 64-bit Windows.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#5
Posted 05/03/2012 10:28 AM   
[quote name='nvtweakman' date='03 May 2012 - 06:28 PM' timestamp='1336040908' post='1403735']
That's a great way to break Windows and drivers that run on it. /tongue.gif' class='bbc_emoticon' alt=':tongue:' />

Try setting UserVa back to default or deleting the entry from BCD store.
[/quote]
Thanks :)
[quote name='nvtweakman' date='03 May 2012 - 06:28 PM' timestamp='1336040908' post='1403735']

That's a great way to break Windows and drivers that run on it. /tongue.gif' class='bbc_emoticon' alt=':tongue:' />



Try setting UserVa back to default or deleting the entry from BCD store.



Thanks :)

#6
Posted 05/03/2012 10:38 AM   
Reinstalled it. But I got 4095 of total available graphics memory instead of 4096 now. Shared system memory was 3072 MB, now it's 3071MB.
Reinstalled it. But I got 4095 of total available graphics memory instead of 4096 now. Shared system memory was 3072 MB, now it's 3071MB.

#7
Posted 05/03/2012 12:35 PM   
Scroll To Top