WinFix: i7 owners Win7 by default is crippling our CPU's
i7 owners this is a must read below :)

http://www.overclock.net/t/1250666/winfix-i7-owners-win7-by-default-is-crippling-our-cpus

MSI Z77A-GD65
Intel Xeon E3-1230 v2
4x4GB Samsung DDR3-1600
Samsung 840 Pro 128GB
PNY GeForce GTX 680
----------------------------
"Human's aren't the only species on Earth, We just act like it..."

#1
Posted 04/30/2012 07:07 PM   
[quote name='garikfox' date='30 April 2012 - 12:07 PM' timestamp='1335812863' post='1402698']
i7 owners this is a must read below :)

http://www.overclock.net/t/1250666/winfix-i7-owners-win7-by-default-is-crippling-our-cpus
[/quote]
WOW !!! thanks a million!! i looked and only 4 of my 12 threads were running the rest were parked.
followed your instructions which were very good and easy to follow and it worked perfect.
I did not have to re-boot for some reason as after i closed my registry i went to my power settings and there it was and it
was set at 10% now it's at 100% and not 1 of the 12 is parked.

can't thank you enough very the nice tip. /thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' />
[quote name='garikfox' date='30 April 2012 - 12:07 PM' timestamp='1335812863' post='1402698']

i7 owners this is a must read below :)



http://www.overclock.net/t/1250666/winfix-i7-owners-win7-by-default-is-crippling-our-cpus



WOW !!! thanks a million!! i looked and only 4 of my 12 threads were running the rest were parked.

followed your instructions which were very good and easy to follow and it worked perfect.

I did not have to re-boot for some reason as after i closed my registry i went to my power settings and there it was and it

was set at 10% now it's at 100% and not 1 of the 12 is parked.



can't thank you enough very the nice tip. /thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' /> /thanks.gif' class='bbc_emoticon' alt=':thanks:' />

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#3
Posted 05/01/2012 02:18 AM   
Your welcome :)
Your welcome :)

MSI Z77A-GD65
Intel Xeon E3-1230 v2
4x4GB Samsung DDR3-1600
Samsung 840 Pro 128GB
PNY GeForce GTX 680
----------------------------
"Human's aren't the only species on Earth, We just act like it..."

#4
Posted 05/01/2012 04:07 PM   
Hey BERRRR which cores did it park on your CPU ?
Hey BERRRR which cores did it park on your CPU ?

MSI Z77A-GD65
Intel Xeon E3-1230 v2
4x4GB Samsung DDR3-1600
Samsung 840 Pro 128GB
PNY GeForce GTX 680
----------------------------
"Human's aren't the only species on Earth, We just act like it..."

#5
Posted 05/01/2012 05:20 PM   
i have windows 7 (64 bit) cpu runs grate . some times the games don't .
i have windows 7 (64 bit) cpu runs grate . some times the games don't .

na

#6
Posted 05/01/2012 07:35 PM   
[quote name='garikfox' date='01 May 2012 - 10:20 AM' timestamp='1335892832' post='1403078']
Hey BERRRR which cores did it park on your CPU ?
[/quote]
the ones parked were :
1 3 4 6 7 9 10 11
to find out as i didnt pay much attention before i just went into power managment and
turned it back down to 10% like it was before your handy tip.
[quote name='garikfox' date='01 May 2012 - 10:20 AM' timestamp='1335892832' post='1403078']

Hey BERRRR which cores did it park on your CPU ?



the ones parked were :

1 3 4 6 7 9 10 11

to find out as i didnt pay much attention before i just went into power managment and

turned it back down to 10% like it was before your handy tip.

Corsair C70 case, ASUS Sabertooth X58,Intel i7 970 6 core cpu, 24gigs Avant memory, PNY GTX 680 4GB, Corsair AX1200 psu with sleeved cables, Sound Blaster Z, 2 LG Blu-Ray, 2 Crucial M500 120GB SSD, 1 Seagate 500GB HDD, 1 Western Digital VelociRaptor 1TB HDD, Microsoft SideWinder X4 keyboard, Corsair M65 mouse, Xbox 360 controller, Logitech 5.1 speakers, LG 27" IPS LED monitor, 3 Noctua 120mm fans, 2 Noctua 140mm fans, 1 Noctua 92mm fan, Noctua NH-C12P SE14 140mm SSO cpu cooler. Windows 7 Pro 64 bit. GPU has a small overclock by me.

#7
Posted 05/01/2012 11:07 PM   
Thanks, Yours is kinda like mine, on mine it parked Core 1,3,6,7

Whats weird is once I restarted and looked again it parked Core 1,3,5,7, hmmm lol

Im not certain if Win7 knows which are the HT cores or not
Thanks, Yours is kinda like mine, on mine it parked Core 1,3,6,7



Whats weird is once I restarted and looked again it parked Core 1,3,5,7, hmmm lol



Im not certain if Win7 knows which are the HT cores or not

MSI Z77A-GD65
Intel Xeon E3-1230 v2
4x4GB Samsung DDR3-1600
Samsung 840 Pro 128GB
PNY GeForce GTX 680
----------------------------
"Human's aren't the only species on Earth, We just act like it..."

#8
Posted 05/02/2012 03:39 AM   
If you don't want to mess with regedit you can also just copy paste this into a text document and save it with a .reg extension then double click it:

[code]Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\0cc5b647-c1df-4637-891a-dec35c318583]

"ValueMax"=dword:00000000[/code]
If you don't want to mess with regedit you can also just copy paste this into a text document and save it with a .reg extension then double click it:



Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\54533251-82be-4824-96c1-47b60b740d00\0cc5b647-c1df-4637-891a-dec35c318583]



"ValueMax"=dword:00000000

Case: Thermaltake Level 10 GT
PSU: Cooler Master Silent Pro Gold 1200W
Mobo: Asus Rampage IV Extreme X79
CPU: Sandy Bridge-E i7-3930k @ 4.8ghz
Cooler: Corsair H100 push/pull config 4x120mm
RAM: 32GB(8x4) GeIL EVO Corsa 2400mhz (PC3 19200)
GPUs: 3x GTX 680 2GB 3 Way SLI
Main Displays: 24" Dell U2410 IPS Ultrasharp and 2x 24" Dell 2407WFP-HC Ultrasharps (6040x1200 2D surround)
Accessory Display: 21.5" Asus VS229H-P IPS 1920x1080
HDs: OS: 60GB OCZ Agility 3 SSD; Games: 120GB Corsair Force 3 SSD; Apps: 128GB Crucial M225 SSD; Storage: 1TB Samsung Spinpoint F1
OS: Windows 7 Ultimate

#10
Posted 05/04/2012 03:46 PM   
Moving this back to the front page.
Moving this back to the front page.

My Opinion is no more important or right than yours. But if your using the LATEST drivers, go back to the prior set.

Piss Poor tech support blame all issues on drivers and assumes that your an idiot. Find a set that you know worked and see if the problem exists still.

""Don't f with it if it ain't broken!""

Constantly updating drivers is a good way to F'up the whole system.

#11
Posted 06/17/2012 02:01 PM   
Scroll To Top