MW3 Texture issues
I have a problem with the multiplayer & spec ops part of MW3, were occasionally I get weird textures & flickering.
It seems to be very sporadic & i sometimes fail to replicate it. The most stable driver version so far is 285 one, but upwards including the 301 beta causes the most issues.
I am playing MW3 the most atm but have tried BF3, Skyrim & Rage with no issues that I can notice.
Here is a few screenshots:

[img]http://i447.photobucket.com/albums/qq193/NeoNarchy/2012-04-29_00002.jpg[/img]

[IMG]http://i447.photobucket.com/albums/qq193/NeoNarchy/2012-04-15_00002.jpg[/img]

[IMG]http://i447.photobucket.com/albums/qq193/NeoNarchy/2012-04-11_00001.jpg[/IMG]

If I move towards the broken texture it disappears & when I reverse or pass trough it appears again

I have re-installed windows as well

My system is as follow:
x6 1050t CPU
MSI 970a-G45
4gb 1333 transcend memory
Inno 3d gtx550ti 2gb
Win7 Ultimate 64

Is it the bugged game or is my card going?
I have a problem with the multiplayer & spec ops part of MW3, were occasionally I get weird textures & flickering.

It seems to be very sporadic & i sometimes fail to replicate it. The most stable driver version so far is 285 one, but upwards including the 301 beta causes the most issues.

I am playing MW3 the most atm but have tried BF3, Skyrim & Rage with no issues that I can notice.

Here is a few screenshots:



Image



Image



Image



If I move towards the broken texture it disappears & when I reverse or pass trough it appears again



I have re-installed windows as well



My system is as follow:

x6 1050t CPU

MSI 970a-G45

4gb 1333 transcend memory

Inno 3d gtx550ti 2gb

Win7 Ultimate 64



Is it the bugged game or is my card going?

#1
Posted 04/30/2012 08:41 AM   
Scroll To Top