Wierd monitor detection problem One monitor is detected as analog
I suddenly got a weird problem a few days ago. I have two monitors connected to a 580 card which used to work just fine, but sometime after i updated to the 296.10 driver the resolution got all weird one my main monitor. This happend a while after the insallation, and i have tried to revert to older drivers without luck. Both monitors are vga monitors that are connected to the card with vga->div adapters. And after checking around and trying to find out what the problem might be i saw that my main monitor was detected as an analog monitor and not identifyed like the other.

This is really annoying as there are some games. rage for instant which i cant start cause it tries for some reason to run in 1920x1440 which is outside the signal range of my monitor which is 1920x1080.

Thanks for any help in advance :)
I suddenly got a weird problem a few days ago. I have two monitors connected to a 580 card which used to work just fine, but sometime after i updated to the 296.10 driver the resolution got all weird one my main monitor. This happend a while after the insallation, and i have tried to revert to older drivers without luck. Both monitors are vga monitors that are connected to the card with vga->div adapters. And after checking around and trying to find out what the problem might be i saw that my main monitor was detected as an analog monitor and not identifyed like the other.



This is really annoying as there are some games. rage for instant which i cant start cause it tries for some reason to run in 1920x1440 which is outside the signal range of my monitor which is 1920x1080.



Thanks for any help in advance :)

#1
Posted 04/29/2012 09:05 PM   
Scroll To Top