Blue screen with latest Nvidia Driver (296.10 & 295)
Since there are so many issues about the latest nvidia driver (296.10) I will make it short.
I have got the same issue: After installing the new driver, I get a blue screen after I see the windows 7 logo. Restarting, windows 7 logo, waiting, blue screen again etc.

Same thing with the 295.73 Version. Boot, logo and blue screen.

Start Up repair said "Bad Driver" and could not fix it.

I have an asus notebook with windows 7 professional 64 bit, 4 gig ram and a GEFORCE GT 240M Cuda 1GB.

Someone I know got the same error. He also has an asus notebook.
It would be nice if there is a fix before the release of diablo III, since I tried the open beta and it said my actual driver could cause issues in the game.
Since there are so many issues about the latest nvidia driver (296.10) I will make it short.

I have got the same issue: After installing the new driver, I get a blue screen after I see the windows 7 logo. Restarting, windows 7 logo, waiting, blue screen again etc.



Same thing with the 295.73 Version. Boot, logo and blue screen.



Start Up repair said "Bad Driver" and could not fix it.



I have an asus notebook with windows 7 professional 64 bit, 4 gig ram and a GEFORCE GT 240M Cuda 1GB.



Someone I know got the same error. He also has an asus notebook.

It would be nice if there is a fix before the release of diablo III, since I tried the open beta and it said my actual driver could cause issues in the game.

#1
Posted 04/27/2012 07:22 PM   
start in safe mode and remove the bad driver.
start in safe mode and remove the bad driver.

Practice good sportsmanship, you were a noob once to!



SPEC's

i5 2500k @ 4.3GHz cooled by a Corsair H60

8gb ddr3 1600mhz ram

Asus RoG Maximus V Extreme

850w OCZ 80+ Gold

3gb Asus hd7950 + 3gb Sapphire Vapor-X HD7950

Win7 professional 64 bit

1TB Hitachi 7200 RPM HDD

120GB OCZ SSD

#2
Posted 05/01/2012 09:47 AM   
[quote]Since there are so many issues about the latest nvidia driver (296.10) [/quote]
It may be there are a lot of people with corrupt installs or software/system conflicts, but the two drivers you mention have been fine for me, as have every other driver I've ever used in the past nine years
(I don't install every driver released), be they ATI or Nvidia.
I've never used 'm' series drivers, but messages relating to a BETA version of a game may be more to do with them having not optimised the [i]game[/i] for laptop gpu's yet.

After uninstalling the driver and all related components and rebooting, run Driver Sweeper to finish the job, and re-boot again before installing the drivers.
Use the custom install option and only install the drivers and PhysX.
Since there are so many issues about the latest nvidia driver (296.10)


It may be there are a lot of people with corrupt installs or software/system conflicts, but the two drivers you mention have been fine for me, as have every other driver I've ever used in the past nine years

(I don't install every driver released), be they ATI or Nvidia.

I've never used 'm' series drivers, but messages relating to a BETA version of a game may be more to do with them having not optimised the game for laptop gpu's yet.



After uninstalling the driver and all related components and rebooting, run Driver Sweeper to finish the job, and re-boot again before installing the drivers.

Use the custom install option and only install the drivers and PhysX.

BossDweebe is in his second childhood, or would be if he'd ever left the first.

#3
Posted 05/01/2012 10:32 AM   
Scroll To Top