3d problem
hello guys i have a big problem with my 3d pyramid emitter the ordinary green light is on but not glowing so the problem is that it may stop working after sometime also when i remove it from the usb port and reconnect it again it stop working and when it also stop working after a random time may be some hours or 2 days or when i shut down computer and open it in the next day so i have a 9500gt card and i have installed the last driver also as i have said before the green light is on but not glowing (( not working )) in all of these cases so please guys
i am tired of this strange issue so what can i do please help me guys pleaseeeeeeeeeee
hello guys i have a big problem with my 3d pyramid emitter the ordinary green light is on but not glowing so the problem is that it may stop working after sometime also when i remove it from the usb port and reconnect it again it stop working and when it also stop working after a random time may be some hours or 2 days or when i shut down computer and open it in the next day so i have a 9500gt card and i have installed the last driver also as i have said before the green light is on but not glowing (( not working )) in all of these cases so please guys

i am tired of this strange issue so what can i do please help me guys pleaseeeeeeeeeee

#1
Posted 04/27/2012 02:14 AM   
well by default, the green light just get "glowing" when there is a 3D content activated, if a 3D application is running and the 3D is not on, try pressing the green light button...

you could also try using another USB port, sometimes it could be a USB problem.
well by default, the green light just get "glowing" when there is a 3D content activated, if a 3D application is running and the 3D is not on, try pressing the green light button...



you could also try using another USB port, sometimes it could be a USB problem.

|Asus P8Z68-V|GeForce GTX 680|i7 2600k|Antec Kuhler 620|8GB Corsair Vegeance 1600|Corsair GS700|Haf 922|Benq XL2410T|

#2
Posted 05/02/2012 01:59 PM   
Scroll To Top