FPS drop
Hi all,
I've been having problems for a while, driver stop working and recovered and I found a solution [url="http://forums.nvidia.com/index.php?showtopic=209372"]here[/url]. Undercloking the GPU worked fine but now when I've been playing for a time, my FPS drop from 60 to 18 or less, being impossible to play. I tried to lower the games graphic configuration to the lowest possible but the problem persist.

With the Nvidia System monitor I realised that my GPU clock where at HALF of its normal speed when running any game. With a restart I come to normality but it only takes some time to get the problem again.

Can anyone help me?

Normal Clocks
GPU Processor: 1476MHz
GPU Memory: 1200MHz
GPU Graphics: 600MHz

Problem
GPU Processor: 799MHz
GPU Memory: 297MHz
GPU Graphics: 399MHz


Specs:
RAM 4 GB
Nvidia GForce GTX 285
Intel Core i5
Windows 7 64bits
Hi all,

I've been having problems for a while, driver stop working and recovered and I found a solution here. Undercloking the GPU worked fine but now when I've been playing for a time, my FPS drop from 60 to 18 or less, being impossible to play. I tried to lower the games graphic configuration to the lowest possible but the problem persist.



With the Nvidia System monitor I realised that my GPU clock where at HALF of its normal speed when running any game. With a restart I come to normality but it only takes some time to get the problem again.



Can anyone help me?



Normal Clocks

GPU Processor: 1476MHz

GPU Memory: 1200MHz

GPU Graphics: 600MHz



Problem

GPU Processor: 799MHz

GPU Memory: 297MHz

GPU Graphics: 399MHz





Specs:

RAM 4 GB

Nvidia GForce GTX 285

Intel Core i5

Windows 7 64bits

#1
Posted 04/26/2012 02:25 PM   
Hi and welcome


When did you first saw this, maybe with 301.24?

If yes then downgrade to 296.xx or 295.73 until they fix it, i saw quite a few users reporting the same, mostly custom 580gtx, 2-3 570gtx stock, 560ti custom and few 460gtx, also 1-2 260gtx users..


Mine is fine with all 301.xx, ok i had this bug once in Crysis2 and SeriusSam3 but it went back to normal after 5sec (1st start MP).. I think it happened when i resumed from sleep, im not sure though..
Hi and welcome





When did you first saw this, maybe with 301.24?



If yes then downgrade to 296.xx or 295.73 until they fix it, i saw quite a few users reporting the same, mostly custom 580gtx, 2-3 570gtx stock, 560ti custom and few 460gtx, also 1-2 260gtx users..





Mine is fine with all 301.xx, ok i had this bug once in Crysis2 and SeriusSam3 but it went back to normal after 5sec (1st start MP).. I think it happened when i resumed from sleep, im not sure though..

GPU: Inno3D GTX 580 1536MB OC
Monitor: EIZO Foris FS2333 [HDMI]
CPU: Intel i7 4770K @ 4.7GHz [1.274v] | Corsair H90 custom P/P fans
Mainboard: Asus Z87-Deluxe [Bios 1802]
Ram:Crucial Balistix Elite 16GB CL10/1T @ 2400MHz [1.65v]
Sound: X-FI Titanium HD [Pcie SB1270]
HDD: Intel SSD 330 180Gb; Samsung F3 1Tb; Hitachi 500Gb
PSU: Chieftec NiTRO88+ 650w [52A]
OS: Windows 8.1.1 Pro WMC x64


Image

#2
Posted 04/29/2012 12:04 AM   
[quote name='i SPY' date='29 April 2012 - 12:04 AM' timestamp='1335657857' post='1402091']
Hi and welcome


When did you first saw this, maybe with 301.24?

If yes then downgrade to 296.xx or 295.73 until they fix it, i saw quite a few users reporting the same, mostly custom 580gtx, 2-3 570gtx stock, 560ti custom and few 460gtx, also 1-2 260gtx users..


Mine is fine with all 301.xx, ok i had this bug once in Crysis2 and SeriusSam3 but it went back to normal after 5sec (1st start MP).. I think it happened when i resumed from sleep, im not sure though..
[/quote]

Hi!

Here we are reporting the same problem [url="http://forums.nvidia.com/index.php?showtopic=228371"]My link[/url]

I tried with downgrading drivers and no luck...any ideas?

Thanks for your help!
[quote name='i SPY' date='29 April 2012 - 12:04 AM' timestamp='1335657857' post='1402091']

Hi and welcome





When did you first saw this, maybe with 301.24?



If yes then downgrade to 296.xx or 295.73 until they fix it, i saw quite a few users reporting the same, mostly custom 580gtx, 2-3 570gtx stock, 560ti custom and few 460gtx, also 1-2 260gtx users..





Mine is fine with all 301.xx, ok i had this bug once in Crysis2 and SeriusSam3 but it went back to normal after 5sec (1st start MP).. I think it happened when i resumed from sleep, im not sure though..





Hi!



Here we are reporting the same problem My link



I tried with downgrading drivers and no luck...any ideas?



Thanks for your help!

#3
Posted 04/29/2012 02:38 PM   
[quote name='fmerino01' date='29 April 2012 - 04:38 PM' timestamp='1335710322' post='1402290']
Hi!

Here we are reporting the same problem [url="http://forums.nvidia.com/index.php?showtopic=228371"]My link[/url]

I tried with downgrading drivers and no luck...any ideas?

Thanks for your help!
[/quote]

Hi

I think its a little different by you two laptop users, im gonna reply there..
[quote name='fmerino01' date='29 April 2012 - 04:38 PM' timestamp='1335710322' post='1402290']

Hi!



Here we are reporting the same problem My link



I tried with downgrading drivers and no luck...any ideas?



Thanks for your help!





Hi



I think its a little different by you two laptop users, im gonna reply there..

GPU: Inno3D GTX 580 1536MB OC
Monitor: EIZO Foris FS2333 [HDMI]
CPU: Intel i7 4770K @ 4.7GHz [1.274v] | Corsair H90 custom P/P fans
Mainboard: Asus Z87-Deluxe [Bios 1802]
Ram:Crucial Balistix Elite 16GB CL10/1T @ 2400MHz [1.65v]
Sound: X-FI Titanium HD [Pcie SB1270]
HDD: Intel SSD 330 180Gb; Samsung F3 1Tb; Hitachi 500Gb
PSU: Chieftec NiTRO88+ 650w [52A]
OS: Windows 8.1.1 Pro WMC x64


Image

#4
Posted 04/29/2012 09:29 PM   
Ty for the help.

I found a "solution". Checking some posts I come with an idea. So when my graphic card stop working properly, I disabled and enable it again (control panel -> display -> change display settings -> advanced settings -> properties -> driver). It works and i don't have to restart the computer, but i does not prevent the error to occur.

Thank you again :D
Ty for the help.



I found a "solution". Checking some posts I come with an idea. So when my graphic card stop working properly, I disabled and enable it again (control panel -> display -> change display settings -> advanced settings -> properties -> driver). It works and i don't have to restart the computer, but i does not prevent the error to occur.



Thank you again :D

#5
Posted 05/02/2012 10:58 AM   
Scroll To Top