GTX 580 sli directx truble
hi i just bought 2 GTX580 to run sli when I run the game I often get messages that look like this.is anyone having the same problem and what caused it is anyone know?
I have the latest drivers 296.10 for 500 series
[IMG]http://img716.imageshack.us/img716/7467/48165299.png[/IMG]
hi i just bought 2 GTX580 to run sli when I run the game I often get messages that look like this.is anyone having the same problem and what caused it is anyone know?

I have the latest drivers 296.10 for 500 series

Image

#1
Posted 04/26/2012 11:05 AM   
I would try doing a complete uninstall of the 296.10 driver and install the latest 301.24 driver:

1. Download the 301.24 driver to your desktop DON'T INSTALL IT YET!
2. Install a program called Driver Sweeper - http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-0/
3. Go into Control Panel and make sure you uninstall 'Nvidia PhysX' first, then uninstall the nvidia driver, it will tell you to restart your pc.
4. When your pc restarts, you need to boot into Safemode, to do this keep pressing F6 just before the Starting Windows screen appears, then press F8 when the 'Windows Boot Manager'
screen appears. Choose 'Safe Mode' from the list.
5. Once in Safe Mode, run Driver Sweeper. Tick the box next to 'NVIDIA - Display and NVIDIA - PhysX', leave everything else unchecked. Then press Clean.
6. Once this has completed it will ask you to reboot, click yes. This will restart back into the normal Windows.
7. Once Windows has loaded, install the 301.24 driver.

This process will ensure a clean install /yes.gif' class='bbc_emoticon' alt=':yes:' />
I would try doing a complete uninstall of the 296.10 driver and install the latest 301.24 driver:



1. Download the 301.24 driver to your desktop DON'T INSTALL IT YET!

2. Install a program called Driver Sweeper - http://phyxion.net/Driver-Sweeper/Driver-Sweeper/Version-3-2-0/

3. Go into Control Panel and make sure you uninstall 'Nvidia PhysX' first, then uninstall the nvidia driver, it will tell you to restart your pc.

4. When your pc restarts, you need to boot into Safemode, to do this keep pressing F6 just before the Starting Windows screen appears, then press F8 when the 'Windows Boot Manager'

screen appears. Choose 'Safe Mode' from the list.

5. Once in Safe Mode, run Driver Sweeper. Tick the box next to 'NVIDIA - Display and NVIDIA - PhysX', leave everything else unchecked. Then press Clean.

6. Once this has completed it will ask you to reboot, click yes. This will restart back into the normal Windows.

7. Once Windows has loaded, install the 301.24 driver.



This process will ensure a clean install /yes.gif' class='bbc_emoticon' alt=':yes:' />

Motherboard: ASUS P8P67 Pro
CPU: i5 2500k @ 4.5Ghz
RAM: G-Skill Ripjaws 8GB @ 1600Mhz
GPU: 2x MSI GTX 580 Lightning's SLI @ 950/1900/2100Mhz
SSD: Crucial M4 128GB SATA III
HDD: WD Caviar Black 1TB SATA III
PSU: Corsair TX850W
Case: Coolermaster CM 690 II Advanced
CPU Cooler: Corsair A50
OS: Windows 8 Pro 64bit
Monitor: BenQ XL2411T 24" @ 144Hz

#2
Posted 04/26/2012 12:01 PM   
Thanks for the reply I will try it first.
Thanks for the reply I will try it first.

#3
Posted 04/26/2012 03:37 PM   
No it does not help the problem after I Installed new driver version. I got desame problem after the second time I have started the game.
No it does not help the problem after I Installed new driver version. I got desame problem after the second time I have started the game.

#4
Posted 04/26/2012 04:46 PM   
Ok, after reading up about that error it seems that it is mostly linked to gpu voltage, and that even the factory voltage can cause crashes.
Try using MSI Afterburner to slightly bump the voltage up on both cards
Ok, after reading up about that error it seems that it is mostly linked to gpu voltage, and that even the factory voltage can cause crashes.

Try using MSI Afterburner to slightly bump the voltage up on both cards

Motherboard: ASUS P8P67 Pro
CPU: i5 2500k @ 4.5Ghz
RAM: G-Skill Ripjaws 8GB @ 1600Mhz
GPU: 2x MSI GTX 580 Lightning's SLI @ 950/1900/2100Mhz
SSD: Crucial M4 128GB SATA III
HDD: WD Caviar Black 1TB SATA III
PSU: Corsair TX850W
Case: Coolermaster CM 690 II Advanced
CPU Cooler: Corsair A50
OS: Windows 8 Pro 64bit
Monitor: BenQ XL2411T 24" @ 144Hz

#5
Posted 04/26/2012 05:08 PM   
Ok i try that
Ok i try that

#6
Posted 04/26/2012 06:30 PM   
Scroll To Top