nVidia GeForce 9800 GT Issues GPU and Other Problems
Hello,
Recently I have been having some odd issues pertaining to my computer. When I was playing AC 3: Revelations, my computer would freeze, resulting in me having to manually restart the computer and try again. After my computer freezing for the 4th time in the same spot, my computer rebooted and put my resolution at 800x600, while displaying choppy/low graphics, while also displaying a "widescreen effect" (see attached). Instantly assuming it must be a driver issue, I uninstalled my current video card driver and re-installed it, this failed to restore my screen/graphics to it's original state. I then assumed that the new driver may have issues in general so I uninstalled the driver (with all the other Nvidia programs) and installed the 295.73 version, which again failed. When I went into the Nvidia control panel I receive this error: "NVIDIA Display settings are not available. You are not currently using a display attached to an NVIDIA GPU." In Device manager, it shows that my video card is present just has a "!" right before it's name though.

I know my video card cannot be fried, because I can still watch any video I want from you tube without distortion, go to any website and scroll down without any "stickiness", and watch any DVD without any video/sound distortion. Is anyone else having this issue and what can I do to bring my computer back to it's original greatness?

My specs are:
Windows 7 Home
AMD Phenom 9850 Quad-Core Processor 2.51 GHz
RAM 4 GB
64-bit OS
NVIDIA GeForce 9800 GT

Thank you for your time and effort!
Hello,

Recently I have been having some odd issues pertaining to my computer. When I was playing AC 3: Revelations, my computer would freeze, resulting in me having to manually restart the computer and try again. After my computer freezing for the 4th time in the same spot, my computer rebooted and put my resolution at 800x600, while displaying choppy/low graphics, while also displaying a "widescreen effect" (see attached). Instantly assuming it must be a driver issue, I uninstalled my current video card driver and re-installed it, this failed to restore my screen/graphics to it's original state. I then assumed that the new driver may have issues in general so I uninstalled the driver (with all the other Nvidia programs) and installed the 295.73 version, which again failed. When I went into the Nvidia control panel I receive this error: "NVIDIA Display settings are not available. You are not currently using a display attached to an NVIDIA GPU." In Device manager, it shows that my video card is present just has a "!" right before it's name though.



I know my video card cannot be fried, because I can still watch any video I want from you tube without distortion, go to any website and scroll down without any "stickiness", and watch any DVD without any video/sound distortion. Is anyone else having this issue and what can I do to bring my computer back to it's original greatness?



My specs are:

Windows 7 Home

AMD Phenom 9850 Quad-Core Processor 2.51 GHz

RAM 4 GB

64-bit OS

NVIDIA GeForce 9800 GT



Thank you for your time and effort!
Attachments

100_0392.JPG

#1
Posted 04/25/2012 11:39 AM   
Bump, Whether or not anyone has any advice fr me... the factor that I am not the only one this is happening too would at least ease my mind.
Bump, Whether or not anyone has any advice fr me... the factor that I am not the only one this is happening too would at least ease my mind.

#2
Posted 04/26/2012 03:23 AM   
Scroll To Top