GT540m CUDA and Star Wars: The Old Republic Need help! Random FPS Drops.
Sorry if I post this on the wrong thread/section.

I just bought this laptop/notebook and any help would be greatly appreciated. I am using an Acer 4755G. Games like Heroes of Newerth, Diablo III, Starcraft 2 would run fine with low to high settings with no FPS drops whatsoever.

Processor: intel core i5-2430m
Graphics: Intel HD Graphics
Nvidia geforce GT540m Cuda 2g (Driver version 296.10)
RAM: 4g ddr3

I tried the solution posted by a mod here but it didn't work for me. (http://forums.nvidia.com/index.php?showtopic=196622)

I'm also running on 1280x1024 external monitor. My normal frame rate would be 50-60 but when in warzones or heavily populated areas, it randomly drops to 10-15.

Some people said that the system is switching to the on board graphics (Intel HD graphics?) which I DON'T want. If there is anyway to disable that, please tell me.
Sorry if I post this on the wrong thread/section.



I just bought this laptop/notebook and any help would be greatly appreciated. I am using an Acer 4755G. Games like Heroes of Newerth, Diablo III, Starcraft 2 would run fine with low to high settings with no FPS drops whatsoever.



Processor: intel core i5-2430m

Graphics: Intel HD Graphics

Nvidia geforce GT540m Cuda 2g (Driver version 296.10)

RAM: 4g ddr3



I tried the solution posted by a mod here but it didn't work for me. (http://forums.nvidia.com/index.php?showtopic=196622)



I'm also running on 1280x1024 external monitor. My normal frame rate would be 50-60 but when in warzones or heavily populated areas, it randomly drops to 10-15.



Some people said that the system is switching to the on board graphics (Intel HD graphics?) which I DON'T want. If there is anyway to disable that, please tell me.

#1
Posted 04/25/2012 05:30 AM   
Scroll To Top