SLI 460's Fermi
I have RMAed EVERYTHING in my system once or twice becaus EVGA is always telling me that it's not Their "Cards" that are the issue. So I have been through two sets of EVGA cards and STILL I have the same issue since my computer was built 14 monthsa ago. Runing SLI destroys Every single game I have. But if I disable SLI Every single game that I have Runs GREAT at 1920x1080 at high or very high settings......Could someone PLEASE tell me whats wrong with this picture???
I have RMAed EVERYTHING in my system once or twice becaus EVGA is always telling me that it's not Their "Cards" that are the issue. So I have been through two sets of EVGA cards and STILL I have the same issue since my computer was built 14 monthsa ago. Runing SLI destroys Every single game I have. But if I disable SLI Every single game that I have Runs GREAT at 1920x1080 at high or very high settings......Could someone PLEASE tell me whats wrong with this picture???

Let No Ghost Ever Say If Only My Drill Instructor Had Done His Job

#1
Posted 04/21/2012 12:33 PM   
I don't quite understand what your issue is. It sounds like you're not playing very demanding games if you can max them out with one card. Did you expect something magical to happen when you enable SLI on a game that's already maxed with a single card?
I don't quite understand what your issue is. It sounds like you're not playing very demanding games if you can max them out with one card. Did you expect something magical to happen when you enable SLI on a game that's already maxed with a single card?

Case: Thermaltake Level 10 GT
PSU: Cooler Master Silent Pro Gold 1200W
Mobo: Asus Rampage IV Extreme X79
CPU: Sandy Bridge-E i7-3930k @ 4.8ghz
Cooler: Corsair H100 push/pull config 4x120mm
RAM: 32GB(8x4) GeIL EVO Corsa 2400mhz (PC3 19200)
GPUs: 3x GTX 680 2GB 3 Way SLI
Main Displays: 24" Dell U2410 IPS Ultrasharp and 2x 24" Dell 2407WFP-HC Ultrasharps (6040x1200 2D surround)
Accessory Display: 21.5" Asus VS229H-P IPS 1920x1080
HDs: OS: 60GB OCZ Agility 3 SSD; Games: 120GB Corsair Force 3 SSD; Apps: 128GB Crucial M225 SSD; Storage: 1TB Samsung Spinpoint F1
OS: Windows 7 Ultimate

#2
Posted 04/21/2012 02:51 PM   
Scroll To Top