Nvidia 4-bit Mode Help please.
Well every time I have to re-format my computer, which isn't that often I just re-installed it to day, but when i installed my graphics driver my screen res is set to 4 bit, and I can't change it and when i click nvidia control panel nothing happens.

My graphics card is a GeForce 9800GT I have a windows XP x86/32 bit, 3 GB of ram.

I don't know how to fix this issue, please help something!
Well every time I have to re-format my computer, which isn't that often I just re-installed it to day, but when i installed my graphics driver my screen res is set to 4 bit, and I can't change it and when i click nvidia control panel nothing happens.



My graphics card is a GeForce 9800GT I have a windows XP x86/32 bit, 3 GB of ram.



I don't know how to fix this issue, please help something!

#1
Posted 04/15/2012 03:57 PM   
[quote name='SeaKing666' date='15 April 2012 - 10:57 AM' timestamp='1334505426' post='1396682']
Well every time I have to re-format my computer, which isn't that often I just re-installed it to day, but when i installed my graphics driver my screen res is set to 4 bit, and I can't change it and when i click nvidia control panel nothing happens.

My graphics card is a GeForce 9800GT I have a windows XP x86/32 bit, 3 GB of ram.

I don't know how to fix this issue, please help something!
[/quote]

Have you tried changing it in the Windows settings rather than the NVCP? IE Right click your desktop, go to properties, and change the resolution to the maximum, and the color depth to max?
[quote name='SeaKing666' date='15 April 2012 - 10:57 AM' timestamp='1334505426' post='1396682']

Well every time I have to re-format my computer, which isn't that often I just re-installed it to day, but when i installed my graphics driver my screen res is set to 4 bit, and I can't change it and when i click nvidia control panel nothing happens.



My graphics card is a GeForce 9800GT I have a windows XP x86/32 bit, 3 GB of ram.



I don't know how to fix this issue, please help something!





Have you tried changing it in the Windows settings rather than the NVCP? IE Right click your desktop, go to properties, and change the resolution to the maximum, and the color depth to max?

"Don't expect much and you won't be disappointed"

System:
Windows 10 64bit Professional
Intel i7 5930k w/Corsair H100i
16GB Corsair Vengeance LPX DDR4 2133
Samsung 950 Pro 512GB NVME
3x Samsung 840 EVO 250GB SSD's in RAID 0 (games)
PNY 960 GB SSD
2TB WD Caviar HDD
EVGA Classified X99 motherboard
2x GTX 1080 FE Cards w/EVGA Hybrid Water Coolers
1300w EVGA SuperNova Gold+ PSU
Corsair 540 Cube case
Acer x34 Predator IPS GSYNC monitor
Samsung 28" 4k monitor

#2
Posted 04/17/2012 09:25 PM   
Scroll To Top