Flickering in Shading or shadows
As another post has stated there is a definite problem with the shading tech or shadow adjustments on the 400 series cards. I had been playing Aion before the switch to the free version and had no problems. On April 11 2012 the game went to Free to play and I immeadiately started having problems with the areas where shadows meet sunlight. It started repeatedly blinking, then got worse that the whole screen was doing it. I have tried many configurations in both the GPU settings and the in game graphic settings and I have no change. I also loaded Star Trek online to see if the problem was still apparent and as in the other games I have the same issue. I'm a bit reluctant to post because after reading other post I don't see that Nvidia or any of it's techs monitor the forum, as a result only other forum users respond or many post go unanswered. Not very effective in resolving my problem.
As another post has stated there is a definite problem with the shading tech or shadow adjustments on the 400 series cards. I had been playing Aion before the switch to the free version and had no problems. On April 11 2012 the game went to Free to play and I immeadiately started having problems with the areas where shadows meet sunlight. It started repeatedly blinking, then got worse that the whole screen was doing it. I have tried many configurations in both the GPU settings and the in game graphic settings and I have no change. I also loaded Star Trek online to see if the problem was still apparent and as in the other games I have the same issue. I'm a bit reluctant to post because after reading other post I don't see that Nvidia or any of it's techs monitor the forum, as a result only other forum users respond or many post go unanswered. Not very effective in resolving my problem.

#1
Posted 04/15/2012 11:32 AM   
Scroll To Top