MSN Messenger is unreadable with FXAA on
I'm using 301.10 drivers with my new GTX 680 and I have this issue, don't think I'm alone though. Anyone else? Hopefully nVidia can fix this soon.
I'm using 301.10 drivers with my new GTX 680 and I have this issue, don't think I'm alone though. Anyone else? Hopefully nVidia can fix this soon.

#1
Posted 04/13/2012 11:00 AM   
Don't enable FXAA globally, rather enable it from the game profile.

Problem solved.

There's a good chance MSN Messenger has a game profile, you could also go in there and disable FXAA.
Don't enable FXAA globally, rather enable it from the game profile.



Problem solved.



There's a good chance MSN Messenger has a game profile, you could also go in there and disable FXAA.

eVGA Z68 SLI | Intel Core i5-3570K @ 4.5 GHz | Corsair Hydro Series H80i
16GB G.Skill Sniper Series DDR3 | MSI GTX 970 Gaming 4G SLIed | OCZ ZX 1000W
OCZ Agility3 120 GB SSD + Samsung 850 Pro 256 GB SSD
Samsung UN55D6000 + Samsung T240
Win8.1 Pro x64 / WEI - 8.2 - 8.2 - 8.9 - 8.9 - 7.9
3DMark Fire Strike: 15648
F@H Team: 142900

#2
Posted 04/13/2012 01:34 PM   
[quote name='bLuDrGn' date='13 April 2012 - 09:34 AM' timestamp='1334324093' post='1395795']There's a good chance MSN Messenger has a game profile, you could also go in there and disable FXAA.
[/quote]

And if anyone from Nvidia has read the forums lately, they will have already fixed this for next driver.
[quote name='bLuDrGn' date='13 April 2012 - 09:34 AM' timestamp='1334324093' post='1395795']There's a good chance MSN Messenger has a game profile, you could also go in there and disable FXAA.





And if anyone from Nvidia has read the forums lately, they will have already fixed this for next driver.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#3
Posted 04/13/2012 04:53 PM   
I hope so. I frankly prefer to set it to always enabled.
I hope so. I frankly prefer to set it to always enabled.

#4
Posted 04/14/2012 10:21 AM   
the whole text on windows 7 has changed, it's not as clear as on 300.83 version, which is crisp
the whole text on windows 7 has changed, it's not as clear as on 300.83 version, which is crisp

#5
Posted 04/14/2012 10:39 AM   
Why would you want to force FXAA in MSN, isnt clear type good enough? heh
Why would you want to force FXAA in MSN, isnt clear type good enough? heh

GPU: ZOTAC GTX 780 3072MB OC [boost 1097MHz] Amp!Fan {80.80.21.00.48}
Monitor: EIZO Foris FS2333 [DVI-D]
CPU: Intel i7 4770K @ 4.7GHz [1.282v] | Corsair H90 custom P/P fans
Mainboard: Asus Z87-Deluxe [Bios 2103]
Ram:Crucial Balistix Elite 16GB CL10/1T @ 2400MHz [1.65v]
Sound:Creative X-FI Titanium HD [Pcie SB1270]
HDD: Intel SSD 330 180Gb; Samsung F3 1Tb; Hitachi 500Gb
PSU: Chieftec NiTRO88+ 650w [52A]
OS: Windows 8.1.1 Pro WMC x64
Keyboard: Logitech G19s (lgps 8.55); Mouse: Razer Copperhead

Image

#6
Posted 04/14/2012 12:11 PM   
Scroll To Top