301.24, FXAA present, but Adaptive V-Sync missing
  1 / 2    
I just installed the new Beta driver and can't find the adaptive V-Sync setting. There is only the "application setting" on and off present. It's nothing like the screenshot in the news. Is it limited to the Geforce 600 series? I have a GTX 560Ti.
I just installed the new Beta driver and can't find the adaptive V-Sync setting. There is only the "application setting" on and off present. It's nothing like the screenshot in the news. Is it limited to the Geforce 600 series? I have a GTX 560Ti.

#1
Posted 04/09/2012 11:51 PM   
The option is there for me, with a GTX 460.
Go for a clean install maybe?
The option is there for me, with a GTX 460.

Go for a clean install maybe?

*Gigabyte GA-H55-UD3H - Intel i3 530 @20x200 MHz - Transcend DDR3 @4x200 MHz 4 GB
*Asus ENGTX 460 @750/2000 MHz - Philips 234EL
*Creative Audigy 2 ZS Platinum
*Windows Seven 64 SP1

#2
Posted 04/09/2012 11:57 PM   
Its there alright, if you don't see this option available I would try reinstalling with a clean install.
Its there alright, if you don't see this option available I would try reinstalling with a clean install.
Attachments

560.jpg

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#3
Posted 04/10/2012 12:14 AM   
As i already said, mine didn't look like that, i only had the three upper options that always were available. I am doing a very clean reinstall now. Which includes multiple reboots and DriverSweeper. Let's see what happens then. Just FYI, i was updating from 295.73, since the 296.10 drivers caused the infamous Pink Screen of Death that has a pretty big topic in the Geforce 500 series forum section. I'm doing the last reboot now. I'll edit this post in a few minutes.

edit:
Even the very clean reinstall didn't help. nVidia control panel tells me 301.24 is installed. I also added a system information dump in a textfile generated by the nVidia control panel. FXAA option is present, but still no option to select adaptive V-Sync.
[attachment=25198:2012-04-10_023029.png]
Vertikale Synchronisierung = V-Sync
Einstellung für 3D-Anwendungen verwenden = application controlled
Automatisch aus = off
Automatisch an = on
Sorry for the german options, i somehow still get german options even if i download only the driver package with english files.
As i already said, mine didn't look like that, i only had the three upper options that always were available. I am doing a very clean reinstall now. Which includes multiple reboots and DriverSweeper. Let's see what happens then. Just FYI, i was updating from 295.73, since the 296.10 drivers caused the infamous Pink Screen of Death that has a pretty big topic in the Geforce 500 series forum section. I'm doing the last reboot now. I'll edit this post in a few minutes.



edit:

Even the very clean reinstall didn't help. nVidia control panel tells me 301.24 is installed. I also added a system information dump in a textfile generated by the nVidia control panel. FXAA option is present, but still no option to select adaptive V-Sync.

[attachment=25198:2012-04-10_023029.png]

Vertikale Synchronisierung = V-Sync

Einstellung für 3D-Anwendungen verwenden = application controlled

Automatisch aus = off

Automatisch an = on

Sorry for the german options, i somehow still get german options even if i download only the driver package with english files.

#4
Posted 04/10/2012 12:20 AM   
Might be an issue related to the language of the OS then, NVIDIA control panel bases the language off of the OS settings, so regardless of which version you install it will change.
Might be an issue related to the language of the OS then, NVIDIA control panel bases the language off of the OS settings, so regardless of which version you install it will change.

Home::Asus P8Z68 Deluxe::i7 2600k::16g Corsair Vengeance::Samsung 830 120gb SSD(OS)::GTX 690/GTX650Ti Physx :Asus AE247H x3 Surround.
Test rig::P9X79::i7-3820: Gskills 8gb::EVGA GTX 670SC SLI
Please send me a PM if I fail to keep up on replying in any specific thread, I sometimes forget to check all of the many ones I reply to.
Opinions expressed here are my own and do not reflect the opinions of NVIDIA
Email Support:::Beta & Archived Driver Search:::Browser TDR Survey:::Promo Code Tips

#5
Posted 04/10/2012 12:43 AM   
Then it would be nice if someone could take a look at the language files to see if there is something wrong /wink.gif' class='bbc_emoticon' alt=';)' />. I want to know if it's a problem on my end, or really a bug in the driver.
Then it would be nice if someone could take a look at the language files to see if there is something wrong /wink.gif' class='bbc_emoticon' alt=';)' />. I want to know if it's a problem on my end, or really a bug in the driver.

#6
Posted 04/10/2012 12:48 AM   
[quote name='Josh@NVIDIA' date='09 April 2012 - 08:43 PM' timestamp='1334018623' post='1393965']Might be an issue related to the language of the OS then[/quote]

Option is currently unavailable on Win XP. Please get this and SSAO solved, thanks.

FXAA working like a champ though.
[quote name='Josh@NVIDIA' date='09 April 2012 - 08:43 PM' timestamp='1334018623' post='1393965']Might be an issue related to the language of the OS then



Option is currently unavailable on Win XP. Please get this and SSAO solved, thanks.



FXAA working like a champ though.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#7
Posted 04/10/2012 01:34 AM   
This is funny:
[attachment=25201:Capture.PNG]
i think this happens due to the game have the FXAA in the menu right? but anywais this is funny (SUPPORTS ANY PROGRAM).

Lol
This is funny:

[attachment=25201:Capture.PNG]

i think this happens due to the game have the FXAA in the menu right? but anywais this is funny (SUPPORTS ANY PROGRAM).



Lol
Attachments

Capture.PNG

|Asus P8Z68-V|GeForce GTX 680|i7 2600k|Antec Kuhler 620|8GB Corsair Vegeance 1600|Corsair GS700|Haf 922|Benq XL2410T|

#8
Posted 04/10/2012 02:06 AM   
Don't forget that Target Frame Rate isn't available through the Nvidia control panel.

Also, is there any reason why GPU-Z 0.6.0 reports my GT 555M doesn't support CUDA or DirectCompute? And it should also be said that these 301.24 drivers worsen video adapter detection on Optimus systems far more than the last WHQL driver. And to top it all off, they gave a nice TDR on a game that ran flawlessly for several driver versions before.
Don't forget that Target Frame Rate isn't available through the Nvidia control panel.



Also, is there any reason why GPU-Z 0.6.0 reports my GT 555M doesn't support CUDA or DirectCompute? And it should also be said that these 301.24 drivers worsen video adapter detection on Optimus systems far more than the last WHQL driver. And to top it all off, they gave a nice TDR on a game that ran flawlessly for several driver versions before.

Image

#9
Posted 04/10/2012 02:08 AM   
Wow this driver first impression are awesome.

in the performance boost section there was no mentioning of HARD RESET, i've gained a lot of frames in that game now playing at maximum settings with 560 ti SLI.
Wow this driver first impression are awesome.



in the performance boost section there was no mentioning of HARD RESET, i've gained a lot of frames in that game now playing at maximum settings with 560 ti SLI.

|Asus P8Z68-V|GeForce GTX 680|i7 2600k|Antec Kuhler 620|8GB Corsair Vegeance 1600|Corsair GS700|Haf 922|Benq XL2410T|

#10
Posted 04/10/2012 02:22 AM   
I don´t have it on Winxp either /crying.gif' class='bbc_emoticon' alt=':'(' />
I don´t have it on Winxp either /crying.gif' class='bbc_emoticon' alt=':'(' />

#11
Posted 04/10/2012 02:26 AM   
[quote name='Ricardois' date='09 April 2012 - 10:06 PM' timestamp='1334023588' post='1394007']
This is funny:

i think this happens due to the game have the FXAA in the menu right?

Lol
[/quote]

Yeah unfortunately this is Nvidia's policy to disable AA settings in control panel when game already has options for AA. And unfortunately for Skyrim, driver forced FXAA does a better job but is disabled. Can still be enabled with Inspector however.
[quote name='Ricardois' date='09 April 2012 - 10:06 PM' timestamp='1334023588' post='1394007']

This is funny:



i think this happens due to the game have the FXAA in the menu right?



Lol





Yeah unfortunately this is Nvidia's policy to disable AA settings in control panel when game already has options for AA. And unfortunately for Skyrim, driver forced FXAA does a better job but is disabled. Can still be enabled with Inspector however.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#12
Posted 04/10/2012 05:25 AM   
[quote name='Josh@NVIDIA' date='09 April 2012 - 08:14 PM' timestamp='1334016877' post='1393955']
Its there alright, if you don't see this option available I would try reinstalling with a clean install.
[/quote]


just wondering what the adaptive vsync option is where it says 'half refresh rate'. what does that mean?

does it limit your frames per second to 30fps, assuming that your monitor is 60hz?


also, i thought that Target Frame Rate was in the control panel, but i guess i was mistaken. how can one make use of that feature? i noticed it was available in Nvidia Inspector before ...but is that the only place?

thanks for any information.
[quote name='Josh@NVIDIA' date='09 April 2012 - 08:14 PM' timestamp='1334016877' post='1393955']

Its there alright, if you don't see this option available I would try reinstalling with a clean install.







just wondering what the adaptive vsync option is where it says 'half refresh rate'. what does that mean?



does it limit your frames per second to 30fps, assuming that your monitor is 60hz?





also, i thought that Target Frame Rate was in the control panel, but i guess i was mistaken. how can one make use of that feature? i noticed it was available in Nvidia Inspector before ...but is that the only place?



thanks for any information.

#13
Posted 04/10/2012 06:56 AM   
[quote name='Crom1911' date='10 April 2012 - 02:56 AM' timestamp='1334040997' post='1394101']
just wondering what the adaptive vsync option is where it says 'half refresh rate'. what does that mean?

does it limit your frames per second to 30fps, assuming that your monitor is 60hz?
[/quote]

It's supposed to keep Vsync on until frame rate falls below half of refresh rate, but you'll have problems getting it to work that way. The FPS limiter was already built into the drivers since Fermi, and can be configured using Inspector. EVGA Precision X has frame rate target feature.
[quote name='Crom1911' date='10 April 2012 - 02:56 AM' timestamp='1334040997' post='1394101']

just wondering what the adaptive vsync option is where it says 'half refresh rate'. what does that mean?



does it limit your frames per second to 30fps, assuming that your monitor is 60hz?





It's supposed to keep Vsync on until frame rate falls below half of refresh rate, but you'll have problems getting it to work that way. The FPS limiter was already built into the drivers since Fermi, and can be configured using Inspector. EVGA Precision X has frame rate target feature.

"This is your code. These are also your bugs. Really. Yes, the API runtime and the
driver have bugs, but this is not one of them. Now go fix it already." -fgiesen

#14
Posted 04/10/2012 01:48 PM   
[quote name='Josh@NVIDIA' date='10 April 2012 - 01:43 AM' timestamp='1334018623' post='1393965']
Might be an issue related to the language of the OS then, NVIDIA control panel bases the language off of the OS settings, so regardless of which version you install it will change.
[/quote]

[color="#0000FF"]
Mine also looks like that picture above. Now, I'm on my NoteBook so I can't give you screenshot, but later this day I will.
I have downloaded 301.24; Windows Seven x64; Langauge = Other (International version)

I use an Hungarian Windows Seven x64 SP1 version.

I have something different from that screen but not as you have given above. (your screen)

Cheers.[/color]
[quote name='Josh@NVIDIA' date='10 April 2012 - 01:43 AM' timestamp='1334018623' post='1393965']

Might be an issue related to the language of the OS then, NVIDIA control panel bases the language off of the OS settings, so regardless of which version you install it will change.







Mine also looks like that picture above. Now, I'm on my NoteBook so I can't give you screenshot, but later this day I will.

I have downloaded 301.24; Windows Seven x64; Langauge = Other (International version)



I use an Hungarian Windows Seven x64 SP1 version.



I have something different from that screen but not as you have given above. (your screen)



Cheers.

ASUS P8P67 Rev 3 | Intel Core i5 2500K | G.Skill Sniper 16GB XMP DDR3 1600Mhz | Asus GTX 570 DirectCUII | Kingston 96GB V+ SSD | Enermax MODU82+ 625W | Samsung 2333sw FullHD 23"| Windows 7 Prof SP1 x86&x64 |


My actual refresh rate (59/60Hz) "problem", Q&A @ManuelG: http://justpaste.it/atmanuelg

#15
Posted 04/10/2012 02:17 PM   
  1 / 2    
Scroll To Top